Overclock.net › Forums › Components › Hard Drives & Storage › HDtunePro gave me a warning
New Posts  All Forums:Forum Nav:

HDtunePro gave me a warning

post #1 of 16
Thread Starter 
The warning says : Ultra DMA CRC Error Count

I read it's related to the cable or port. I was wondering if, I take the cable attached to the HDD, and put it on a differnet port on the Mobo, would that fix it? I see 2 other ports, 1 is blue like the oen it's already in, and a white one. Might be another but my gfx card is covering it. Sorry, i don't know much about computers but don't want any problems with this. Please help.
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
post #2 of 16
Is your motherboard a B3 revision board? Is your drive hooked up to a SATA 2 Port?
http://event.asus.com/2011/mb/Identi...ted_SATA_port/
If your HD is hooked up to any port other than the ports highlighted in yellow, then please connect it to one. The problem is that if your board is not a B3 revision, as I suspect, the SATA2 ports degrade. Please post back and say what revision board you are using.
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
post #3 of 16
Thread Starter 
Im using a B3 revised. Both cables are connected to the lighter blue ports, not the Sata 6.0.
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
post #4 of 16
Ah. Does your drive support 6.0? If so, please plug it in to the 6.0 ports. Also, try using another cable. If those don't work, we'll take it from there
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
post #5 of 16
Thread Starter 
How do i check if my drive is sata 6.0, I know it's WD 1TB Black Caviar. Also, at this website:

http://www.memoryexpress.com/Product...9/Default.aspx

Which cable would I get to test it?
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
post #6 of 16
You should have gotten extra cables with your mobo. Check Sata 6.0 by googling and downloading CrystalDiskInfo
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Stock ASUS Sabertooth P67 B3 ASUS GTX580 DirectCUII G. Skill Ripjaws X 8GB (2x4) 1600MHZ CL9 
Hard DriveOSPowerCase
WD Blue 500GB W7 Corsair TX850w V2 Cooler Master HAF-X 
  hide details  
Reply
post #7 of 16
Thread Starter 
I checked it in HDtunePro, it is a SATA III drive.
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
post #8 of 16
Thread Starter 
I checked for the cables but I must of lost them.

Also, The thing says
Current 200
Worst 200
Threshold 0
Data 1

Does that mean I have had 200 of these errors?!
Edited by GoosePants - 7/17/11 at 2:19pm
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
post #9 of 16
It is either:

- a bad SATA cable
- a bad SATA port
- a bad hard drive logic board
- power or SATA cable got loose while hard drive was on
post #10 of 16
Thread Starter 
Thanks. Could I swap the sata cable from the DVD drive to that port, and the HDD cable to the port that the DVD drive cable is in now? Would that damage anything?
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
Skipper
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 3.3ghz Stock Asus P8P67 PRO B3 (Revised) EVGA GTX 570 Stock 8GB G.SKILL Ripjaws X 1600mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Caviar Black Crucial M4 SSD 64GB Asus DRW Hyper 212 plus 
OSMonitorKeyboardPower
Windows 7 Home 64 bit Asus VS248H Razer Blackwidow Ultimate 750 HX Corsair 
CaseMouseMouse Pad
CM 690 II Advanced Mid Tower Razer Deathadder 2013 SteelSeries QcK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › HDtunePro gave me a warning