Overclock.net › Forums › Intel › Intel CPUs › 4th core keeps faiing in prime (2500k)
New Posts  All Forums:Forum Nav:

4th core keeps faiing in prime (2500k) - Page 2

post #11 of 33
Thread Starter 
Ran each stick separately in memtest and got no errors. Still wondering about the ram though.

What do you guys think? Just needed more vcore? I feel only like the 4th core failing from 1.36 bumping up all the way to 1.4v is odd.

Considering getting some different ram. Mainly just because I want to I'm sure it won't affect this at all.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #12 of 33
Try underclocking RAM to 1333 9-9-9-24-2t to take it out of the equation.

And run Blend custom, typing in 6000MB. 1.4v Vcore for 4.8GHz is nontheless very good, and much better than my 2500K.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #13 of 33
Quote:
Originally Posted by lightsout View Post
So I'm like 2 1/2 hours into prime now. I'm thinking the ram voltage bump may have done it. I had some gskill ecos that need about .075v above the rated voltage to hit stock speeds. Maybe these sticks are the same.

Tomorrow I will drop the vcore down a decent amount and see if it holds up.

Quote:
Originally Posted by lightsout View Post
Ran each stick separately in memtest and got no errors. Still wondering about the ram though.

What do you guys think? Just needed more vcore? I feel only like the 4th core failing from 1.36 bumping up all the way to 1.4v is odd.

Considering getting some different ram. Mainly just because I want to I'm sure it won't affect this at all.
So you have tested the RAM with the stock settings and a tad higher rated voltage and it's working fine now? did you retest prime blend to see if it fails again on the 4th core?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #14 of 33
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
So you have tested the RAM with the stock settings and a tad higher rated voltage and it's working fine now? did you retest prime blend to see if it fails again on the 4th core?
The 4th core is still failing with the ram voltage bump.I also couldn't get into windows today without enabling PLL overvoltage. I had originally had that issue but disabled it and it was fine. For some reason after it sat for the night it happened again.

I have not primed today as I have been using the pc. I haven't even had a lengthy prime run at 1.4 as I have been messing with it so much. I need to do it though.

@turrican9 Good idea about running at 1333 I will try it.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #15 of 33
Quote:
Originally Posted by lightsout View Post
The 4th core is still failing with the ram voltage bump.I also couldn't get into windows today without enabling PLL overvoltage. I had originally had that issue but disabled it and it was fine. For some reason after it sat for the night it happened again.

I have not primed today as I have been using the pc. I haven't even had a lengthy prime run at 1.4 as I have been messing with it so much. I need to do it though.

@turrican9 Good idea about running at 1333 I will try it.

Try enabling pll over voltage, you never know, it might make a difference.
Disable Spread Spectrum
Disable C3 and C6 report
Enable C1E
Set VRM Frequency to manual and then 350
Reduce VCCIO to 1.150v
Set RAM manually to stock.
Try setting CPU current Capability to 140%.
Set PLL Voltage to Auto for now until you have got the CPU stable, then you can start lowering it.

Try those in a combination or seperatly and see if it makes a difference, I would certainly go back to the voltage that made the 4th core fail, it was 1.3625v right and then trying those above. That's all I have at the moment lol.

Hope that helps
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #16 of 33
Thread Starter 
Thanks man. Right now I am going to run prime for the next few hours with the ram at rated speeds. Once I see if that core holds up I will drop the vcore and enter your settings.

I will report back thanks again.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #17 of 33
Thread Starter 
An hour in so far but its a hot day here. Hottest core peaked at 81c! yikes.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #18 of 33
what fixed my problem that youre having was higher vcore.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor i7 4790K MAXIMUS VII HERO NVIDIA GeForce GTX 970 G.Skill 1600 16GB 
Hard DriveOSMonitorPower
Crucial M100 256GB WINDOW7 64 bit Benq XL2420Z CORSAIR Professional Series HX650 
Case
CORSAIR 450D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor i7 4790K MAXIMUS VII HERO NVIDIA GeForce GTX 970 G.Skill 1600 16GB 
Hard DriveOSMonitorPower
Crucial M100 256GB WINDOW7 64 bit Benq XL2420Z CORSAIR Professional Series HX650 
Case
CORSAIR 450D 
  hide details  
Reply
post #19 of 33
Thread Starter 
Quote:
Originally Posted by soulxp View Post
what fixed my problem that youre having was higher vcore.
So you had this problem too? Yah that may well just be it. Still hoping to drop the vcore though. We shall see.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #20 of 33
if the cores fail that means the rams are unstable. what i did was either lower the ram frequency or higher vcore.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor i7 4790K MAXIMUS VII HERO NVIDIA GeForce GTX 970 G.Skill 1600 16GB 
Hard DriveOSMonitorPower
Crucial M100 256GB WINDOW7 64 bit Benq XL2420Z CORSAIR Professional Series HX650 
Case
CORSAIR 450D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Processor i7 4790K MAXIMUS VII HERO NVIDIA GeForce GTX 970 G.Skill 1600 16GB 
Hard DriveOSMonitorPower
Crucial M100 256GB WINDOW7 64 bit Benq XL2420Z CORSAIR Professional Series HX650 
Case
CORSAIR 450D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 4th core keeps faiing in prime (2500k)