Overclock.net › Forums › AMD › AMD Motherboards › Asrock 890GX Pro3 problems X_X
New Posts  All Forums:Forum Nav:

Asrock 890GX Pro3 problems X_X - Page 2

post #11 of 12
What about from the rear IO panel? If you do, then your front panel connector isn't in right or might be bad. Did you plug the HD Audio or AC97 plug into the mobo? the former is better.
post #12 of 12
Thread Starter 
Quote:
Originally Posted by linkin93 View Post
What about from the rear IO panel? If you do, then your front panel connector isn't in right or might be bad. Did you plug the HD Audio or AC97 plug into the mobo? the former is better.
Audio from the rear IO doesnt work and has not worked since I reinstalled windows. I tried both the HD audio and the AC97 and got nothing. rep to all those that help.
My lost love
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 4430s Asrock Z97x Killer Sapphire 6970 Corsair Dominator 
RAMRAMRAMHard Drive
Corsair Dominator OCZ AMD Black OCZ AMD Black Western Digital Black  
Hard DriveOptical DriveCoolingOS
Western Digital Black LG GH22NS50B H80i Windows 7 Home x64 
MonitorKeyboardPowerCase
Hp D2A13AA Logitech - Classic Keyboard 200 Rosewell 550W COOLER MASTER Haf Evo Xb 
MouseMouse Pad
R.A.T. 5 My Desk 
  hide details  
Reply
My lost love
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 4430s Asrock Z97x Killer Sapphire 6970 Corsair Dominator 
RAMRAMRAMHard Drive
Corsair Dominator OCZ AMD Black OCZ AMD Black Western Digital Black  
Hard DriveOptical DriveCoolingOS
Western Digital Black LG GH22NS50B H80i Windows 7 Home x64 
MonitorKeyboardPowerCase
Hp D2A13AA Logitech - Classic Keyboard 200 Rosewell 550W COOLER MASTER Haf Evo Xb 
MouseMouse Pad
R.A.T. 5 My Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asrock 890GX Pro3 problems X_X