Overclock.net › Forums › Components › Power Supplies › PSU problem?
New Posts  All Forums:Forum Nav:

PSU problem?

post #1 of 8
Thread Starter 
A few days ago my old pc turned off after half an hour of gaming, and I thought that it was overheating cause it was full of dust.

So I cleaned it all up, started afterburner and coretemp, and found that CPU temperature goes up to ~60-65 degrees of celsius when in load, and the GPU temperature never goes beyond 69 degrees while gaming. Naturally I thought the problem was solved, until it happened again, and again, only a few hours later.

Could it be that the PSU is the problem here? Is it dying or something? It's a 4-5 year old Cooler Master Real Power 500W PSU, and it's supplying the next system:
Intel Q6600
MSI P6N SLi v2
GTX 260 216sp
2GB of RAM
1x HDD
1x DVD/CD RW
l9l
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K 4.5GHz MSI P67A-C45 MSI GTX 970 GAMING 4G Kingston HyperX Beast 16GB 2133MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB + Samsung 840 250GB + Samsu... Samsung 223C Win7 64bit Ultimate ASUS MG278Q + Samsung 2233RZ 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Silverstone Strider Plus 750W CM 690 II Microsoft WMO 
Mouse Pad
Steelseries QcK Heavy 
  hide details  
Reply
l9l
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K 4.5GHz MSI P67A-C45 MSI GTX 970 GAMING 4G Kingston HyperX Beast 16GB 2133MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB + Samsung 840 250GB + Samsu... Samsung 223C Win7 64bit Ultimate ASUS MG278Q + Samsung 2233RZ 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Silverstone Strider Plus 750W CM 690 II Microsoft WMO 
Mouse Pad
Steelseries QcK Heavy 
  hide details  
Reply
post #2 of 8
Sounds like its not giving a stable amount of elec.

Would you be able to borrow the psu out of your sig rig to use in the q6600 rig?

Just to be sure
post #3 of 8
Your temps are within the normal range.
Next time the pc restarts, check the voltages in the bios. The psu might be overheating casing the voltages to drop.
Is the psu fan spinning? I think cm psu fans uses sleeve bearing fans which wont last as long when they are horizontal.
geoff
(17 items)
 
Paper Cutz
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2500K Processor ASRock Z68 Extreme 3 GEN3 ZOTAC GeForce® GTX 1070 AMP Edition ADATA Premier DDR3 1600MHz 8GB 
Hard DriveCoolingOSMonitor
Crucial MX200 250GB Noctua NH-D15  Windows 7 Home Premium x64 Acer S235HL bii 
KeyboardPowerCaseMouse
CM Storm QuickFire Rapid Brown CHERRY MX switches  Corsair HX Series 650-Watt 80Plus Bronze Fractal Define R5 Logitech G400 
Mouse PadAudioOtherOther
Razer Goliathus Control Edition X-mini II Capsule Speaker Lamptron CW 611 Lamptron Fan Controller FC5V2 
Other
Lamptron Fan Controller FC5V3 
CPUMotherboardGraphicsGraphics
Intel® Pentium® Processor G3258  ASRock H81M-HDS Intel® HD Graphics Zotac GeForce® GTX 750 Ti 2GB 
RAMCoolingPowerCase
ADATA Premier DDR3 1600 CoolerMaster Hyper 212X picoPSU-150-XT jonsbo C2S 
CPUMotherboardGraphicsRAM
AMD Athlon X4 860K ASRock FM2A88X-ITX+ ZOTAC GeForce® GTX 1070 Mini ADATA Premier 4GB 
RAMHard DriveCoolingOS
Corsair Vengeance 4GB PC3-12800 1600MHz DDR3 1.5V 16Gb USB drive Corsair H80i Ubuntu 11.10 64-bit Server 
PowerCase
SilverStone ST45SF-G v2.0 SilverStone SST-SG05B 
  hide details  
Reply
geoff
(17 items)
 
Paper Cutz
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2500K Processor ASRock Z68 Extreme 3 GEN3 ZOTAC GeForce® GTX 1070 AMP Edition ADATA Premier DDR3 1600MHz 8GB 
Hard DriveCoolingOSMonitor
Crucial MX200 250GB Noctua NH-D15  Windows 7 Home Premium x64 Acer S235HL bii 
KeyboardPowerCaseMouse
CM Storm QuickFire Rapid Brown CHERRY MX switches  Corsair HX Series 650-Watt 80Plus Bronze Fractal Define R5 Logitech G400 
Mouse PadAudioOtherOther
Razer Goliathus Control Edition X-mini II Capsule Speaker Lamptron CW 611 Lamptron Fan Controller FC5V2 
Other
Lamptron Fan Controller FC5V3 
CPUMotherboardGraphicsGraphics
Intel® Pentium® Processor G3258  ASRock H81M-HDS Intel® HD Graphics Zotac GeForce® GTX 750 Ti 2GB 
RAMCoolingPowerCase
ADATA Premier DDR3 1600 CoolerMaster Hyper 212X picoPSU-150-XT jonsbo C2S 
CPUMotherboardGraphicsRAM
AMD Athlon X4 860K ASRock FM2A88X-ITX+ ZOTAC GeForce® GTX 1070 Mini ADATA Premier 4GB 
RAMHard DriveCoolingOS
Corsair Vengeance 4GB PC3-12800 1600MHz DDR3 1.5V 16Gb USB drive Corsair H80i Ubuntu 11.10 64-bit Server 
PowerCase
SilverStone ST45SF-G v2.0 SilverStone SST-SG05B 
  hide details  
Reply
post #4 of 8
The realpowers were crap, it was the toughpowers that you wanted to get, they were epic.

I'm gonna say it's probably an instability in the PSU, do you have a spare one you can check it with?

TBH though, it's had good innings considering what it is
post #5 of 8
Your temps normal range. maybe the psu is to old. do you have other psu or back up psu to try..

good luck dude
Endless Overclock
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x 1.26v @ 4.5Ghz 24/7  Asus Rampage V Extreme  XFX R290 ADATA XPG Z1 16GB 4 x 4 DDR4 2800MHz Oc to 3205... 
Hard DriveOptical DriveCoolingOS
RAID 2 X 128GB SSD 2 x 3TB + 2 X 2TB  SONY DVD-RW CPU-Swiftech/ XSPC Bay Reservoir Mcp655/ RX360 Windows 8.1 Ultimate x64 
MonitorKeyboardPowerCase
27" 1440P @75Hz auria LeD & 46" 120hz LeD TV Logitech G710 Corsair AX1200 Corsair 800D 
MouseMouse PadAudio
Logitech G500 I-opener Creative Sound Z PCI Card 
  hide details  
Reply
Endless Overclock
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x 1.26v @ 4.5Ghz 24/7  Asus Rampage V Extreme  XFX R290 ADATA XPG Z1 16GB 4 x 4 DDR4 2800MHz Oc to 3205... 
Hard DriveOptical DriveCoolingOS
RAID 2 X 128GB SSD 2 x 3TB + 2 X 2TB  SONY DVD-RW CPU-Swiftech/ XSPC Bay Reservoir Mcp655/ RX360 Windows 8.1 Ultimate x64 
MonitorKeyboardPowerCase
27" 1440P @75Hz auria LeD & 46" 120hz LeD TV Logitech G710 Corsair AX1200 Corsair 800D 
MouseMouse PadAudio
Logitech G500 I-opener Creative Sound Z PCI Card 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
Sounds like its not giving a stable amount of elec.

Would you be able to borrow the psu out of your sig rig to use in the q6600 rig?

Just to be sure
I would, but it would be a lot of hassle to replace the PSU and then put it back again in my pc.

Quote:
Originally Posted by NFSxperts View Post
Your temps are within the normal range.
Next time the pc restarts, check the voltages in the bios. The psu might be overheating casing the voltages to drop.
Is the psu fan spinning? I think cm psu fans uses sleeve bearing fans which wont last as long when they are horizontal.
It doesn't restart, it turns off completely... But I'll check the voltages when it happens next time. Fan is spinning.
l9l
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K 4.5GHz MSI P67A-C45 MSI GTX 970 GAMING 4G Kingston HyperX Beast 16GB 2133MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB + Samsung 840 250GB + Samsu... Samsung 223C Win7 64bit Ultimate ASUS MG278Q + Samsung 2233RZ 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Silverstone Strider Plus 750W CM 690 II Microsoft WMO 
Mouse Pad
Steelseries QcK Heavy 
  hide details  
Reply
l9l
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K 4.5GHz MSI P67A-C45 MSI GTX 970 GAMING 4G Kingston HyperX Beast 16GB 2133MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB + Samsung 840 250GB + Samsu... Samsung 223C Win7 64bit Ultimate ASUS MG278Q + Samsung 2233RZ 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Silverstone Strider Plus 750W CM 690 II Microsoft WMO 
Mouse Pad
Steelseries QcK Heavy 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by webstar View Post
I would, but it would be a lot of hassle to replace the PSU and then put it back again in my pc.


It doesn't restart, it turns off completely... But I'll check the voltages when it happens next time. Fan is spinning.
You don't have to put the PSU into the machine, you can just leave the PSU out of the case and rig up the cables... You don't have to screw in the psu etc etc.

Just do your CPU 12v cable, your 24pin cable and your hard drive cable.
post #8 of 8
Thread Starter 
Now the PC won't even start... Some LEDs on the mobo are still on, though. Does this definitely mean its PSU related?

EDIT: Anyway, I've put the sig PSU in the Q6600 rig, and it works. My thanks to everyone who replied.
Edited by webstar - 7/18/11 at 4:18pm
l9l
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K 4.5GHz MSI P67A-C45 MSI GTX 970 GAMING 4G Kingston HyperX Beast 16GB 2133MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB + Samsung 840 250GB + Samsu... Samsung 223C Win7 64bit Ultimate ASUS MG278Q + Samsung 2233RZ 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Silverstone Strider Plus 750W CM 690 II Microsoft WMO 
Mouse Pad
Steelseries QcK Heavy 
  hide details  
Reply
l9l
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K 4.5GHz MSI P67A-C45 MSI GTX 970 GAMING 4G Kingston HyperX Beast 16GB 2133MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB + Samsung 840 250GB + Samsu... Samsung 223C Win7 64bit Ultimate ASUS MG278Q + Samsung 2233RZ 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Silverstone Strider Plus 750W CM 690 II Microsoft WMO 
Mouse Pad
Steelseries QcK Heavy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU problem?