Overclock.net › Forums › Components › Hard Drives & Storage › sata HDD detected in BIOS, but stuck loading windows
New Posts  All Forums:Forum Nav:

sata HDD detected in BIOS, but stuck loading windows

post #1 of 2
Thread Starter 
i bought a new motherboard,(sig) and it had couple of problems with it, so i had to restart my system without even going in to bios(cause that was the problem, it never went into the bios,fans and hdd just kept spinning)
for 5-6 days i tried very hard, i just switched the power off during restarts, i think that might've killed it (restarted it like,20 times in 10 min)

also, i put that hdd in my old dual core, when i powered it on, it didnt start, cause the cable to my PSU was loose, so i inserted it properly WITHOUT switching the main switch off, and there was a strange noise(like sparking)

and then,its stuck on "starting windows"
the 4 colors that come, (RGBY clockwise),even they dont move

what can i do?
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 2
well that happened when my videocard died,
well it was DOA,
so it means like a other component died.
I had 2 cards in my system, xfired or not.
when the defective card was in my system it would freeze after giving the colors of windows 7.
in your case, maybe something else died. I still could go into safe mode etc, but not windows itself as it failed loading the videodriver.. also could do windows repair from cd whatnot, but the gpu was dead.
srry dude frown.gif

or your windows is corrupted, also a possibility.
Ryu's Den :3
(19 items)
 
Ryu's Den
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 965 Extreme Edition Asus P6T6 WS Workstation XFX 6850 Asus 6850 
RAMHard DriveHard DriveHard Drive
Muskin Copperhead WD RE-4GP  WD Raptor Adata S596  
Optical DriveCoolingOSMonitor
LG Custom water cooling Windows 7 Ultimate X64 Samsung SyncMaster 2494HS 
KeyboardPowerCaseMouse
Ducky 1087 & VorteX Poker & G19 Coolermaster UCP 1100W HAF 932 G9 
Mouse PadAudioOther
Hien Hard Custom fusion, Creative Ducky wristrest 
CPUMotherboardGraphicsRAM
i7 965 Of DOOM @ 3.33Ghz 1.17V P6T6 WS Revolution EVGA GTX 275 1792MB Voltmodded Mushkin Copperhead 1600Mhz 
Hard DriveOSMonitorKeyboard
300gb velociraptor and 2x2TB WD RE4-GP Vista U 64X,Win 7 64X,MAC OS X Snow Leopard 64X samsung synchmaster 2949hs Logitech G19 
PowerCaseMouseMouse Pad
1100watt coolermaster UCP Coolermaster HAF932 G9/G5 Hien Hard,Razor exactmat 
  hide details  
Reply
Ryu's Den :3
(19 items)
 
Ryu's Den
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 965 Extreme Edition Asus P6T6 WS Workstation XFX 6850 Asus 6850 
RAMHard DriveHard DriveHard Drive
Muskin Copperhead WD RE-4GP  WD Raptor Adata S596  
Optical DriveCoolingOSMonitor
LG Custom water cooling Windows 7 Ultimate X64 Samsung SyncMaster 2494HS 
KeyboardPowerCaseMouse
Ducky 1087 & VorteX Poker & G19 Coolermaster UCP 1100W HAF 932 G9 
Mouse PadAudioOther
Hien Hard Custom fusion, Creative Ducky wristrest 
CPUMotherboardGraphicsRAM
i7 965 Of DOOM @ 3.33Ghz 1.17V P6T6 WS Revolution EVGA GTX 275 1792MB Voltmodded Mushkin Copperhead 1600Mhz 
Hard DriveOSMonitorKeyboard
300gb velociraptor and 2x2TB WD RE4-GP Vista U 64X,Win 7 64X,MAC OS X Snow Leopard 64X samsung synchmaster 2949hs Logitech G19 
PowerCaseMouseMouse Pad
1100watt coolermaster UCP Coolermaster HAF932 G9/G5 Hien Hard,Razor exactmat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › sata HDD detected in BIOS, but stuck loading windows