Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 SLI Overclocking (problems... lots of them)
New Posts  All Forums:Forum Nav:

GTX 570 SLI Overclocking (problems... lots of them)

post #1 of 9
Thread Starter 
Hey, new here (been lurking for half a year).

A while ago I got my most recent rig (see sig - Base2), and as you can see, its running dual GTX 570's. Now, being an overclocking addict, I felt like I should overclock them as hard as I could without doing too much voltage bumping (1075mv MAX). However, i've ran into a few problems.

Firstly, MSI afterburner, which is what im using to OC the cards (they are MSI ones) seems to report false voltages, in that what MSI afterbuner says is about 34mv HIGHER than what it really is (so 1000mv is really 966mv). Just look at the pic, and notice the difference between what MSI says and what GPUz says (VDDC):

(thats not a bug with the Uningine pic - its fading to another camera)

Firstly, this caused problems in the beginning as they would always crash when running any games. Secondly, it makes OC'ing a nightmare as its hard to tell what voltage im really running at. It also means that without modding, my max voltage is REALLY 1066mv, instead of 1100mv.

So my first question is: does anyone know why this is happening?

Secondly, with overclocking, i've been looking at the 570 overclocking threads and seeing all these great OCs at 850-900mhz core, at around 1050-1075mv. However, I cant seem to reach this. At 1051 to 1066mv I cant seem to even get a stable 850mhz.

So does anyone have any tips that could help here? Im fairly good at CPU overclocking, but I seem to fail at it with GPUs.
Edited by doomlord52 - 7/18/11 at 3:06pm
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
post #2 of 9
I'm not sure mate... Never saw that happen... You're running both programs last versions? Maybe one of them needs to be updated...

About the OC potential, not all cards will clock the same, as with CPUs
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 9
Thread Starter 
yea, GPUz is version 0.5.4, which seems to be the latest, and MSI afterburner is 2.1.0, which is also the latest version.

I know that not all chips are the same, as just in my other two i7 920 rigs i've seen a variance of about .4ghz in terms of max clock speed However from what i've seen 850mhz isnt that high of an OC for this card, but im still finding it hard to keep it stable.

On another forum, a member said that it might be some form of vdroop? Is this possible? Just as a note, each GPU has its own dedicated 6+8 pin line directly to the PSU - each line isnt shared, its specifically JUST for the gpu (this was my attempt to fix it - it didnt work).
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
post #4 of 9
Yeah, might be. GTX570s are known to have problems with their VRM configs, but that should only apply when OCeing heavily i think...
i never had one of those, so i doesn't have much field experience with those cards. If a vast majority of users have experienced the same issue as you have them it might really be some sort of vDroop...
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #5 of 9
Whoah... I just looked at my card... with HWmonitor, GPU-Z and MSI Afterburner... (my afterburner is 2.2.0 beta 4 though...)... GPU-Z and HWmonitor give same voltage but MSI seems to be .07v off... at least at idle... and same when it's at my regular volts

edit1: on left hand side, afterburner says 0.981 and the right hand side, it says 1.056

edit2: hmm... when i revert to factory clock... both afterburner, gpu-z and hwmonitor show the same voltage...

edit3: okay, gpu-z and HWmonitor are just not reporting my increased voltages... because they stay the same between my stock, and my OC... OP maybe that's your problem too.

Edited by AchuSaysBlessYou - 7/18/11 at 9:33pm
post #6 of 9
Thread Starter 
Hm, so its not just me. Interesting.
If anyone else is having the same problem, try re-booting. Im noticing that the voltage diff seems to vary a fair bit. Last boot it was 41mv - which is terrible.
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by doomlord52 View Post
Hm, so its not just me. Interesting.
If anyone else is having the same problem, try re-booting. Im noticing that the voltage diff seems to vary a fair bit. Last boot it was 41mv - which is terrible.
did u read my edit 3?

i'm seeing that there's a difference because HWmonitor and GPU-Z doesn't report the added voltage (meaning it's reporting the voltage from stock) so if you added 41mv, then u'd see a 41mv difference between the two in the report
post #8 of 9
Thread Starter 
I dont quite understand what your saying. For you, does the difference change depending on what the voltage is? For me its a constant difference of ~34-41mv (it fluctuates randomly under stress).
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
Base2
(21 items)
 
Edi
(13 items)
 
Zenbook
(7 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.75ghz @ 1.352v Asus p8p67 Deluxe Asus GTX 970 Strix ADATA XPG1 (2x8gb) @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2x OCZ Agility 3  2x Toshiba 2tb Sata 3 OCZ Vertex 2 Seagate Barracuda 500gb 
Optical DriveCoolingCoolingCooling
LG Blu-Ray-RW  Corsair H70 3x Corsair AF 120 Silent Edition 2x AF 140 
OSMonitorMonitorKeyboard
Windows 7 x64 Home Premium Asus VG248QE Asus VG248QE Ducky Shine 3 (MX Black) 
PowerCaseMouseAudio
Corsair AX 1200 Corsair 450D Razer Deathadder 2013 Creative X-FI Titanium HD 
Other
Sennheiser PC 350 
CPUGraphicsRAMHard Drive
Core i7 740QM GTX 460m 2x 4gb DDR3 OCZ Agility 3 
OSMonitor
Windows 7 x64 15.1" (1920x1080) 
CPUGraphicsRAMHard Drive
Core i3 2367M Intel HD 3000 4GB DDR3 Hitachi HDD 
Hard DriveOSMonitor
SanDisk SSD Windows 7 Home Premium x64 13.3" 1366x768 
  hide details  
Reply
post #9 of 9
This is strange. I'm not having any of these issues.
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 SLI Overclocking (problems... lots of them)