Overclock.net › Forums › Intel › Intel Motherboards › Sudden shutdown now no boot :(
New Posts  All Forums:Forum Nav:

Sudden shutdown now no boot :( - Page 3

post #21 of 47
Thread Starter 
Quote:
Originally Posted by Coolio831 View Post
Out of curiosity what video were you watching, but don't link it
Lol it was actually a response vid to swifty getting banned from WoW
post #22 of 47
only 2 options left the PSU is dead or the MoBo is dead, see if you can borrow a power supply from somebody
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #23 of 47
Thread Starter 
Quote:
Originally Posted by jach11 View Post
have you tried jumping the computer with a screw driver on the power pins? Try to touch the pins that get plugged in with the power connecter. Connect both of them and see if it turns on. If that doesn't work i would try to do jump the power supply:
http://www.overclock.net/faqs/96712-...upply-psu.html
Unplug everything though. and take it out.
When you say jump it with a screwdriver, do you mean touch the 2 pins that the power switch connects to?
post #24 of 47
Quote:
Originally Posted by vtecjunkie81 View Post
When you say jump it with a screwdriver, do you mean touch the 2 pins that the power switch connects to?
yes
post #25 of 47
Thread Starter 
ok so jumping the 2 pins returned the same results. I tried jumping the 2 terminals on the PSU and it comes on and stays on when not plugged in to the mobo.
post #26 of 47
then its most likely either the cpu or mobo. do you have onboard video?
post #27 of 47
Thread Starter 
nope. even if i did it wouldnt do any good if I can't even get it to come on for more than a second.
post #28 of 47
If you know somebody have a PSU. you can borrow it from him/her. before judging either the CPU/mob/GPU are dead.
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #29 of 47
My friend had this problem, Try jumping your PSU again but plug some fans into it and see if they continue to run, also you may want to try hooking up a multi-meter into a molex on your PSU and see the voltages you get out of it

Anyone remember the guide on what the voltages should be on what pins, I dont remember which wires are which but a molex should give you 12v, 5v, 3.3, and I think** another 5 volt....NOT SURE ON THAT

Also check your CPU 8 pin with the MM too

EDIT: My friend said his problem was his PSU, not the motherboard, even though he took his motherboard to a friend to test, and it was the PSU not holding current..
 
noVaKan3: Retired
(15 items)
 
Project: Subaru
(13 items)
 
CPUMotherboardGraphicsRAM
3770K Asrock Z77 Extreme 4 MSI N570GTX TF III@ 905/2050 v1.050 12GB G.SKILL Ripjaws DDR3 
Hard DriveHard DriveOptical DriveOptical Drive
Kingston 64GB SSD Seagate Barracuda 2TB 5900RPM Samsung DVD+RW Drive HP OEM DVD Drive 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Home Premium 22" HP w2207h- 17" HP vs17 Ducky 1008 MX-Browns 
PowerCaseMouseAudio
Corsair Hx620 Modular Corsair 600T Mionix Naos 5000 Klipsch Pro Media v2.1 
CPUMotherboardGraphicsRAM
Phenom II 955@4.1Ghz ASUS M4A88TD-V EVO/USB3 MSI N570GTX TF III@ 900/2200 v1.050 4GB G.SKILL Ripjaws DDR3@1700Mhz 
Hard DriveOptical DriveCoolingOS
Kingston 64GB SSD - Seagate Barracuda 2TB 5900RPM HP DVD Drive Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22" HP w2207h- 17" HP vs17 Ducky 1008 MX-Browns Corsair HX 620w Modular Thermaltake Tai Chi 
MouseAudio
Mionix Naos 5000 Klipsch Pro Media v2.1 
CPUMotherboardGraphicsRAM
Athlon II X2 240 Regor Asus M4A785-M EVGA GeFroce 8800GTS 640MB 6GB G.SKILL DDR2 800Mhz 
Hard DriveOSPowerCase
WD Cavier Blue 500GB 7200RPM Windows 7 Ultimate 64bit SP1 500W Seasonic A crap on one 
  hide details  
Reply
 
noVaKan3: Retired
(15 items)
 
Project: Subaru
(13 items)
 
CPUMotherboardGraphicsRAM
3770K Asrock Z77 Extreme 4 MSI N570GTX TF III@ 905/2050 v1.050 12GB G.SKILL Ripjaws DDR3 
Hard DriveHard DriveOptical DriveOptical Drive
Kingston 64GB SSD Seagate Barracuda 2TB 5900RPM Samsung DVD+RW Drive HP OEM DVD Drive 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Home Premium 22" HP w2207h- 17" HP vs17 Ducky 1008 MX-Browns 
PowerCaseMouseAudio
Corsair Hx620 Modular Corsair 600T Mionix Naos 5000 Klipsch Pro Media v2.1 
CPUMotherboardGraphicsRAM
Phenom II 955@4.1Ghz ASUS M4A88TD-V EVO/USB3 MSI N570GTX TF III@ 900/2200 v1.050 4GB G.SKILL Ripjaws DDR3@1700Mhz 
Hard DriveOptical DriveCoolingOS
Kingston 64GB SSD - Seagate Barracuda 2TB 5900RPM HP DVD Drive Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22" HP w2207h- 17" HP vs17 Ducky 1008 MX-Browns Corsair HX 620w Modular Thermaltake Tai Chi 
MouseAudio
Mionix Naos 5000 Klipsch Pro Media v2.1 
CPUMotherboardGraphicsRAM
Athlon II X2 240 Regor Asus M4A785-M EVGA GeFroce 8800GTS 640MB 6GB G.SKILL DDR2 800Mhz 
Hard DriveOSPowerCase
WD Cavier Blue 500GB 7200RPM Windows 7 Ultimate 64bit SP1 500W Seasonic A crap on one 
  hide details  
Reply
post #30 of 47
Thread Starter 
Ok just tried jumping the PSU with fans and my 2 DVDROM's plugged in. All of them came on just fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Sudden shutdown now no boot :(