Overclock.net › Forums › AMD › AMD Motherboards › Mobo/CPU Help
New Posts  All Forums:Forum Nav:

Mobo/CPU Help

post #1 of 6
Thread Starter 
I just installed my new Asus M4N 750i mobo with my phenom 960 and when i got to power it up it starts but then just keeps restarting. I'm also using new ram but I don't believe that would be causing this problem. Any and all help will be greatly appreciated.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4N75TD PNY GTX 560ti Crucial Ballistix DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 600gb WD 2tb external Lightscribe Windows XP Pro Viewsonic 20" CRT 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Thermaltake 1000W tru-power Thermaltake SopranoRS SteelSeries Ikari Laser 
Mouse Pad
SteelSeries QcK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4N75TD PNY GTX 560ti Crucial Ballistix DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 600gb WD 2tb external Lightscribe Windows XP Pro Viewsonic 20" CRT 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Thermaltake 1000W tru-power Thermaltake SopranoRS SteelSeries Ikari Laser 
Mouse Pad
SteelSeries QcK+ 
  hide details  
Reply
post #2 of 6
I'm just curious, I can't find that mobo on the internet, could you post a site with specs. Are you using the 940 in the rig you have or a 960 like you stated? I'm not for sure, but some ASUS boards have an auto overclock an it might be doing that. If your ram voltage is too low it will get into a boot loop. Happend to me. Check all the recommended voltage because the most my board would do stock setting is 1.5v on my ram but my ram stock was 1.65 which I had to set manually. Post the board site and I will take a look at it.
post #3 of 6
TC, is this your motherboard?

http://www.asus.com/Motherboards/AMD_AM3/M4N75TD/

Also what kind of RAM are you using with the new motherboard?

And while we are at it, why does your sig rig say you are using DDR3 with an M2N-SLI Deluxe. I know for a fact that motherboard doesn't support DDR3. >_>
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #4 of 6
Yeah, if you don't have the right kind of ram that would explain things. Didn't even think about that.
Good idea Fossil.

Edit: It has the turbo button, but I doubt thats to blame.

Have you tried pushing the 'memok!' button... you never know.

More than likely if you don't remember buying DDR2 ram you got DDR3 since that is the norm now for newer computers, so thats what they have as 'featured' items.
Edited by caleb - 7/19/11 at 8:10am
post #5 of 6
And may I ask how you even fit the 940 in th am3 socket!?
Am2+ CPU and am3 boar dont work together
post #6 of 6
Quote:
Originally Posted by xd_1771 View Post
And may I ask how you even fit the 940 in th am3 socket!?
Am2+ CPU and am3 boar dont work together
if i understand he used 960 with that mobo...

you may have issue with ram or psu... simply said...

had similar problem with intel mobo with ddr2/3...
had 2x2 geild ddr3 1066... sloted in but on start of pc, he just kept looping...
SubZero
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 6600k maximus viii hero Asus Strix RX 480 Corsair 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Corsair H55i Windows 7 Ultimate SP1 HP 23xi 
KeyboardPowerCaseMouse
Roccat Isku Corsair CX 750M Corsair 300R Roccat Kiro 
Mouse Pad
Roccat Taito 
  hide details  
Reply
SubZero
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 6600k maximus viii hero Asus Strix RX 480 Corsair 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Corsair H55i Windows 7 Ultimate SP1 HP 23xi 
KeyboardPowerCaseMouse
Roccat Isku Corsair CX 750M Corsair 300R Roccat Kiro 
Mouse Pad
Roccat Taito 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mobo/CPU Help