Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Win7 installed on SSD extremely slow
New Posts  All Forums:Forum Nav:

Win7 installed on SSD extremely slow - Page 2

post #11 of 21
Thread Starter 
Quote:
Originally Posted by mad0314 View Post
Are you in AHCI mode in both Windows and your motherboard?

Follow steps 1-10 on this link if you are not 100% sure:
http://www.overclock.net/ssd/929553-...p-secrets.html

Intel RST are generally accepted to be the fastest drivers around for SSDs. Also, see if there are any firmware updates for your drive.
As I mentioned earlier, already have 10.5.1.1001 Intel drivers installed.

In my bios the SATA devices are certainly in AHCI mode. Come to think of it, it's one toggle for *ALL* SATA devices. Does it matter that I'm using SATA3 SSD & SATA3 HD (presumably both w/ NCQ) but my optical drive does not support NCQ?

I read the 'setup secrets sticky' but thought they're NOT mandatory, just ways to improve performance hence I was planning to come back on that after I got everything setup...
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
post #12 of 21
Thread Starter 
Quote:
Originally Posted by CJRhoades View Post
I realize this has nothing to do with the issue you're having, but why 32 bit? Your GPU has 2GB of VRAM so Windows is only going to have 2GB of usable system RAM.
I presume you're talking about win7 32-bit won't use up all my 8Gb RAM yes? I'm aware of that. I'll probably wait & jump to win8 64 bit when it's out. For now, I'll make do w/ my current win7 32-bit. Now if only I can get this working!!!
Edited by Alecela - 7/19/11 at 7:01pm
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
post #13 of 21
Thread Starter 
Ok, latest update: Looks like the SSD is dead. Now when I try to boot/load into win7, it would stall on the 'starting windows' screen for a long time then eventually to a text screen with the following message from Windows Boot Manager:

Windows has encountered a problem communicating with a device connected to your computer.

This error can be caused by unplugging a removable storage devices such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing. Make sure any removable storage is properly connected and then restart your computer.

If you continue to receive this error message, contact the hardware manufacturer.

Status: 0xc00000e9

Info: an Unexpected I/O error has occured.

Note that this happens when BOTH the HD & CD-ROM are disconnected and SSD being the only storage connected. I pretty much disconnected everything else except video, keyboard/mouse, ethernet...
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
post #14 of 21
Quote:
Originally Posted by Alecela View Post
I presume you're talking about win7 32-bit won't use up all my 16Gb RAM yes? I'm aware of that. I'll probably wait & jump to win8 64 bit when it's out. For now, I'll make do w/ my current win7 32-bit. Now if only I can get this working!!!
I am pretty sure you can use Win7 64 bit using 32 bit key. All you need is the 64 bit image, then burn and install. Then just use your old key.

Regarding your boot problem, perhaps the drive is faulty? No idea to be honest.
post #15 of 21
Quote:
Originally Posted by dklimitless View Post
OT: Since when did the mount of VRAM of a dedicated graphics card affect how much RAM the system could use for the OS based on the address width? Especially since a 32-bit system can address more than 2GB? lol wut?

/OT
32 bit operating systems can only use 4GB of RAM, and that includes VRAM. Therefore, only 2GB of his system RAM will be usable.

Quote:
Originally Posted by Alecela View Post
I presume you're talking about win7 32-bit won't use up all my 16Gb RAM yes? I'm aware of that. I'll probably wait & jump to win8 64 bit when it's out.
You have 16GB of RAM but only 2GB will be used. The rest will go to waste until you upgrade to a 64bit operating system.

Quote:
Originally Posted by Alecela View Post
Ok, latest update: Looks like the SSD is dead. Now when I try to boot/load into win7, it would stall on the 'starting windows' screen for a long time then eventually to a text screen with the following message from Windows Boot Manager:

Windows has encountered a problem communicating with a device connected to your computer.

This error can be caused by unplugging a removable storage devices such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing. Make sure any removable storage is properly connected and then restart your computer.

If you continue to receive this error message, contact the hardware manufacturer.

Status: 0xc00000e9

Info: an Unexpected I/O error has occured.

Note that this happens when BOTH the HD & CD-ROM are disconnected and SSD being the only storage connected. I pretty much disconnected everything else except video, keyboard/mouse, ethernet...
Try putting in your install disc and running the repairs on there? Something may have become corrupted. If that doesn't do it for you, just RMA the drive.
Edited by CJRhoades - 7/19/11 at 12:32pm
Rebirth
(21 items)
 
 
Iconia W700
(7 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 @ 3.9GHz MSI X370 Gaming Pro Carbon EVGA GTX 1080 Ti SC2 Hybrid 16GB G.SKILL TridentZ 3200MHz C14 @ 3466MHz 
Hard DriveHard DriveCoolingOS
Samsung 960 EVO 250GB M.2 NVMe Crucial M500 960GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorMonitorKeyboard
34" Samsung CF791 1440p Ultrawide 2x 21.5" Sceptre X226W 1080p 7" Proximus 480p USB Leopold FC980C (45g Topre) 
PowerCaseMouseAudio
EVGA SuperNOVA 750 G2 NZXT S340 Elite (Black/Red) Logitech G900 Kef Q100 Front Bookshelves 
AudioAudioAudioAudio
Teac LS-H265B Surround Bookshelves Micca MB42x Rear Bookshelves Outlaw Ultra-X12 Subwoofer Yamaha RX-V675 7.2 Receiver 
Audio
Phillips Fidelio X2 Headphones 
CPUMotherboardGraphicsRAM
Intel Core m3-6Y30 ASUSTeK UX360CA Intel HD 515 8GB 1866MHz LPDDR3 
Hard DriveOSMonitorAudio
256GB Lite-ON SSD Windows 10 x64 13.3" 1080p IPS Bang & Olufsen ICEpower 
CPUGraphicsRAMHard Drive
Intel Core i3-3217u Intel HD 4000 4GB DDR3 64GB Toshiba SSD 
OSMonitorKeyboard
Windows 10 x64 11.6" 1080p Microsoft Wedge 
  hide details  
Reply
Rebirth
(21 items)
 
 
Iconia W700
(7 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 @ 3.9GHz MSI X370 Gaming Pro Carbon EVGA GTX 1080 Ti SC2 Hybrid 16GB G.SKILL TridentZ 3200MHz C14 @ 3466MHz 
Hard DriveHard DriveCoolingOS
Samsung 960 EVO 250GB M.2 NVMe Crucial M500 960GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorMonitorKeyboard
34" Samsung CF791 1440p Ultrawide 2x 21.5" Sceptre X226W 1080p 7" Proximus 480p USB Leopold FC980C (45g Topre) 
PowerCaseMouseAudio
EVGA SuperNOVA 750 G2 NZXT S340 Elite (Black/Red) Logitech G900 Kef Q100 Front Bookshelves 
AudioAudioAudioAudio
Teac LS-H265B Surround Bookshelves Micca MB42x Rear Bookshelves Outlaw Ultra-X12 Subwoofer Yamaha RX-V675 7.2 Receiver 
Audio
Phillips Fidelio X2 Headphones 
CPUMotherboardGraphicsRAM
Intel Core m3-6Y30 ASUSTeK UX360CA Intel HD 515 8GB 1866MHz LPDDR3 
Hard DriveOSMonitorAudio
256GB Lite-ON SSD Windows 10 x64 13.3" 1080p IPS Bang & Olufsen ICEpower 
CPUGraphicsRAMHard Drive
Intel Core i3-3217u Intel HD 4000 4GB DDR3 64GB Toshiba SSD 
OSMonitorKeyboard
Windows 10 x64 11.6" 1080p Microsoft Wedge 
  hide details  
Reply
post #16 of 21
Thread Starter 
Update: I returned the SSD for a new one. Just installed Win7. AHCI turned on in Bios and latest Intel AHCI chipset driver installed. Now how'bout Superfetch & Disk defragmentation? I read from Tom's that they're automatically disabled for SSD? Do I need to do anything else to ensure 'safe' computing. I really need to have this rig up & running soon to finish up some backlogs.
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by Alecela View Post
Update: I returned the SSD for a new one. Just installed Win7. AHCI turned on in Bios and latest Intel AHCI chipset driver installed. Now how'bout Superfetch & Disk defragmentation? I read from Tom's that they're automatically disabled for SSD? Do I need to do anything else to ensure 'safe' computing. I really need to have this rig up & running soon to finish up some backlogs.
Note: I had to disable Superfetch on my own (using the Intel SSD toolbox). You should check to see if it's running. Win7 had disabled defrag, etc. already, but for some reason ignored Superfetch.
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
post #18 of 21
According to this article although you have Prefetch and Superfetch enabled in Registry, Windows still turns them off when using with SSD. (Or maybe it was another article, but this one is still a good read)
post #19 of 21
Thread Starter 
How does one go about testing whether superfetch is enabled or not?
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z 6950 2Gb GDDR5 Dual Bios Corsair Vengeance DDR3-1600 CL9 4Gb x 2 
Hard DriveOptical DriveOSMonitor
Plextor PX-128M2S + Seagate ST2000DL003 LG CA30L BD-DVD Combo Windows 7 BenQ FP241W 
PowerCase
Corsair HX620 Silverstone FT03 
  hide details  
Reply
post #20 of 21
I read that disabling Superfetch wasnt recommended?
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Win7 installed on SSD extremely slow