Overclock.net › Forums › Graphics Cards › NVIDIA › SOLVED: Delete post please
New Posts  All Forums:Forum Nav:

SOLVED: Delete post please - Page 3

post #21 of 52
OP as much as you hate it, you'll probably have to send it back. seems like the heatsink has a scratch or something. 90+ on stock should not be normal especially when you're running 100%

what you might do is, try to reapply TIM and reseat. but if this doesn't work, just send it back to newegg. when you do reseat the TIM, check the physical condition of the heatsink and see if there are any blemishes. also check and see if it's flat.

good luck! if anything, newegg's customer service is great so RMA/refund will be easy.
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #22 of 52
Thread Starter 
Quote:
Originally Posted by stupidcha View Post
OP as much as you hate it, you'll probably have to send it back. seems like the heatsink has a scratch or something. 90+ on stock should not be normal especially when you're running 100%

what you might do is, try to reapply TIM and reseat. but if this doesn't work, just send it back to newegg. when you do reseat the TIM, check the physical condition of the heatsink and see if there are any blemishes. also check and see if it's flat.

good luck! if anything, newegg's customer service is great so RMA/refund will be easy.
My friend gave me the card but I registered the warranty today... so I will have to send it back to MSI maybe.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #23 of 52
Quote:
Originally Posted by fRingE View Post
My friend gave me the card but I registered the warranty today... so I will have to send it back to MSI maybe.
wait what? you don't have to register warranty for MSI.

hmm...
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #24 of 52
Thread Starter 
Quote:
Originally Posted by stupidcha View Post
wait what? you don't have to register warranty for MSI.

hmm...
Ya I had to type in my S/N and register the product.

http://us.msi.com/service/ProductRegLogin/
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #25 of 52
Quote:
Originally Posted by fRingE View Post
Ya I had to type in my S/N and register the product.

http://us.msi.com/service/ProductRegLogin/
o. that's just registering your product. MSI cards just come with 3 year warranty based on the S/N on the card.

it's really up to you on what you want to do. you can either send it back to newegg for a refund or send it to MSI for a RMA.

honestly, the newegg option will get you a card faster. also, you might be able to get a discount on the next video card if you hassle the newegg people enough.

good luck!
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #26 of 52
Thread Starter 
Quote:
Originally Posted by stupidcha View Post
o. that's just registering your product. MSI cards just come with 3 year warranty based on the S/N on the card.

it's really up to you on what you want to do. you can either send it back to newegg for a refund or send it to MSI for a RMA.

honestly, the newegg option will get you a card faster. also, you might be able to get a discount on the next video card if you hassle the newegg people enough.

good luck!
On the box the card came in the Bar Graph shows with TFII the card runs 68c and with Ref it runs 88c?
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #27 of 52
the GE run hotter than the regular TF2 but still, your temps are outrageously hot. even in ambient temperatures of 32C, the card shouldn't hit that high of temps.

there is seriously something wrong with your card. btw, the TF2 is a great cooler but the 20C cooler is just a falsified statement. i have never seen a TF2 run 20C cooler than ref in any reviews.
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #28 of 52
tried opening your side panel to provide more airflow?

I know the airflow in my case isnt great, sow with the side panel off i get around 10c cooler.
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
Casmatic
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASRock Z77 Extreme4  PNY GeForce GTX 1080 PNY XLR8 16gb 
Hard DriveHard DriveOptical DriveCooling
samsung 850 Seagate 5tb LITE-ON Black 12X Blu-ray Scythe Mugen 5 
OSMonitorKeyboardPower
Windows 10 ASUS VE258Q TeamWolf Zhuque + (Zealios switches) Corsair HX750 
CaseMouseMouse PadAudio
Cooler Master 690 II Advance G900 Corsair - MM300 Sound Blaster E5  
Other
Sunbeam Rheobus Extreme 
  hide details  
Reply
post #29 of 52
Thread Starter 
Quote:
Originally Posted by lilraver018 View Post
tried opening your side panel to provide more airflow?

I know the airflow in my case isnt great, sow with the side panel off i get around 10c cooler.
Well I had my Killer 2100 Right under my GTX 560 Ti and it was blocking the Left Fan lol. I'll see if this makes any difference, because I moved it down a slot.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #30 of 52
Wow... My MSI doesn't ever go above 70c, @ 1000mhz, @ 70% fan speed! Something has to be wrong with that card. Try an RMA?

Sent from my SAMSUNG Galaxy S using Tapatalk
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SOLVED: Delete post please