Overclock.net › Forums › Graphics Cards › NVIDIA › SOLVED: Delete post please
New Posts  All Forums:Forum Nav:

SOLVED: Delete post please - Page 4

post #31 of 52
Quote:
Originally Posted by stupidcha View Post
the GE run hotter than the regular TF2 but still, your temps are outrageously hot. even in ambient temperatures of 32C, the card shouldn't hit that high of temps.

there is seriously something wrong with your card. btw, the TF2 is a great cooler but the 20C cooler is just a falsified statement. i have never seen a TF2 run 20C cooler than ref in any reviews.
I've seen a 20c improvement against the ref with the tfII. especially if the ambients start to climb a bit.

http://www.guru3d.com/article/msi-n5...er-ii-review/8 this review has it at 14c under and that's with pretty low ambients.

in my experience, the gap widens slightly as the ambients raise.
    
CPUMotherboardGraphicsRAM
i5 4460 Gigabyte GA-H97M-D3H sapphire R9 290 Crucial Ballistix 1866mhz cas9  
Hard DriveHard DriveHard DriveCooling
WD caviar blue 1tb WD caviar black 500gb Samsung 840 Evo stock :^) 
OSOSMonitorMonitor
Windows 8.1 Ubuntu LG IPS 236v Asus 1080p IPS  
MonitorKeyboardPowerCase
Acer K272HUL Das Model S Ultimate Corsair TX750 Corsair 350D 
MouseMouse PadAudio
Mionix Naos 3200 // Razer Deathadder  QcK xonar Dx 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4460 Gigabyte GA-H97M-D3H sapphire R9 290 Crucial Ballistix 1866mhz cas9  
Hard DriveHard DriveHard DriveCooling
WD caviar blue 1tb WD caviar black 500gb Samsung 840 Evo stock :^) 
OSOSMonitorMonitor
Windows 8.1 Ubuntu LG IPS 236v Asus 1080p IPS  
MonitorKeyboardPowerCase
Acer K272HUL Das Model S Ultimate Corsair TX750 Corsair 350D 
MouseMouse PadAudio
Mionix Naos 3200 // Razer Deathadder  QcK xonar Dx 
  hide details  
Reply
post #32 of 52
Thread Starter 
I think I solved the problem. I get 53c Max Loads in game on stock and in FurMark I get 90c is it just FurMark? cause in game temps are fine?
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #33 of 52
Quote:
Originally Posted by fRingE View Post
I think I solved the problem. I get 53c Max Loads in game on stock and in FurMark I get 90c is it just FurMark? cause in game temps are fine?
how?
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #34 of 52
My card doesn't go over 60*C on load. I've attempted to OC it to 1000 but it crashes anywhere after 980 and doesn't pass stress tests using anything over 950. I keep it at stock since it runs all of my games at max anyhow.
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
post #35 of 52
Quote:
Originally Posted by fRingE View Post
I think I solved the problem. I get 53c Max Loads in game on stock and in FurMark I get 90c is it just FurMark? cause in game temps are fine?
In furmark I get your gaming load temp.
It's fine if in gaming you are 50-60-70*C
post #36 of 52
Quote:
Originally Posted by fRingE View Post
I think I solved the problem. I get 53c Max Loads in game on stock and in FurMark I get 90c is it just FurMark? cause in game temps are fine?
Do you use VSync in games? Could be the FPS causing the climb in temp. 60FPS is a lot less demanding than maintaining 200 or higher FPS. Try turning on VSync in the FurMark (are using MSI Kombustor?) benchy settings.
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
post #37 of 52
Thread Starter 
Quote:
Originally Posted by dealio View Post
how?
Idk lol. I tested it on Crysis, Crysis 2, and Black Ops It doesn't go about 60c but in Extreme Burn mode on FurMark I get 90c.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #38 of 52
Quote:
Originally Posted by fRingE View Post
I think I solved the problem. I get 53c Max Loads in game on stock and in FurMark I get 90c is it just FurMark? cause in game temps are fine?
Still odd. I don't even touch the 70's on Furmark or OCCT, for that matter. I don't know how much cooler my TF III is than the TF II, but it shouldn't be THAT big of a gap, IMHO.

Sent from my SAMSUNG Galaxy S using Tapatalk
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690 MSI H97 PC Mate(MS-7850) r9 390 Nitro Corsair Vengeance 4 x 4GB 1600mhz  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX 200 256 SSD Toshiba 2TB 6.0gb/s External - Seagate 4TB 24X DVD-RW Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper T4 Windows 10 Home 64-bit Acer IPS 27' 2560 x 1440p Logitech G710 Mechanical 
PowerCaseMouseMouse Pad
Cooler Master V650 Gold Rated Enermax Ostrog Logitech something ?? 
Audio
Realtek Onboard 
  hide details  
Reply
post #39 of 52
Thread Starter 
I FurMark It seems to go high but in game it seems to be ok.

GPU-Z says 92% Load and I get 66C Max Load in about all the games I play. Current speeds are:

Voltage: 1.062v
Core: 1GHz
Shader: 2GHz
Memory: 2.1GHz
Fan Speed: 100%

Its about 21C (70F) in my room and about 32C (90F) outside.. I have the AC on so the card is staying pretty cool.
Edited by fRingE - 7/19/11 at 3:01pm
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #40 of 52
Quote:
Originally Posted by Tex1954 View Post
I have two EVGA 560 Ti SC cards. Default clocks are 900MHz... these are select chips I think.

IMHO, you will not have stable game play at 1GHz... Using every test and benchmark I have available, I was only able to get a stable 950MHz overclock. OCCT with the error checking enabled was a big help in this. Temps using MSI Afterburner with a custom fan profile maxed out at about 76c where the fans hit 100% at 70c.

My boards are on water now and run 50c fully loaded.

90c or above will create system lockups and problems. I would suggest you get the fan profile under control and more aggressive. Then make sure you don't jump to some rediculous overclock that could be frying your chips from the start.

You should be able to do better than 950.... my cards on stock voltage will do 990 all day long.
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SOLVED: Delete post please