Overclock.net › Forums › Cooling › Water Cooling › temp problem with loop
New Posts  All Forums:Forum Nav:

temp problem with loop

post #1 of 6
Thread Starter 
ok pc was off for about a month totally forgot cause of work didnt thinking bout running my loop every now and then for the alge i got silver coil was running at reasonable temps there for awhile then all of the sudden it jumped from 54c to around 64 65c and then my cpu was about 60c the water isnt discolored or anything
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K AsRock extreme4 p67 GTX 470 SLI 8gb Gskill 
Hard DriveOSMonitorKeyboard
Crucial 128gb,WD black 1tb, Seagate 500gb windows 7 64 bit Enterprise U2311H Razor 
PowerCaseAudioAudio
Antec HCP 1200 Corsair 800D xonar DX M-Audio BX5a 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K AsRock extreme4 p67 GTX 470 SLI 8gb Gskill 
Hard DriveOSMonitorKeyboard
Crucial 128gb,WD black 1tb, Seagate 500gb windows 7 64 bit Enterprise U2311H Razor 
PowerCaseAudioAudio
Antec HCP 1200 Corsair 800D xonar DX M-Audio BX5a 
  hide details  
Reply
post #2 of 6
check to make sure you don't have any blockages, and then check to make sure your block is seated nicely on the CPU.
I would drain the loop and inspect it for clogs.
post #3 of 6
Thread Starter 
Quote:
Originally Posted by thrasherht View Post
check to make sure you don't have any blockages, and then check to make sure your block is seated nicely on the CPU.
I would drain the loop and inspect it for clogs.
it rans fine for probly 5 months and then it sat for about a month the flow rate is consistent the ambient temps are pretty high here right now but dont know why it jumped for some reason it used to idle around 35 or so and max about 48 before this heat wave
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K AsRock extreme4 p67 GTX 470 SLI 8gb Gskill 
Hard DriveOSMonitorKeyboard
Crucial 128gb,WD black 1tb, Seagate 500gb windows 7 64 bit Enterprise U2311H Razor 
PowerCaseAudioAudio
Antec HCP 1200 Corsair 800D xonar DX M-Audio BX5a 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K AsRock extreme4 p67 GTX 470 SLI 8gb Gskill 
Hard DriveOSMonitorKeyboard
Crucial 128gb,WD black 1tb, Seagate 500gb windows 7 64 bit Enterprise U2311H Razor 
PowerCaseAudioAudio
Antec HCP 1200 Corsair 800D xonar DX M-Audio BX5a 
  hide details  
Reply
post #4 of 6
It could be a trapped air bubble. try tipping your case in different directions while it is running.
May also have to shut down/boot up a few times to stop/srart pump as bubbles can get trapped in the pump also.
MKG-Cosmos II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO oc'd to 4.25Ghz EVGA 3-way Sli Classified 2x480 SLI 3x2g Corsair CMG6GX3M3A2000C7 
Hard DriveOptical DriveCoolingOS
80g Intel ssd, 2x300g raptors (0), 2x1 TB RE3 (0 Pioneer Blu-Ray burner, 22x dvd burner custom loop Windows 7 64bit 
MonitorKeyboardPowerCase
LG W3000H, dell ultra-sharp 24" Ducky 'OCN' with brown hx1000 Cosmos II 
MouseMouse Pad
mionix naos 5000 steelseries SX 
  hide details  
Reply
MKG-Cosmos II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO oc'd to 4.25Ghz EVGA 3-way Sli Classified 2x480 SLI 3x2g Corsair CMG6GX3M3A2000C7 
Hard DriveOptical DriveCoolingOS
80g Intel ssd, 2x300g raptors (0), 2x1 TB RE3 (0 Pioneer Blu-Ray burner, 22x dvd burner custom loop Windows 7 64bit 
MonitorKeyboardPowerCase
LG W3000H, dell ultra-sharp 24" Ducky 'OCN' with brown hx1000 Cosmos II 
MouseMouse Pad
mionix naos 5000 steelseries SX 
  hide details  
Reply
post #5 of 6
Well your load and idle temps should go up directly proportional to your ambient temps, so if they go up 5c then your temps should go up 5c. But if they went up more then the ambient temps did, I would recommend breaking down the loop and refilling and cleaning it all out.
post #6 of 6
Thread Starter 
imma turn it off let it cool down a bit and then maybe the air bubble will go out but thanks for info guys
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K AsRock extreme4 p67 GTX 470 SLI 8gb Gskill 
Hard DriveOSMonitorKeyboard
Crucial 128gb,WD black 1tb, Seagate 500gb windows 7 64 bit Enterprise U2311H Razor 
PowerCaseAudioAudio
Antec HCP 1200 Corsair 800D xonar DX M-Audio BX5a 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K AsRock extreme4 p67 GTX 470 SLI 8gb Gskill 
Hard DriveOSMonitorKeyboard
Crucial 128gb,WD black 1tb, Seagate 500gb windows 7 64 bit Enterprise U2311H Razor 
PowerCaseAudioAudio
Antec HCP 1200 Corsair 800D xonar DX M-Audio BX5a 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › temp problem with loop