Overclock.net › Forums › Graphics Cards › NVIDIA › Finally get my 580 SC!! and no display :(
New Posts  All Forums:Forum Nav:

Finally get my 580 SC!! and no display :( - Page 2

post #11 of 20
Quote:
Originally Posted by Coolio831;14277211 
That smell you say, It's an Ultra psu tongue.gif

OP: Slap next day air on the seasonic when funds become available.

laugher.gif

Pretty much what coolio says smile.gif
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #12 of 20
Thread Starter 
lol so what is it guys?? is it my psu even though my 6950 works great or is it my 580 being DOA??
Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth Nvidia 580 Super clocked edition 16GB Ripjaws X DDR3 SDRAM DDR3 1600 (PC3 12800) 
Hard DriveOSPowerCase
Western Digital 1TB HD Black Windows 7 Ultimate 850TX corsair PSU Gold Standard. Thermaltake V9 
  hide details  
Reply
Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth Nvidia 580 Super clocked edition 16GB Ripjaws X DDR3 SDRAM DDR3 1600 (PC3 12800) 
Hard DriveOSPowerCase
Western Digital 1TB HD Black Windows 7 Ultimate 850TX corsair PSU Gold Standard. Thermaltake V9 
  hide details  
Reply
post #13 of 20
Quote:
Originally Posted by KingPac;14277136 
i did and it worked great... only issue i have been having is that when i do turn on my computer it powers on but then powers off again and then back on and it works perfect.. that for sure is a psu issue right?

The turning on and off again is a known issue for the Sabertooth. Try enabling "power on by PCIE" in the BIOS....
post #14 of 20
Thread Starter 
Quote:
Originally Posted by Majin SSJ Eric;14277264 
The turning on and off again is a known issue for the Sabertooth. Try enabling "power on by PCIE" in the BIOS....

ok ill try that out thanks... i think it is the sabertooth because on my other asus MOBO i never had this issue.
Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth Nvidia 580 Super clocked edition 16GB Ripjaws X DDR3 SDRAM DDR3 1600 (PC3 12800) 
Hard DriveOSPowerCase
Western Digital 1TB HD Black Windows 7 Ultimate 850TX corsair PSU Gold Standard. Thermaltake V9 
  hide details  
Reply
Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth Nvidia 580 Super clocked edition 16GB Ripjaws X DDR3 SDRAM DDR3 1600 (PC3 12800) 
Hard DriveOSPowerCase
Western Digital 1TB HD Black Windows 7 Ultimate 850TX corsair PSU Gold Standard. Thermaltake V9 
  hide details  
Reply
post #15 of 20
Also disable your Marvell and JMicron controllers (if you are using the Intel SATA port)...
post #16 of 20
Thread Starter 
guys thanks for all the help for some reason i just tried gain and the 580 works fine... lol that was weird but like always thank you all, hope i can help u in the future.
Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth Nvidia 580 Super clocked edition 16GB Ripjaws X DDR3 SDRAM DDR3 1600 (PC3 12800) 
Hard DriveOSPowerCase
Western Digital 1TB HD Black Windows 7 Ultimate 850TX corsair PSU Gold Standard. Thermaltake V9 
  hide details  
Reply
Intel Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth Nvidia 580 Super clocked edition 16GB Ripjaws X DDR3 SDRAM DDR3 1600 (PC3 12800) 
Hard DriveOSPowerCase
Western Digital 1TB HD Black Windows 7 Ultimate 850TX corsair PSU Gold Standard. Thermaltake V9 
  hide details  
Reply
post #17 of 20
Quote:
Originally Posted by Majin SSJ Eric;14277310 
Also disable your Marvell and JMicron controllers (if you are using the Intel SATA port)...

is there any advantage to this?
The X58
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 3.2GHz D0 Bloomfield 45nm Asus P6T6 WS Revolution X58 LGA 1366 eVGA Nvidia GeForce GTX 780 Ti SC ACX 3.0GB DDR5 Corsair Dominator GT DDR3 1600 6GB (7-7-7-20) 
Hard DriveHard DriveHard DriveHard Drive
WDC VelociRaptor 300GB SATAII WDC Caviar Black 2TB SATAII WDC Caviar Black 1TB SATAII WDC Caviar Black 1TB SATAII 
Optical DriveOptical DriveCoolingOS
Asus BW-12B1ST CD-RW/DVD-RW/BD-R Asus BW-12B1ST CD-RW/DVD-RW/BD-R Scythe 140mm & Corsair 120/140mm Blue LED Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED Logitech G810 Orion Spectrum Corsair HX850W PSU Professional Series 
CaseMouseMouse PadAudio
Corsair Obsidian 800D with SilverStone AEROSLOTS Logitech G502 Proteus Spectrum SteelSeries 4HD Onboard SoundMax HD 8 Channel ADI AD2000B 
AudioAudioOther
Logitech X-540 5.1 Speaker System Razer Megalodon 7.1 Headset Razer Onza Tournament Edition Xbox 360/PC Contr... 
  hide details  
Reply
The X58
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 3.2GHz D0 Bloomfield 45nm Asus P6T6 WS Revolution X58 LGA 1366 eVGA Nvidia GeForce GTX 780 Ti SC ACX 3.0GB DDR5 Corsair Dominator GT DDR3 1600 6GB (7-7-7-20) 
Hard DriveHard DriveHard DriveHard Drive
WDC VelociRaptor 300GB SATAII WDC Caviar Black 2TB SATAII WDC Caviar Black 1TB SATAII WDC Caviar Black 1TB SATAII 
Optical DriveOptical DriveCoolingOS
Asus BW-12B1ST CD-RW/DVD-RW/BD-R Asus BW-12B1ST CD-RW/DVD-RW/BD-R Scythe 140mm & Corsair 120/140mm Blue LED Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED LG 27MP68VQ-P 27" 1920 x 1080 60Hz IPS LED Logitech G810 Orion Spectrum Corsair HX850W PSU Professional Series 
CaseMouseMouse PadAudio
Corsair Obsidian 800D with SilverStone AEROSLOTS Logitech G502 Proteus Spectrum SteelSeries 4HD Onboard SoundMax HD 8 Channel ADI AD2000B 
AudioAudioOther
Logitech X-540 5.1 Speaker System Razer Megalodon 7.1 Headset Razer Onza Tournament Edition Xbox 360/PC Contr... 
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by SirWaWa;14278061 
is there any advantage to this?

You don't have to wait for the mobo to check these SATA ports before POST....
post #19 of 20
Have you tried clearing the cmos?
post #20 of 20
LOL To be honest sounds like he didnt plug the power cables in on the card correctly or maybe when tryin again he plugged them in right! Because thats what happends when its not plugged in right fans will go max no display... ooo and the double boot is from pll overvoltage or a bad overclock mem or cpu
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Finally get my 580 SC!! and no display :(