Overclock.net › Forums › Graphics Cards › AMD/ATI › Second 5870 Not Being Used
New Posts  All Forums:Forum Nav:

Second 5870 Not Being Used

post #1 of 8
Thread Starter 
When I open GPU-z I can hear the second card's fan start going, and when I close GPU-z it goes back to idle. ATI overdrive shows the temp and fan speed as well. When I open a game, nothing happens and ATI overdrive shows the second card at 0 degrees and load with the fan speed stuck at 20%. When I open a game with GPU-z open to force the second card to activate it still has no effect on performance. I don't understand.
post #2 of 8
Welcome to OCN!!!

Download MSI afterburner for monitoring temps and gpu usage
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by JedixJarf View Post
Welcome to OCN!!!

Download MSI afterburner for monitoring temps and gpu usage
How will this help him? He wants to use his second card with crossfire.. Did you even read the post?

There was a recent problem with a fellow OCNer lately, I guess he fixed it by reinstalling drivers. And are you sure that you have CrossfireX enabled on the Catalyst Center? It should be under the performance tab.
post #4 of 8
Thread Starter 
Quote:
Originally Posted by aryuautku View Post
How will this help him? He wants to use his second card with crossfire.. Did you even read the post?

There was a recent problem with a fellow OCNer lately, I guess he fixed it by reinstalling drivers. And are you sure that you have CrossfireX enabled on the Catalyst Center? It should be under the performance tab.
Yeah but I downloaded it anyway. As far as Crossfire being enable it is, and I have Enableulps set to (1) in regedit but the card still won't start up when I open a game. Only thing that starts it as far as I can tell is GPUz.
post #5 of 8
Quote:
Originally Posted by sneakysneakeh View Post
Yeah but I downloaded it anyway. As far as Crossfire being enable it is, and I have Enableulps set to (1) in regedit but the card still won't start up when I open a game. Only thing that starts it as far as I can tell is GPUz.
What driver are you using and what game? Do you have the CAP file loaded? If you run Furmark, does the second card activate?
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by ezveedub View Post
What driver are you using and what game? Do you have the CAP file loaded? If you run Furmark, does the second card activate?
Currently using catalyst 11.6 and any game, but recently I have just been trying to get it to work with Black Prophecy. I installed CAP from the amd website but I don't know how to use it. Also I will download Furmark.

EDIT: Yes Furmark makes the second card activate
post #7 of 8
If Furmark makes the second card active, then it is a problem with your game, means it doesn't support CFX.
post #8 of 8
If you're playing in windowed mode, the 2nd GPU in crossfire will not activate. You might also have a frame rate cap on your game options. I know in League of Legends there's an option to keep it at a stable frame rate. I can set it to cap at 60 even though I could be run it at 100+. ATI Overdrive doesn't do a good job monitoring 2nd and 3rd cards. MSI afterburner is a much better option of monitoring your cards and usage.
Traxion's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Z97 Gaming 5 Sapphire 7970 Corsair Vengeance 16 GB (2x8 1866Mhz) 
OSKeyboardPowerMouse
Windows 7 TtEsports Poseidon Mechanical Keyboard - Cherry... Corsair AX750 Cyborg R.A.T. 7 
  hide details  
Reply
Traxion's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Z97 Gaming 5 Sapphire 7970 Corsair Vengeance 16 GB (2x8 1866Mhz) 
OSKeyboardPowerMouse
Windows 7 TtEsports Poseidon Mechanical Keyboard - Cherry... Corsair AX750 Cyborg R.A.T. 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Second 5870 Not Being Used