Overclock.net › Forums › Components › Sound Cards and Computer Audio › what is with this driver crap I hear about
New Posts  All Forums:Forum Nav:

what is with this driver crap I hear about - Page 3  

post #21 of 58
Thread Starter 
for the people have driver problems
do you disable your on board sound card?
what os are you on
is is 64bit or 32
and what driver are you using
Edited by 3dfxvoodoo - 7/20/11 at 8:58am
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #22 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post
for the people have driver problems
do you disable your on board sound card?
..Yes.
It's not user error. They just don't work for a lot of people.
post #23 of 58
Quote:
Originally Posted by Narzon View Post
..Yes.
It's not user error. They just don't work for a lot of people.

By not work...? You mean?
post #24 of 58
Thread Starter 
Quote:
Originally Posted by Narzon View Post
..Yes.
It's not user error. They just don't work for a lot of people.
I'm thinking it's a user error
if it's not, then I'm bound to have them too
seeing that I build many pc's with sound blaster cards in them
and not once have I had a driver error
I don't use the ones on the driver cd (always get the newest ones)

Quote:
Originally Posted by The Master Chief View Post
By not work...? You mean?
this
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #25 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post

are you using the newest driver or the drivers on the cd?
Tried both. Tried disabling onboard, also fiddling with W7 driver-installer settings. Lots of hours wasted battling that PCB to no avail. Driver utilities install, but no sound.

Was the only card I could get my hands on at the time for the machine. I still have memories of battling SoundBlaster in olden days, and decided to give the creeps a chance with some of my money.
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
post #26 of 58
Thread Starter 
Quote:
Originally Posted by Skripka View Post
Tried both. Tried disabling onboard, also fiddling with W7 driver-installer settings. Lots of hours wasted battling that PCB to no avail. Driver utilities install, but no sound.

Was the only card I could get my hands on at the time for the machine. I still have memories of battling SoundBlaster in olden days, and decided to give the creeps a chance with some of my money.
what card is it
and what was the problem
also are you using the x64 driver
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #27 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post
what card is it
and what was the problem
also are you using the x64 driver
SB0460

Has been discontinued, and support is pitiful. For x64 IIRC, the on-disc EXE menu to install drivers wouldn't even run without compatibility settings etc etc. This over a year back, and the machine it is in isn't my personal machine so troubleshooting ain't necessary here. At this point I call it a loss and don't care since it isn't my gear anymore, user running it is still running Vistax32 due to that PCB. Yuck.

W7x64 install was on a brand new vanilla OS and HDD. No audio.
Edited by Skripka - 7/20/11 at 9:15am
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
post #28 of 58
Quote:
Originally Posted by The Master Chief View Post
By not work...? You mean?
As I've already stated...
Complete system freezes, audio driver crashes midgame, and bluescreens.

Quote:
I'm thinking it's a user error
if it's not, then I'm bound to have them too
seeing that I build many pc's with sound blaster cards in them
and not once have I had a driver error
I don't use the ones on the driver cd (always get the newest ones)
It's not user error. I know how to install hardware. Driver Sweeper, onboard disabled in BIOS, newest drivers off their site etc. etc. etc. etc. I don't need to be told this. Frankly, people have had trouble with the drivers since Vista x64 and W7 didn't change that.
I sincerely doubt you've installed older X-fi cards in any serious number of PCs that you follow, and you haven't seen a single error. The net is riddled with them.
post #29 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post
I hear a lot about sound blasters cards having poor drivers
I have both an x-fi xtreme audio and x-fi xtrememusic
and I have never had a problem with the drivers on the disk or the the newest drivers

just thought I'd ask why people always say there driver are junk
The first few on Vista were absolutely terrible. Haven't been that bad on Windows 7 and XP was fine too from my experience.
Wingman Fuzzi
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.6GHz 1.37v Gigabyte Z68X-UD5-B3 Zotac GTX 680 @ 1215/3005MHz (347.09) 2x8GB Kingston HyperX Savage 1866Mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 120GB + 850 1TB + Intel 520 240GB Samsung F3 1TB Thermalright Venomous X w/ FM122 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2312HM 1920x1080 @ 60Hz Ducky Shine II (Blues w/ White Backlight) Corsair HX 620W Fractal Design XL (Black Pearl) 
MouseMouse PadAudioAudio
MX518 Steelseries QcK+ Creative X-FI Xtreme Music Sennheiser HD598 
  hide details  
Wingman Fuzzi
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.6GHz 1.37v Gigabyte Z68X-UD5-B3 Zotac GTX 680 @ 1215/3005MHz (347.09) 2x8GB Kingston HyperX Savage 1866Mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 120GB + 850 1TB + Intel 520 240GB Samsung F3 1TB Thermalright Venomous X w/ FM122 Windows 7 Pro x64 
MonitorKeyboardPowerCase
Dell U2312HM 1920x1080 @ 60Hz Ducky Shine II (Blues w/ White Backlight) Corsair HX 620W Fractal Design XL (Black Pearl) 
MouseMouse PadAudioAudio
MX518 Steelseries QcK+ Creative X-FI Xtreme Music Sennheiser HD598 
  hide details  
post #30 of 58
I have to reinstall my X-fi drivers about once a month because they'll randomly stop working.


Right now I'm using my Audigy back up because my X-Fi will randomly start crackling and popping. If I switch modes it goes away, but then comes back after a while. I'm still not sure if its the drivers or the card.
    
CPUMotherboardGraphicsRAM
Core i5 4670k ASUS Maximus VI Gene Gigabyte GTX 460 1GB Kingston Hyper-X 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 OCZ Vertex 3 WD6401AALS WD5000AAKS 
CoolingOSMonitorMonitor
Noctua NH-D14 elementary OS Dell Ultrasharp U2312HM LG W2442PA-BF 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair HX750W Corsair Graphite 600T Logitech G700 
Audio
ASUS Xonar DG 
  hide details  
    
CPUMotherboardGraphicsRAM
Core i5 4670k ASUS Maximus VI Gene Gigabyte GTX 460 1GB Kingston Hyper-X 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 OCZ Vertex 3 WD6401AALS WD5000AAKS 
CoolingOSMonitorMonitor
Noctua NH-D14 elementary OS Dell Ultrasharp U2312HM LG W2442PA-BF 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair HX750W Corsair Graphite 600T Logitech G700 
Audio
ASUS Xonar DG 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
This thread is locked  
Overclock.net › Forums › Components › Sound Cards and Computer Audio › what is with this driver crap I hear about