Overclock.net › Forums › Components › Sound Cards and Computer Audio › what is with this driver crap I hear about
New Posts  All Forums:Forum Nav:

what is with this driver crap I hear about - Page 4  

post #31 of 58
Thread Starter 
Quote:
Originally Posted by Narzon View Post

I sincerely doubt you've installed older X-fi cards in any serious number of PCs that you follow, and you haven't seen a single error. The net is riddled with them.
I built 8 pc with older x-fi cards in them and own two my self
and not one problem

Quote:
Originally Posted by Skripka View Post
SB0460

Has been discontinued, and support is pitiful. For x64 IIRC, the on-disc EXE menu to install drivers wouldn't even run without compatibility settings etc etc. This over a year back, and the machine it is in isn't my personal machine so troubleshooting ain't necessary here. At this point I call it a loss and don't care since it isn't my gear anymore, user running it is still running Vistax32 due to that PCB. Yuck.

W7x64 install was on a brand new vanilla OS and HDD. No audio.

I have the same card
works fine on win7 64bit
did you try these drivers
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #32 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post
I built 8 pc with older x-fi cards in them and own two my self
and not one problem
Alright, that's fine. I installed one (two if you count a replacement) X-fi card and had significantly more than 8 problems.
post #33 of 58
Thread Starter 
ya these problems don't add up
why I never had them I don't know
although I never seen proof of them not working, just people's word
now I'm kind of wishing I had driver problems so I can fix them
although I'm still leaning on the side of it not being the drivers, but some user error/ system error
Edited by 3dfxvoodoo - 7/20/11 at 9:37am
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #34 of 58
only time i ever had driver issue was on there older SB16 cards buts it. I never had issues related to there cards or drivers. Tho I had issues related to Asus Xonar drivers but rare.

Certain modded drives are usually what give me issues when i decide to try some how. Some times modded drivers work great, then some times they dont.

The only audio drivers i ever had major issues with, was VIA audio drivers on a old motherboard or realtek when i working on a family members computer.
Super Abrams Tank
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Gigabyte Z77X-UD3H XFX HD7950 DD Samsung 30nm 2x4GB DDR3-1600 @ DDR3-2000 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced Chronos 60GB SSD 2x500GB LG Blu ray HD-dvd combo DVD-rw drive Cooler Master V6GT 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 2343 Logitech K320 Silverstone ST750EF 
CaseMouseMouse PadAudio
Cooler Master Storm Enforcer Cyborg R.A.T. 3 Desk keyboard tray Audio-GD NFB-12 
Audio
Audio-Techinca A900x 
  hide details  
Super Abrams Tank
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Gigabyte Z77X-UD3H XFX HD7950 DD Samsung 30nm 2x4GB DDR3-1600 @ DDR3-2000 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced Chronos 60GB SSD 2x500GB LG Blu ray HD-dvd combo DVD-rw drive Cooler Master V6GT 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 2343 Logitech K320 Silverstone ST750EF 
CaseMouseMouse PadAudio
Cooler Master Storm Enforcer Cyborg R.A.T. 3 Desk keyboard tray Audio-GD NFB-12 
Audio
Audio-Techinca A900x 
  hide details  
post #35 of 58
You guys should try installing drivers for the sb platinum live with live drive ir! It was the predecessor to the audigy system before they fixed a bunch of bugs. Now that was some serious driver/bloatware problems. Mind you that was about 10 years ago, I still use it though, I just always dread reinstalling the OS and trying to get it to work again.



http://ph.hardwarezone.com/articles/...p?cid=9&id=169
Edited by stren - 7/20/11 at 9:32am
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
post #36 of 58
Thread Starter 
Quote:
Originally Posted by admflameberg View Post
only time i ever had driver issue was on there older SB16 cards buts it. I never had issues related to there cards or drivers. Tho I had issues related to Asus Xonar drivers but rare.
SB16's don't need drivers
you just set the DMA IQR ext. of the isa bus
there are driver for the card
but all they do is, try to find those #'s for your and set them in your os AUTOEXEC.BAT file
Edited by 3dfxvoodoo - 7/20/11 at 9:35am
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #37 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post
ya these problems don't add up
why I never had them I don't know
although I never seen proof of them not working, just peoples word
now I'm kind of wishing I had driver problems so I can fix them
although I'm still leaning on the side of it not being the drivers, but some user error/ system error
Um, excuse me, but if "people's word" doesn't constitute proof.. why should yours? You can keep up this "user error" theory, but unless you can actually come up with something I did wrong, I don't see how that holds any real weight.
post #38 of 58
Quote:
Originally Posted by 3dfxvoodoo View Post
SB16's don't need drivers
you just set the DMA IQR ext. of the isa bus
there are driver for the card
but all they do is, try to find those #'s for your and set them in your os AUTOEXEC.BAT file
That been ages ago so i forgot it didn't used drivers, it was the DMA and IRQ issues that i had with it. Along with the AWE32 or i think it was some other card i had ant not the AWE32 that i got after words. I think it was a compatibility sound blaster card but with creative name in it. I just dont recall it what it was. But I still remember all the times I wish i didnt have it.
Super Abrams Tank
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Gigabyte Z77X-UD3H XFX HD7950 DD Samsung 30nm 2x4GB DDR3-1600 @ DDR3-2000 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced Chronos 60GB SSD 2x500GB LG Blu ray HD-dvd combo DVD-rw drive Cooler Master V6GT 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 2343 Logitech K320 Silverstone ST750EF 
CaseMouseMouse PadAudio
Cooler Master Storm Enforcer Cyborg R.A.T. 3 Desk keyboard tray Audio-GD NFB-12 
Audio
Audio-Techinca A900x 
  hide details  
Super Abrams Tank
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Gigabyte Z77X-UD3H XFX HD7950 DD Samsung 30nm 2x4GB DDR3-1600 @ DDR3-2000 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced Chronos 60GB SSD 2x500GB LG Blu ray HD-dvd combo DVD-rw drive Cooler Master V6GT 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 2343 Logitech K320 Silverstone ST750EF 
CaseMouseMouse PadAudio
Cooler Master Storm Enforcer Cyborg R.A.T. 3 Desk keyboard tray Audio-GD NFB-12 
Audio
Audio-Techinca A900x 
  hide details  
post #39 of 58
Thread Starter 
Quote:
Originally Posted by admflameberg View Post
That been ages ago so i forgot it didn't used drivers, it was the DMA and IRQ issues that i had with it. Along with the AWE32 or i think it was some other card i had ant not the AWE32 that i got after words. I think it was a compatibility sound blaster card but with creative name in it. I just dont recall it what it was. But I still remember all the times I wish i didnt have it.
old isa hardware can be a pain in the but
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
post #40 of 58
Quote:
Originally Posted by RallyMaster View Post
Heh, a few people complained about how bad it was when Vista first came out and they never stopped. Subsequently, sheep jumped on the bandwagon and based on hearsay, they also concluded that Creative cards sucked.
this was what happened to me. so when i was ready to buy a sound card this time ,i skipped right over creative.
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
This thread is locked  
Overclock.net › Forums › Components › Sound Cards and Computer Audio › what is with this driver crap I hear about