Overclock.net › Forums › Graphics Cards › NVIDIA › SOLVED: Delete post please
New Posts  All Forums:Forum Nav:

SOLVED: Delete post please - Page 2

post #11 of 15
Quote:
Originally Posted by fRingE View Post
Way ahead of you
That means you did learn from the other thread we conversed in
post #12 of 15
Nvidia drivers run at around 400Mhz after a driver crash. I've observed this since the 200 series. It occurs when the card wasn't able to hold stability at the higher OC so the drivers scale back the frequency in order to keep working. You can solve this by restarting, but if the problem occurs again its likely you have an unstable OC and either need to up voltage or decrease frequencies.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #13 of 15
Had this problem during my first time playing BFBC2, card was stuckin 2D clocks like yours 405mhz and maxing out usage. Couldn't figure out for the life of me what was wrong. Rebooted PC as last attempt to fix it and it worked, lol.
MiniBeast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asrock Z97E-ITX/ac ASUS GTX970 Strix 16GB 1866 G.Skill Sniper 9-10-9-28 1.5V 
Hard DriveOptical DriveCoolingOS
500GB Samsung 850 EVO / 1TB WD Blue LG BD-Reader Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M CM Storm Quickfire TK (MX Blues) Rosewill PHOTON 650W 80PLUS Gold Corsair Obsidian 250D 
MouseAudio
Razer Deathadder Onboard Realtek ALC1150 
  hide details  
Reply
MiniBeast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Asrock Z97E-ITX/ac ASUS GTX970 Strix 16GB 1866 G.Skill Sniper 9-10-9-28 1.5V 
Hard DriveOptical DriveCoolingOS
500GB Samsung 850 EVO / 1TB WD Blue LG BD-Reader Corsair H100i Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell Ultrasharp U2412M CM Storm Quickfire TK (MX Blues) Rosewill PHOTON 650W 80PLUS Gold Corsair Obsidian 250D 
MouseAudio
Razer Deathadder Onboard Realtek ALC1150 
  hide details  
Reply
post #14 of 15
Thread Starter 
Restart fixed it.. I'll go through each post and give out rep accordingly, <3 you guys.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #15 of 15
Quote:
Originally Posted by fRingE View Post
Restart fixed it.. I'll go through each post and give out rep accordingly, <3 you guys.
I would of expected you to have tried a restart first, that's why I didn't mention it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SOLVED: Delete post please