Overclock.net › Forums › Components › Hard Drives & Storage › Need help with raid0
New Posts  All Forums:Forum Nav:

Need help with raid0

post #1 of 8
Thread Starter 
As the title says i need some help setting up my two brand new WD black 1TB in raid0. The problem im having is that when i setup my things in the raid bios, and it says it is all functional and working properly my computer wont boot. It goes past the loadup screen were it shows my current harddrives, even shows that there is a raid0 array up and running, but when it goes past that it comes this flick with some kind of loading screen that is blue and has loads of text appearing, then the screen goes black and nothing happens. The blue screen thingie looks like its loading some drivers of some sort, not sure though and i really need some help.

(and yes, this is my first time setting up a raid system, please bear that i mind when assisting me )
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
post #2 of 8
I assume you have an OS already installed?
I assume your BIOS setting was in IDE mode before enabling RAID?


If so, you have to change your OS storage drivers to use AHCI ones.

The problem: http://support.microsoft.com/kb/922976
The solution: http://go.microsoft.com/?linkid=9741862
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
i have os on my ssd, and my bios was in achi mode befor i tried to setup raid. . after i have enabled raid in bios and done everything there, do i have to put it back on achi mode? if so everything should be working now, but i cant find the hdd
Edited by stomped - 7/20/11 at 9:14am
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
post #4 of 8
Thread Starter 
also, when i switch back to achi from raid in bios after i tried to start the computer up, windows have to go true some repair thingie since windows did not shut down properly. humm im getting kinda worried im gonna screw my ssd up with all this failure boot and such Oh and im using sata4 and 5 on the board to try the raid
Edited by stomped - 7/20/11 at 10:24am
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
post #5 of 8
Thread Starter 
so, i went to the bios and set my sata thingie to "achi" then i went to onboard pci-e and set those to raid\\ide. When i then booted into windows i went into administrativ tools, disk manager and right clicked on on of the disks and choose the options "setup striped array" now i have them setup as one, and im getting read\\write in the 250\\300`s. but my question is this, have i now set it up in some kind of software raid, were it aint using the hardware controlers on my mb, or is it acutaly setup and working as it should?
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
post #6 of 8
The blue screen you saw flash by was a BSOD. By default Windows 7 automatically restarts, rather than letting you record the helpful error message. It was probably due to it loading the wrong RAID drivers or something.

Yes, your drives are currently setup in Software RAID.
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
post #7 of 8
Thread Starter 
yeah, kinda figured out over the night that i t was software raid i had.. And ALL review and helps sites i read on all helps you out with installing windows on your raid. What about us poor ppl that want to run OS on a SSD and our games on a raid setup. i cant seem to get this **** to work... Im really stomped right now also i have tried evry raid driver i could find on my mb cd, installed it all tried the same prossedure in the bios but i still get that bluescreen on startup. yes my SSD is set to be primary boot choice aswell.. hrmf
Edited by stomped - 7/21/11 at 9:09am
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
post #8 of 8
Thread Starter 
Is there really nobody out there who can help? I want to get my disks in hardware raid, and not software raid tru win7. Do i really have to do a fresh install of win7 on my ssd, when i setup my other two disks that will be used for games in raid0? Cant i just install some drivers in windows, reboot to bios, set it to raid and setup the array and it all should be working? Or does gigabyte have some other magical thing i can do ? Im using the SB850 controller as far as i can se, and i belive the jmicron on my board is only sata2?
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
My gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition (3,6gHz) Gigabyte GA-890FXA-UD7, Socket-AM3 (Rev2.0) 2x PowerColor Radeon HD 6950 2GB GDDR5 VORTEX2 Corsair XMS3 DDR3 1600MHz 8GB CL9 
Hard DriveOSMonitorKeyboard
Corsair SSD Force Series 3 120GB 2 2TB black raid0 Win7 PRO Samsung 22" something. logitech 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro Gold 1200W Cooler Master HAF X Big Tower MX518 Steelseries QCK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Need help with raid0