Overclock.net › Forums › Graphics Cards › NVIDIA › Is my GTX 560 Ti Bottlenecking?
New Posts  All Forums:Forum Nav:

Is my GTX 560 Ti Bottlenecking? - Page 2

post #11 of 31
uhm possible that the other slot is 8x or 4x instead of 16x
post #12 of 31
Thread Starter 
Quote:
Originally Posted by Nw0rb View Post
uhm possible that the other slot is 8x or 4x instead of 16x
I heard there was no real time difference in performance from 16x to 8x, but maybe there is.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #13 of 31
Quote:
Originally Posted by Nw0rb View Post
uhm possible that the other slot is 8x or 4x instead of 16x
That wouldnt matter. 4x might impair performance a bit though, but not 8x.

op: which pcie slot you got your card installed? the 16x, 8x, or 4x?

download gpuz and run it make sure your pcie bandwidth is at 16x. I have heard of situations where 16x card was running in x4 mode. This very well could impare performance.

and if you havent already, update nvidia drivers.
Edited by AliceInChains - 7/20/11 at 1:33pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #14 of 31
Stupid question, but have you run anything in the second slot? Would it be possible you have a bad PCI-e 2nd slot??
I looked and your MOBO has no onboard video, so if the slot is bad, then you shouldn't get video from the card at all, so it seems that the slot could be running slow like ^^ said.
post #15 of 31
Thread Starter 
Quote:
Originally Posted by AliceInChains View Post
That wouldnt matter. 4x might impair performance a bit though, but not 8x.

op: which pcie slot you got your card installed? the 16x, 8x, or 4x?

download gpuz and run it make sure your pcie bandwidth is at 16x. I have heard of situations where 16x card was running in x4 mode. This very well could impare performance.

and if you havent already, update nvidia drivers.
It says PCI-E x16 @ x1 -_-
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #16 of 31
Quote:
On TA890FXE Biostar decided to hook up these lanes like this: the first PCI Express x16 slot (white) always work at x16, independently of how many video cards are installed; the second PCI Express x16 slot (red) always work at x1; the third PCI Express x16 slot (white) always work at x16; and the fourth slot (red) always work at x1. Unfortunately this configuration isn’t clear on the product manual or on the manufacturer website.
Did you move the 560 to the second (red) slot or the third (white) slot?

Edited by grishkathefool - 7/21/11 at 9:12am
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
post #17 of 31
Quote:
Originally Posted by fRingE View Post
I heard there was no real time difference in performance from 16x to 8x, but maybe there is.
There's no discernible difference.
post #18 of 31
Quote:
Originally Posted by fRingE View Post
It says PCI-E x16 @ x1 -_-
that might be why then....
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #19 of 31
There is a difference between x16 and x4, though.

PCI Express 2.0 (x16 link) 64 Gbit/s8 GB/s

PCI Express 2.0 (x4 link)16 Gbit/s2 GB/s

Once upon a time, I remember reading a thread, here iirc, that compared the output of a GPU in x16, x8, x4, and x1 slots. I am having a hard time finding it, though.
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
post #20 of 31
I'd redownload the chipset drivers for your motherboard. That's always worked for me in the past. Aside from that, the GTX 560 you have might not be stable at the overclock you're at.
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Is my GTX 560 Ti Bottlenecking?