Overclock.net › Forums › Graphics Cards › NVIDIA › MSI TF2 560 ti Artifacting Issue
New Posts  All Forums:Forum Nav:

MSI TF2 560 ti Artifacting Issue

post #1 of 13
Thread Starter 
So I've been seeing that many people are having artifact issues with this video card after several months of usage.

Apparently it's a problem with the vram not having heatsink (typical TF2 design).

What can I do to prevent my video card from artifacting in the future?

Btw if anyone has had this specific video card or a similar one for a considerable amount of time, can you tell me if I will have these artifacting problems?
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #2 of 13
Your card is obviously defective. did you submit an RMA for it?
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #3 of 13
Thread Starter 
i haven't gotten the card yet. it's actually coming in tomorrow. i just don't wanna use it if it's going to act up with vrm sinks.

so anyone have this issue? also, anyone actually installed vrm sinks on their 560ti?
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #4 of 13
I had artifact issues with my 4890.. but that was when I tried to OC it when it didn't have voltage control and ram heat sinks. I ended up burning out the ram chips lol.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #5 of 13
You dont need heatsinks on the ram, unless you start overclocking the ram. And overclocking the ram is kind of pointless. So you should be fine. Just dont overclock the ram too much.

also, not all twin frozer II cards dont have have ram sinks. The 570 and 580 have a 3 in 1 vram, vrm, and pcie support bracket heatsink. The 560 does not need ram cooling.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #6 of 13
Thread Starter 
hmm. if this is the case, how come people are getting artifacts based on newegg reviews?
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by AliceInChains;14284856 
You dont need heatsinks on the ram, unless you start overclocking the ram. And overclocking the ram is kind of pointless. So you should be fine. Just dont overclock the ram too much.

Exactly,

Plus, not all cards are equivalent, even the exact same mode/brand. Some simply handle changes better than others.
post #8 of 13
Thread Starter 
so... no ones has had this artifacting problem on OCN? hmm...

btw just asking if this might possibly be a bad batch cuz my buddy still has his 560ti he go on release and it's kicking well. smile.gif
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
post #9 of 13
Could be a voltage issue...

On some cards, the gpu voltage was set a little too low, which leads to issues...

There is a guy called SVT on MSI forum that can send you a flashed bios with better voltage settings...
post #10 of 13
Thread Starter 
Quote:
Originally Posted by delavan;14298851 
Could be a voltage issue...

On some cards, the gpu voltage was set a little too low, which leads to issues...

There is a guy called SVT on MSI forum that can send you a flashed bios with better voltage settings...

o really? i don't wanna brick my card... can you link him to me please? thanks!
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 ASRock P55 Extreme MSI Twin Frozr II 560 Ti OC 1GB 4GB G.SKILL Ripjaws DDR3 2000Mhz 
Hard DriveOptical DrivePowerCase
2 x 1TB Samsung F3 Raid 0 (260mbps) Samsung Black DVD-RW Antec CP 850W Antec P183 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI TF2 560 ti Artifacting Issue