Overclock.net › Forums › Intel › Intel CPUs › E8200 overclock help(newbie)
New Posts  All Forums:Forum Nav:

E8200 overclock help(newbie) - Page 2

post #11 of 15
Thread Starter 
I put the multiplier at 7.5 for a flat 3ghz and it seems to be perfectly stable.


here are these so you do know what all my settings are and can do more than just advise smile.gif


IMG131.jpg
IMG132.jpg
IMG133.jpg
IMG134.jpg
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 core 2 duo ASRock P43DE Radeon HD 4670 2x1GB Ballistix Tracer 2x1gb Patriot extreme perfo 
Hard DriveOSMonitorKeyboard
150gb WD Velociraptor Windows 7 Ult. 64bit 19" LCD TV Z Board gaming keyboard 
PowerMouseMouse Pad
Rocketfish 500-Watt Power Supply ATX 500W RF-500WP R.A.T. 5 Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 core 2 duo ASRock P43DE Radeon HD 4670 2x1GB Ballistix Tracer 2x1gb Patriot extreme perfo 
Hard DriveOSMonitorKeyboard
150gb WD Velociraptor Windows 7 Ult. 64bit 19" LCD TV Z Board gaming keyboard 
PowerMouseMouse Pad
Rocketfish 500-Watt Power Supply ATX 500W RF-500WP R.A.T. 5 Razer Vespula 
  hide details  
Reply
post #12 of 15
Give those settings a good run on Prime95 for a few hours see what happens.

If it fails try bringing up your NorthBridge Voltage (NB) & or CPU Voltage

if all is well (and your temps are good) your Vcore (cpu voltage) is well within range for your CPU

VID Voltage Range
0.8500V-1.3625V

You are at 1.25625V

I would try for a bit more but you may just find that your system (Mboard/chip) wont go any further.
Mr Ivy
(17 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 3570k @4.6GHz ASUS SABERTOOTH Z77 Palit GeForce GTX 980 Super Jetstream corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
samsung 840 evo Samsung HD103SI Samsung HD501LJ WDC WD10EARX 
Hard DriveHard DriveCoolingOS
WDC WD20EZRX OCZ-AGILITY3 raystorm Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
AOC Q2778VQE 2560x1440 corsair k90 Corsair tx750 Zalman MS800 
Mouse
Anker Lazer gaming mouse 
  hide details  
Reply
Mr Ivy
(17 items)
 
  
CPUMotherboardGraphicsRAM
intel core i5 3570k @4.6GHz ASUS SABERTOOTH Z77 Palit GeForce GTX 980 Super Jetstream corsair CMZ8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
samsung 840 evo Samsung HD103SI Samsung HD501LJ WDC WD10EARX 
Hard DriveHard DriveCoolingOS
WDC WD20EZRX OCZ-AGILITY3 raystorm Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
AOC Q2778VQE 2560x1440 corsair k90 Corsair tx750 Zalman MS800 
Mouse
Anker Lazer gaming mouse 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by Gun_Droid View Post
But when the multiplier is at 7 like it is now with the 400mhz fsb, it works perfectly and when i do put the mult back up to 8 and test in orthos it gives me an error
This really should have made it obvious. Your CPU itself is unstable. Give it more voltage.

Looking at your screenshots, here's my other advice...

Keep PCI Express frequency at 100MHz.

Try changing the strap from Auto to 400MHz.

Try changing the FSB Termination (VTT) down to ~1.15V. I believe you won't need more on the dual cores until like ~450MHz FSB on most CPUs. Mine is at ~1.16V and running at 400MHz FSB/4.0GHz just fine.

Don't go higher on the PLL voltage. Like the above, I think it usually needn't be touched unless doing some very high overclocking. Mine is set to 1.5V in the BIOS (the lowest it goes) and ends up at 1.58V.

You should be okay giving the North Bridge a bit more voltage. You should be okay up to ~1.25V-1.3V at the least. More modules plus higher FSB means more MCH (Northbridge) voltage needed.
post #14 of 15
Thread Starter 
okay guys, thanks sooo much... i've learned alot and hopefully what i've got going now is gonna be stable, ill test it for at least twelve hours.
post results tomorrow afternoon

im just gonna stick with the 400mhz x 8 = 3.2
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 core 2 duo ASRock P43DE Radeon HD 4670 2x1GB Ballistix Tracer 2x1gb Patriot extreme perfo 
Hard DriveOSMonitorKeyboard
150gb WD Velociraptor Windows 7 Ult. 64bit 19" LCD TV Z Board gaming keyboard 
PowerMouseMouse Pad
Rocketfish 500-Watt Power Supply ATX 500W RF-500WP R.A.T. 5 Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 core 2 duo ASRock P43DE Radeon HD 4670 2x1GB Ballistix Tracer 2x1gb Patriot extreme perfo 
Hard DriveOSMonitorKeyboard
150gb WD Velociraptor Windows 7 Ult. 64bit 19" LCD TV Z Board gaming keyboard 
PowerMouseMouse Pad
Rocketfish 500-Watt Power Supply ATX 500W RF-500WP R.A.T. 5 Razer Vespula 
  hide details  
Reply
post #15 of 15
Thread Starter 
went with 8 hours instead of twelve, but i've got it stable at 3.2ghz for 8 hours so im sticking with it, thanks for all the help everyone
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 core 2 duo ASRock P43DE Radeon HD 4670 2x1GB Ballistix Tracer 2x1gb Patriot extreme perfo 
Hard DriveOSMonitorKeyboard
150gb WD Velociraptor Windows 7 Ult. 64bit 19" LCD TV Z Board gaming keyboard 
PowerMouseMouse Pad
Rocketfish 500-Watt Power Supply ATX 500W RF-500WP R.A.T. 5 Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 core 2 duo ASRock P43DE Radeon HD 4670 2x1GB Ballistix Tracer 2x1gb Patriot extreme perfo 
Hard DriveOSMonitorKeyboard
150gb WD Velociraptor Windows 7 Ult. 64bit 19" LCD TV Z Board gaming keyboard 
PowerMouseMouse Pad
Rocketfish 500-Watt Power Supply ATX 500W RF-500WP R.A.T. 5 Razer Vespula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E8200 overclock help(newbie)