Overclock.net › Forums › Video Games › PC Gaming › E8400 insufficient for TF2?
New Posts  All Forums:Forum Nav:

E8400 insufficient for TF2?

post #1 of 9
Thread Starter 
Lately, I've been dropping below 60 fps in fights... what the heck? I've tried going back to stock to see if it was an unstable overclock, performance went down a bit. Is there some setting I need to fiddle with in TF2? Anybody else still getting good performance from a dual core?
    
CPUMotherboardGraphicsRAM
x5670 ASUS P6T Evga GTX970 Corsair Vengeance 12GB 
Hard DriveOSMonitorKeyboard
SG 500gb 7200.12 OS, WD 640 GB, SG 3 TB Windows 7 Professional x64 Acer G257HU 1440p Logitech G15 
PowerCase
PCP&C Silencer 610 Cooler Master 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
x5670 ASUS P6T Evga GTX970 Corsair Vengeance 12GB 
Hard DriveOSMonitorKeyboard
SG 500gb 7200.12 OS, WD 640 GB, SG 3 TB Windows 7 Professional x64 Acer G257HU 1440p Logitech G15 
PowerCase
PCP&C Silencer 610 Cooler Master 690 
  hide details  
Reply
post #2 of 9
It's very random with performance. Some bad rigs run well, some good rigs run it worse.

Go to steam, right click on the game name on the left in the game library, choose properties, and then you will find options to verify game cache and defrag game files. Do those. It helped me when I had the performance issue
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #3 of 9
Now that you mentioned it, a few times I've noticed my FPS would drop kind of significantly, I mean it still was playable.. then it would correct itself, hasn't done this in a while though.
post #4 of 9
Server Lag?
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #5 of 9
Did you think you'd have constant 60+ fps? TF2 runs on the source engine, which is very cpu dependant. It sounds like you're getting the right fps to me, especially if youre running at 1920x1200 maxed.
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
post #6 of 9
stuttering caused by ur graphics card could be a possibility as well. An e8400 @ 4 should have zero problems with source engine games. As someone else said try verifying your files and reinstall ur graphics drivers. Run driver sweeper if you've had a nvidia card before.
Main Rigg
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 C0 @ 4GHz Foxconn Bloodrage GTI [Temporary] Asus 9600gt 3x2GB G-Skill Pi Silver DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Blue 500GB AAKS Asus 24x DVD Drive Windows 7 Ultimate x64 BenQ G2220HD 
KeyboardPowerCaseMouse
Microsoft Reclusa Thermaltake Evo Blue 750w A cardboard box  Logitech G400 
Mouse PadAudio
Steelseries Qck Mini Diablo III Edition Senheisser HD518  
  hide details  
Reply
Main Rigg
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 C0 @ 4GHz Foxconn Bloodrage GTI [Temporary] Asus 9600gt 3x2GB G-Skill Pi Silver DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Western Digital Blue 500GB AAKS Asus 24x DVD Drive Windows 7 Ultimate x64 BenQ G2220HD 
KeyboardPowerCaseMouse
Microsoft Reclusa Thermaltake Evo Blue 750w A cardboard box  Logitech G400 
Mouse PadAudio
Steelseries Qck Mini Diablo III Edition Senheisser HD518  
  hide details  
Reply
post #7 of 9
Thread Starter 
I had pretty much the same performance with my old 4870, so I'm pretty sure the issue is CPU (or at least not GPU). Also, I run a 1680x1050 screen during the week and it's the same deal.

I leave net_graph 3 open at all times. I know it's not server-side.

I'm gonna try the defrag/verify thing, we'll see how it goes.
    
CPUMotherboardGraphicsRAM
x5670 ASUS P6T Evga GTX970 Corsair Vengeance 12GB 
Hard DriveOSMonitorKeyboard
SG 500gb 7200.12 OS, WD 640 GB, SG 3 TB Windows 7 Professional x64 Acer G257HU 1440p Logitech G15 
PowerCase
PCP&C Silencer 610 Cooler Master 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
x5670 ASUS P6T Evga GTX970 Corsair Vengeance 12GB 
Hard DriveOSMonitorKeyboard
SG 500gb 7200.12 OS, WD 640 GB, SG 3 TB Windows 7 Professional x64 Acer G257HU 1440p Logitech G15 
PowerCase
PCP&C Silencer 610 Cooler Master 690 
  hide details  
Reply
post #8 of 9
Its either like ppl said and its 50/50 runs well on rigs or w/e.

other hand, i cant see how the Dual Core King of its time E8400 is failing in this...See how that defrag goes

People say on TF2 forums that you should Defrag/Verify after every patch, due how valve installs patches
Stinger Be3
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k @ 4.7Ghz ASUS Maximus VIII Hero EVGA GTX 970 SC ACX 2.0 Corsair Vengeance 16GB (2x8GB) DDR4 3200 
Hard DriveOptical DriveCoolingOS
WD 500GB Blue 6gb SATA - Crucial M4 64GB SSD - ... DVD RW+R H100i V2 Windows 10 64 
MonitorKeyboardPowerCase
Acer 144hz  Corsair K75 CORSAIR 1000HX CoolerMaster HAF932 
MouseMouse PadAudio
Corsair Strafe Army Mousepad Hyperx Cloud II 
  hide details  
Reply
Stinger Be3
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k @ 4.7Ghz ASUS Maximus VIII Hero EVGA GTX 970 SC ACX 2.0 Corsair Vengeance 16GB (2x8GB) DDR4 3200 
Hard DriveOptical DriveCoolingOS
WD 500GB Blue 6gb SATA - Crucial M4 64GB SSD - ... DVD RW+R H100i V2 Windows 10 64 
MonitorKeyboardPowerCase
Acer 144hz  Corsair K75 CORSAIR 1000HX CoolerMaster HAF932 
MouseMouse PadAudio
Corsair Strafe Army Mousepad Hyperx Cloud II 
  hide details  
Reply
post #9 of 9
it should run fine, I remember running TF2 on my core2duo@2.0ghz and my 9800gt with 40 fps probably a bit lower.

In 32 slot servers you will notice a big fps drop in choke points thats for sure ^_^. Other than that I cant give much more info. Just lower settings a tad bit for big servers.
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › E8400 insufficient for TF2?