Overclock.net › Forums › Intel › Intel Motherboards › EVGA P67 What to do!?
New Posts  All Forums:Forum Nav:

EVGA P67 What to do!?

post #1 of 7
Thread Starter 
Ok so I just got my 2500k, EVGA P67, Corsair Vengeance in the mail... I put everything together and booted... All the lights came on, all the fans are spinning... And the EVGA P67 splash screen appears... I think all is good...

Well I can't enter setup or anything because no USB port on my entire PC recognizes any of my 3 keyboards... It gets to that splash screen and says "CMOS checksum error, press <F1> to run setup, <F2> to load default value"

Well I can't do anything because none of my keyboards are recognized... What can I do? Do I have to just sit here with a useless PC and go find a PS2 keyboard!?

Thanks for answers!

EDIT: Forgot to say, it doesn't do anything after the splash screen, it gets there and just sits there...
Edited by Squeets - 7/20/11 at 8:43pm
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #2 of 7
Clear CMOS and try.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
Clear CMOS and try.
Hey that worked thanks bro! +rep
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #4 of 7
I keep an old ps/2 keyboard in storage for these types of instances (when cmos clearing fails).
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #5 of 7
I always use a PS/2 keyboard. Just that much better than a USB one that I would still use it in this day and age.
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
The 775 Legend
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 @ 5.8 -- 1.736v Rampage Formula! GTX550ti Vmod! OCZ D9's @ 1200+ cas 5 
OSMonitorPowerCase
XPEEEEEEEEEEEEEEEEEEEEEEE XGA 800x600 TR2-RX 850W Neoprene sheet 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Robilar View Post
I keep an old ps/2 keyboard in storage for these types of instances (when cmos clearing fails).
lol same here.

OP glad you got it working
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #7 of 7
Thread Starter 
OK another gigantic issue has arisen...

I only had my SSD in at first to instal my OS and drivers and all that jazz... That all went fine and is over and done with...

I went back to enable RAID and create an array with my 2 640GB WD Caviar Blacks... That also went good and it created my array fine...

Now though, it won't let me boot from my SSD (it isn't even an option in the BIOS... My options are RAID volume 0 and DVD Drive... And before you ask, no I didn't put my SSD in my array as my array is 1.2GB and my SSD is listed alone on the RAID BIOS with my WD drives both listed as Member Disks...

And my SSD is still recognized in the BIOS... I go to the SATA config and it is listed right there in port 1 "OCZ-VERTEX2 (60.0GB)"...

So if I change the the sata mode back to AHCI will my array stop working? Or what? What are my options here?

Thanks again!

EDIT: And I ask this because on my previous setup (Gigabyte UD3P, Q9550, etc) in RAID mode my SSD was still bootable and all that jazz, but it isn't here...

Oh and I installed both drives and went into windows prior to even setting up RAID... Both were recognized both were healthy...

Now with the array, when I boot it shows me my RAID bios, my EVGA splash screen... Then says starting windows, bluescreens for like half a second, and then restarts...
Edited by Squeets - 7/20/11 at 9:59pm
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA P67 What to do!?