Overclock.net › Forums › Components › Power Supplies › Is my PSU dying?
New Posts  All Forums:Forum Nav:

Is my PSU dying?

post #1 of 7
Thread Starter 
Well this situation started a week ago. I had put together my new rig which consisted of my i7, MSI pP67A-GD65, and 8 gigs of G.Skill memory. I had finished updating a fresh install of windows when I restarted my system, only for it to stay off. I tried pressing the power button a few times but it wouldn't turn on.. so I switch the PSU off and on again and then restarted. As soon as I did the GPU fan when to full speed, and dark, smoke came out around the heat sink to the left of the CPU And it smelled pretty bad too.

As soon as I saw that I switched off the PSU, and there was a small burn mark behind the heatsink of the mobo.. I checked the CPU and the socket and all seems fine, but I don't have a spare system to individually check out the parts. However when I switched the PSU back on the mobo power buttons lit up, but I don't want to try turning it on obviously.

Finally I got my replacement mobo, and installed the cpu, 1 stick of ram, and my video card and the system starts but then shuts down after a couple of seconds. And it will start again and stop again until I switch off the PSU. I sent the mobo back to the member I bought it from and got a new one off of Newegg, but I'm STILL getting the same problems. The fans spin up, the mobo lights will turn on but no video, no beeps and it will last for ~10 seconds. Also, when I plug in a keyboard and mouse they don't power up at all. I'm not sure if it is the PSU or CPU that is the problem.. any thoughts?

Edit: tl:dr Open box mobo fried, got a replacement and now no post, no video, power cycles every few seconds. Got ANOTHER mobo and same problems. Is my PSU at fault? or could it be something else?
Edited by PhRe4k - 7/20/11 at 10:07pm
post #2 of 7
I think it might be you psu. If it was the cpu the computer would come on, just would not post.
Game Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V PNY GTX 780 XLR8 16GB Patriot Viper extreme 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 evo Hitachi 2TB 7200rpm asus dvd drives/lg blueray drive XSPC Rasa cpu block rs240+rx240 
OSMonitorKeyboardPower
Windows 7 64bit 23.5in Acer GD235HZ 120Hz logitech g510 Thermaltake 850w 80+ 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G500 Steelseries cloth pad Logitech X530 5.1 
AudioAudio
Creative x-fi Titanium hd Sennheiser PC 360 Headset 
  hide details  
Reply
Game Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V PNY GTX 780 XLR8 16GB Patriot Viper extreme 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 evo Hitachi 2TB 7200rpm asus dvd drives/lg blueray drive XSPC Rasa cpu block rs240+rx240 
OSMonitorKeyboardPower
Windows 7 64bit 23.5in Acer GD235HZ 120Hz logitech g510 Thermaltake 850w 80+ 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G500 Steelseries cloth pad Logitech X530 5.1 
AudioAudio
Creative x-fi Titanium hd Sennheiser PC 360 Headset 
  hide details  
Reply
post #3 of 7
PSU probably... If it doesn't come up it is probably the PSU.
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
post #4 of 7
Thread Starter 
Well everything seems to turn on but I get no video, no power to my keyboard/mouse, no post and it only lasts for 10 seconds
post #5 of 7
THAT might be the CPU. The OP was a little confusing...
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Triangle View Post
THAT might be the CPU. The OP was a little confusing...
Yeah sorry about that, I should add a tl;dr summary at the end I am wondering if the first mobo that fried also took out my i7..
post #7 of 7
Thread Starter 
Well I was able to get a new PSU and test my rig out, but unfortunately I am getting the same results. Also, the CPU warms up so It's not the PSU and possibly not the CPU.. could my RAM died along with the first mobo when it blew up?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Is my PSU dying?