Overclock.net › Forums › AMD › AMD - General › System won't boot after restart..
New Posts  All Forums:Forum Nav:

System won't boot after restart..

post #1 of 7
Thread Starter 
I have just finished putting together this box that we wish to use as a server.
Here are the spec:

CPU: AMD Athlon II X4 Quad Core 640 3.00Ghz 2MB Cache
MOBO: Asus M4N68T-M LE V2
RAM: Zeppelin Xtra DDR3 1333Mhz 2x2GB sticks
HDD: Samsung HD161HJ 160GB
PSU: ISO-500LPP 420W max
OS: Ubuntu 11.04 AMD 64 bit edition

It was working alright, but now if i press the reset button on the case, or from inside ubuntu it simply won't boot up. Just a black screen so the monitor doesn't gets any signal, i hear the HDD keeps doing that startup clicking noise over and over and over again in a never ending loop. So does the DVD-Drive.
Already hard reseted the BIOS with the jumper, and selected Default Settings option. Also tried pulling out the power cord, holding the power button for 60sec, and plugging it back in but that also didn't help.
CPU, MOBO and RAM is brand new out of the box. As i said it boots normally without issues at first startup, but not if it is restarted.

Any ideas?

Thanks in advance,
Marky
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
post #2 of 7
Maybe your Reset button stays seated after you press it??
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 7
Check the reset button or boot loader. Issue seems similar to when I mess up Grub.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 3.4 Ghz Black Edition Gigabyte GA-770TA-UD3 ATI XFX Radeon 5850 Corsair 2x2gb dual-channel 
Hard DriveOSMonitorPower
WD Caviar Black 640Gb Windows 7 Ultimate Samsung P2370H Corsair TX750 
Case
CM690 II Advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 3.4 Ghz Black Edition Gigabyte GA-770TA-UD3 ATI XFX Radeon 5850 Corsair 2x2gb dual-channel 
Hard DriveOSMonitorPower
WD Caviar Black 640Gb Windows 7 Ultimate Samsung P2370H Corsair TX750 
Case
CM690 II Advanced 
  hide details  
Reply
post #4 of 7
Thread Starter 
No, the reset button works fine, as i stated it does the same even from Ubuntu.
And now even after it needs to reset after BIOS change, same stuckage.
Even if there is a disk in the drive, keeps on clicking and getting stuck over and over..

Can't be the OS, as im just installing win7 to try out on this machine.. but it got stuck again at a reset.

Absolutely no idea what is going wrong..

Marky
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
post #5 of 7
have you tried pulling the cord from thePSU and letting it sit for a minute, then plugging it back in and booting? And, not that I think you're an idiot, just trying to gather more info so we can help: Have you checked the reset header on the mobo?
post #6 of 7
Thread Starter 
Just overwritten the BIOS it came with the newest BIOS from Asus's site.
Apparently it was the same version but still it overwritten it.

Same thing keeps happening over and over again.

Also tried the pull the cord out and leave it for a few mins trick but no luckm same thing happens.
The reset switch and the cords of it are alright, it isnt sorted anywhere and it is on the right pins. All those are on the right pins, checked both the Mobo's marks and the User Manual it came with. Everything is in the right position, this isnt my first build you know and i always triple check everything before first boot up.

Any other ideas?

Marky
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
post #7 of 7
Thread Starter 
Nevermind, just tried one last thing, which was taking out the RAM stick from Slot2..

After that i could boot the box every single time! (Restarted it about 23 times, 23 times successfull bootup)
But as soon as i swapped that one out and inserted the other one to Slot1 it became stuck again at a restart.

So going back to the shop tomorrow and giving both sticks back.. need to get a new kit of ram.. again :/ That was the third nonworking kit of ram i bought this week.. i guess its just me being VERY unlucky..

Anyway, thanks for the replys
Marky
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 2.2GHz OC'd to 3.5GHz - AIR Asus P5K-V (volt modded) Sapphire ATI Radeon HD 5770 1GB Transcend AxE RAM (3x1GB) DDR2 1066MHz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ Spinpoint F3 1TB Samsung Super-WriteMaster SH-223C Windows 7 Ultimate 32-bit LG M227WDP-PZ 22" Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular Cooler Master HAF 932 Razer Copperhead Tempest Blue 
Mouse Pad
Razer Goliathus Control Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › System won't boot after restart..