Overclock.net › Forums › AMD › AMD CPUs › SOLVED: Delete!
New Posts  All Forums:Forum Nav:

SOLVED: Delete!

post #1 of 15
Thread Starter 
I was reseating my CPU cooler and when I went to turn my PC back on it wouldn't. Well the GPU fan did and the rear exhaust fan that is connect to my mobo did, but the CPU fan, Killer 2100 NIC didn't. Also the Led post counter on my mono flashes for a sec then shuts off. frown.gif

Sorry for any typos this was sent from my Droid.
Edited by fRingE - 7/21/11 at 5:14am
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #2 of 15
I think you lost the mobo, mate. Did you hit anything while reseating? Try pulling the CPU out and see if all the pins are OK.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 15
Did you loosen the second mobo power connector? Is the fan for the cooler plugged in to the right spot? If the cpu cooler fan isn't plugged in to the 3 pin power set aside for it on some boards the mobo wont post because it thinks the cpu has no cooling.
post #4 of 15
Is it possible you applied too much pressure when reseating and bent a pin perhaps? Does it boot with the CPU fan unplugged (don't run it long obviously, just to see if it gets a bit further).
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #5 of 15
This may help or not, try reseating it again and make sure everything fits . Make sure that your cables aren't getting loose or something. I wouldn't know of anything non-fysical causing this.
Edited by Ollii - 7/21/11 at 5:36am
Obsidian
(19 items)
 
Family box
(15 items)
 
 
CPUMotherboardGraphicsRAM
[Intel] i5-2500k @ 4.0 Ghz [Asus] p8p67 Pro [MSI] N580GTX Lightning Xtreme [G.skill] RipjawsZ 16Gb (4Gbx4) CL8 1600Mhz  
Hard DriveHard DriveCoolingCooling
[Samsung] Spinpoint F3 1TB [Seagate] 7200.10 2x320GB [RAID0] [Noctua] NH-D14 [CPU cooler] [MSI] Twin Frozr III [GPU cooler] 
CoolingCoolingOSMonitor
[CM] R4-L2R-20AC-GP blue LED (3x) [Case fans] [Zalman] ZM-MFC1 Plus [Fan controller] Windows 10 Pro [Acer] GR235Hbmii & [Medion] Life P12037 (MD 21... 
KeyboardPowerCaseMouse
[Ducky] Shine 3 DK9008, MX Brown, white LED [Corsair] AX850 [Corsair] Obsidian 650D [Logitech] MX Master 
Mouse PadAudioAudio
[SteelSeries] QcK mini Creative Integrated 
CPUMotherboardGraphicsRAM
[Intel] i5-660 @ 3.33Ghz [Gigabyte] GA-Q57M-S2H [EVGA] GTX560ti 2048Mb  [Samsung] 4GB (2x2GB) CL9 1333Mhz 
RAMOptical DriveCoolingCooling
[Corsair] 4GB (2x2GB) CL9 1333Mhz [Asus] BC-12B1ST (blu-ray) [Antec] 4x TriCool fans (140mm) [Corsair] stock fan (120mm) 
OSMonitorMonitorPower
Windows 8.1 Pro [Panasonic] Viera [Acer] p221w 22" [Corsair] TX550M 
CaseAudioOther
[Antec] Three Hundred integrated [OCZ] Vertex 3 120GB 
CPUMotherboardGraphicsRAM
[Intel] i5-3210m @ 2.5Ghz [Lenovo] Intel Ivy Bridge chipset [Intel] HD 4000 [Samsung] 1600Mhz 8Gb (2x4) PC12800-CL11 
Hard DriveHard DriveOptical DriveCooling
[Toshiba] 500Gb 7200rpm [WD] MyPassport 500Gb 5400rpm usb3.0 [LG] HL-DT-ST GT50N DVD+-RW [Lenovo] stock cooling 
OSOSMonitorKeyboard
Windows 10 Pro Ubuntu 15.10 Wily Werewolf 15.6" HD+ 1600x900 Anti-glare Lenovo keyboard <3 
PowerAudio
6 Cell Li-Ion 70+ Integrated 
  hide details  
Reply
Obsidian
(19 items)
 
Family box
(15 items)
 
 
CPUMotherboardGraphicsRAM
[Intel] i5-2500k @ 4.0 Ghz [Asus] p8p67 Pro [MSI] N580GTX Lightning Xtreme [G.skill] RipjawsZ 16Gb (4Gbx4) CL8 1600Mhz  
Hard DriveHard DriveCoolingCooling
[Samsung] Spinpoint F3 1TB [Seagate] 7200.10 2x320GB [RAID0] [Noctua] NH-D14 [CPU cooler] [MSI] Twin Frozr III [GPU cooler] 
CoolingCoolingOSMonitor
[CM] R4-L2R-20AC-GP blue LED (3x) [Case fans] [Zalman] ZM-MFC1 Plus [Fan controller] Windows 10 Pro [Acer] GR235Hbmii & [Medion] Life P12037 (MD 21... 
KeyboardPowerCaseMouse
[Ducky] Shine 3 DK9008, MX Brown, white LED [Corsair] AX850 [Corsair] Obsidian 650D [Logitech] MX Master 
Mouse PadAudioAudio
[SteelSeries] QcK mini Creative Integrated 
CPUMotherboardGraphicsRAM
[Intel] i5-660 @ 3.33Ghz [Gigabyte] GA-Q57M-S2H [EVGA] GTX560ti 2048Mb  [Samsung] 4GB (2x2GB) CL9 1333Mhz 
RAMOptical DriveCoolingCooling
[Corsair] 4GB (2x2GB) CL9 1333Mhz [Asus] BC-12B1ST (blu-ray) [Antec] 4x TriCool fans (140mm) [Corsair] stock fan (120mm) 
OSMonitorMonitorPower
Windows 8.1 Pro [Panasonic] Viera [Acer] p221w 22" [Corsair] TX550M 
CaseAudioOther
[Antec] Three Hundred integrated [OCZ] Vertex 3 120GB 
CPUMotherboardGraphicsRAM
[Intel] i5-3210m @ 2.5Ghz [Lenovo] Intel Ivy Bridge chipset [Intel] HD 4000 [Samsung] 1600Mhz 8Gb (2x4) PC12800-CL11 
Hard DriveHard DriveOptical DriveCooling
[Toshiba] 500Gb 7200rpm [WD] MyPassport 500Gb 5400rpm usb3.0 [LG] HL-DT-ST GT50N DVD+-RW [Lenovo] stock cooling 
OSOSMonitorKeyboard
Windows 10 Pro Ubuntu 15.10 Wily Werewolf 15.6" HD+ 1600x900 Anti-glare Lenovo keyboard <3 
PowerAudio
6 Cell Li-Ion 70+ Integrated 
  hide details  
Reply
post #6 of 15
Let the system sit for a little while and clear your CMOS. Were you overclocking or getting high temps? I had a similar issue before with this board doing this. I just waited 5 minutes or so for stuff to cool down and clear up.

Oh yeah, make sure everything is plugged in!!!
Phantom
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8320 Asus Crosshair Formula V EVGA GTX 660 Sig 2 EVGA GTX 660 Sig 2 
RAMHard DriveHard DriveHard Drive
G.Skill 8 GBs DDR3 Seagate Samsung OCZ Solid 3 
Hard DriveOptical DriveCoolingCooling
OCZ Solid 3 Samsung DVD RW with Lightscribe XSPC Dual bay pump/res XSPC Delta V3 CPU Block 
CoolingCoolingCoolingOS
Phobya Compression Fittings Black Ice Xtreme II 240mm Radiator Koolance BKT-HX001 Radiator Mounting Bracket Various versions of Linux 
OSMonitorMonitorKeyboard
Windows of some sort Acer 27" LED LCD  Samsung 19" LCD Saitek Cyborg 
PowerCaseMouseAudio
HEC 1080 800 watt NZXT Phantom Logitech M570 Wireless Trackball Philips AmBX Complete System 
Audio
Creative Omni Sound Blaster USB 
  hide details  
Reply
Phantom
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8320 Asus Crosshair Formula V EVGA GTX 660 Sig 2 EVGA GTX 660 Sig 2 
RAMHard DriveHard DriveHard Drive
G.Skill 8 GBs DDR3 Seagate Samsung OCZ Solid 3 
Hard DriveOptical DriveCoolingCooling
OCZ Solid 3 Samsung DVD RW with Lightscribe XSPC Dual bay pump/res XSPC Delta V3 CPU Block 
CoolingCoolingCoolingOS
Phobya Compression Fittings Black Ice Xtreme II 240mm Radiator Koolance BKT-HX001 Radiator Mounting Bracket Various versions of Linux 
OSMonitorMonitorKeyboard
Windows of some sort Acer 27" LED LCD  Samsung 19" LCD Saitek Cyborg 
PowerCaseMouseAudio
HEC 1080 800 watt NZXT Phantom Logitech M570 Wireless Trackball Philips AmBX Complete System 
Audio
Creative Omni Sound Blaster USB 
  hide details  
Reply
post #7 of 15
Ummmm, you didnt use toothpaste as per your other thread did you?

http://www.overclock.net/air-cooling...few-hours.html
Krähe
(14 items)
 
  
CPUMotherboardGraphicsRAM
5820k X99 Deluxe GTX 970 Kingston Pred 
Hard DriveCoolingOSPower
Samsung 850 Custom loop Win 7 Ultimate 64 Evga G2 850w 
Case
Phanteks Enthoo 
  hide details  
Reply
Krähe
(14 items)
 
  
CPUMotherboardGraphicsRAM
5820k X99 Deluxe GTX 970 Kingston Pred 
Hard DriveCoolingOSPower
Samsung 850 Custom loop Win 7 Ultimate 64 Evga G2 850w 
Case
Phanteks Enthoo 
  hide details  
Reply
post #8 of 15
Quote:
Originally Posted by Krähe View Post
Ummmm, you didnt use toothpaste as per your other thread did you?

http://www.overclock.net/air-cooling...few-hours.html
Nice find.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by Krähe View Post
Ummmm, you didnt use toothpaste as per your other thread did you?

http://www.overclock.net/air-cooling...few-hours.html
If you did, and toothpaste is conductive...
post #10 of 15
Quote:
Originally Posted by krähe View Post
ummmm, you didnt use toothpaste as per your other thread did you?

http://www.overclock.net/air-cooling...few-hours.html
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › SOLVED: Delete!