Overclock.net › Forums › AMD › AMD Motherboards › M4A88TD-V EVO/USB3 with bad VGA port...
New Posts  All Forums:Forum Nav:

M4A88TD-V EVO/USB3 with bad VGA port...

post #1 of 4
Thread Starter 
I built a quick sub $400 rig last week out of desperation (my previous awesome HAF 932 was stolen...)***

I found an open box M4A88TD-V EVO/USB3 on Newegg for just $55, and it had taken lots of testing for me to be sure, but the VGA port on the mobo is no good. Monitor powers on only briefly and then craps out. I was going to put in a video card eventually anyway, just needed an IGP when I built it to get something up 'n running. There are also DVI-D and HDMI ports, but they can't be used together, and the DVI-D port does not work with a VGA-DVI adapter.

Everything else seems to work just fine... I started filling out the RMA form, but wondered, since I got such a great deal on the board, should I keep and and just stick in a GPU? I think on the other hand, a bad device could signal future problems and isn't something I'd usually want to keep. What would you do?




***My HAF 932 had lots of $$ in parts, and many hours modding, ohmy -- all that frickin time painting the interior black and flourescent green, wiring LEDs, modding the LEDs on my Rheobus Extreme, buying all that water cooling equipment, including 2 brand new GT-14's, sleeving the PSU... I can't even think about that...boo-hoo!
post #2 of 4
Personally, I wouldn't bother returning it. But... do you mean it quits working even if you're just, for example, fiddling around in the BIOS? Or does it even last that long?
post #3 of 4
Thread Starter 
Quote:
Originally Posted by t-ramp View Post
Personally, I wouldn't bother returning it. But... do you mean it quits working even if you're just, for example, fiddling around in the BIOS? Or does it even last that long?
It comes on very briefly, like flashes for a second, then goes the screen goes black but the both Windows & Catalyst seem to think the monitor is connected and the monitor's doesn't go into sleep mode, the way they do when the display goes off. At first I thought it might have been that you can only use VGA + HDMI or VGA + DVI, and though there might be some of that, too -- when I connect just the VGA monitor (Viewsonic VA 1916w LCD), I get that black screen and can't seem to get around it.

Oh --- there is the question of the BIOS setting for the primary display-- the abbreviations are GFX0-GPP-IGFX-PCI, and that is the default, the other choices being just various combinations of those 4. I would have thought IGFX would be first... The manual is useless for details.
post #4 of 4
Quote:
Originally Posted by cyclometric View Post
Oh --- there is the question of the BIOS setting for the primary display-- the abbreviations are GFX0-GPP-IGFX-PCI, and that is the default, the other choices being just various combinations of those 4. I would have thought IGFX would be first... The manual is useless for details.
The default option GFX0-GPP-IGFX-PCI will use your dedicated GFX card as the primary display.

If you thought about using a separate GFX card, I wouldn´t worry too much about the integrated one since everthing else seems to be working fine.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus M4A88TD-V EVO USB3 Sapphire Radeon HD 6790 1GB GDDR5 Corsair 4GB Dual Channel 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 Desktop Class 500 GB Sony Optiarc DVD-ROM Windows 7 64 bit HP SP1 Syncmaster 943NW 19" @ 1440x900 75 Hz 
KeyboardPowerCaseMouse
Standard OEM USB Cooler Master GX 550W Cooler Master Elite 430 Razer DeathAdder @ 1800 DPI 500 Hz 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus M4A88TD-V EVO USB3 Sapphire Radeon HD 6790 1GB GDDR5 Corsair 4GB Dual Channel 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 Desktop Class 500 GB Sony Optiarc DVD-ROM Windows 7 64 bit HP SP1 Syncmaster 943NW 19" @ 1440x900 75 Hz 
KeyboardPowerCaseMouse
Standard OEM USB Cooler Master GX 550W Cooler Master Elite 430 Razer DeathAdder @ 1800 DPI 500 Hz 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › M4A88TD-V EVO/USB3 with bad VGA port...