Overclock.net › Forums › Graphics Cards › NVIDIA › I got a big problem.
New Posts  All Forums:Forum Nav:

I got a big problem.

post #1 of 42
Thread Starter 
Well i turned my computer on and it doesnt show anything on screen. Just blank screen and not even bios. I reeseated every component on my computer but nothing. Is this problem with my Nvidia FX2500.
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
post #2 of 42
Do the fans spin?
post #3 of 42
Thread Starter 
Yes all of the fans spin even the graphics card.
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
post #4 of 42
If it does turn on is there any POST code LED onboard?
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #5 of 42
Thread Starter 
POST code LED onboard? I actually dont see any difference on my MOBO. Just turns on like normally but shows black screen only.
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
post #6 of 42
Does that motherboard have onboard video?
post #7 of 42
Thread Starter 
Hmm onboard video how i check that? i thin kthat this one doesnt have that is gigabyte p31-es3g but the other one name i dont know.
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
post #8 of 42
Quote:
Originally Posted by arkray View Post
POST code LED onboard? I actually dont see any difference on my MOBO. Just turns on like normally but shows black screen only.
Well, the POST code will tell you the status of your system upon powering on up to the video. usually when video starts to come up the code will be 37 IIRC.
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #9 of 42
See if you can find a spec sheet for you mobo (on the internet) and see if it details about onboard video.Do you have any test parts to stub in? Can you describe the rig that is having trouble,I conclude it is not your sig rig.
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
post #10 of 42
Thread Starter 
Now i didnt understand anything.I saw no lights on my mobo.Its just like nothing on screen.No solution for that.`?
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I got a big problem.