Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Solution for internet
New Posts  All Forums:Forum Nav:

Solution for internet - Page 2

post #11 of 12
beers is right - if it didn't work, chances are it's unrelated to the straight-through cable.
Have you tried networking them without the bridging? (remember that you need to set a default network/subnet for both pcs)
post #12 of 12
Thread Starter 
No its good guy's I just got a USB wireless adapter in the end.
Texas Red
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K Asus Maximus Extreme IV B3 AMD Radeon HD 6990 G.Skill Ripjaws X 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 OCZ Vertex 2 Liteon iHas324 B Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Bit Achieva Shimian QH270-Lite Corsair K95 Corsair GS800W 
CaseMouseMouse PadAudio
Antec Dark Fleet-85 Razer Deathadder Razer Goliathus Control Astro A50s 
  hide details  
Reply
Texas Red
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 2600K Asus Maximus Extreme IV B3 AMD Radeon HD 6990 G.Skill Ripjaws X 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 OCZ Vertex 2 Liteon iHas324 B Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Bit Achieva Shimian QH270-Lite Corsair K95 Corsair GS800W 
CaseMouseMouse PadAudio
Antec Dark Fleet-85 Razer Deathadder Razer Goliathus Control Astro A50s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Solution for internet