Overclock.net › Forums › Video Games › PC Gaming › [Official] RAGE Thread.
New Posts  All Forums:Forum Nav:

[Official] RAGE Thread. - Page 116

post #1151 of 1166
Quote:
Originally Posted by rashbeep View Post

meh, the texture effect looks pretty weird. i don't really like sharpening effects.

Agreed, it not bad but they look really noisy.
anyways i got 104 on the benchmark. How do i know if that's good or not?
338
My PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.5 GHz Gigabyte GA-Z77X-UD5H  Gigabyte GTX670 OC Samsung 2X4GB DDR3 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung Spinpoint F3 1TB Samsung 830 Series 64GB Thermalright Silver Arrow SB-E Windows 7 Home Premium 64-bit 
MonitorPowerCase
ViewSonic VP2770 SeaSonic X750 Gold NZXT Phantom  
  hide details  
Reply
My PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.5 GHz Gigabyte GA-Z77X-UD5H  Gigabyte GTX670 OC Samsung 2X4GB DDR3 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung Spinpoint F3 1TB Samsung 830 Series 64GB Thermalright Silver Arrow SB-E Windows 7 Home Premium 64-bit 
MonitorPowerCase
ViewSonic VP2770 SeaSonic X750 Gold NZXT Phantom  
  hide details  
Reply
post #1152 of 1166
ok, so ive been back on this the last few days. game was playing flawlessly on my i3 6850 crossfire rig. 60fps rarely dropping below 55 vsync on(seems smoother than when its set to "smart"), 4xaa, af-low, texture cache small, 1920x1080, both gpus sticking between 30-60% (i "wasnt" experiencing the fuss about the game only utilizing one gpu). after playing some waves and basically vegging all day, and getting called into work (for no freakin reason, being im on leave), i decide "hmmm, maybe blasting the crap outa some lowly mutants would improve my mood." selected it in my library, updated it.

now the game plays like crap, all the same settings as above, texture detail off, MSIAB only shows gpu 2 being used, frames constantly drop from 60 to 0, every few seconds apart from being in menus or playing cards or talking with people.

anyone else experiencing this?

i havnt changed my clock settings, gpus are both at 900/1100, and cpu is at 3500mhz, the same as they were yesterday when i was playing it without problems.

edit: overall the game is really fun, kinda linear, but total crash and blast fun the whole time. story line is kinda suttle and dosnt really draw you in too much, but it does have the feel of classic shooters, kinda reminds me of wolfenstein when it was rereleased a few years ago. worth every penny right now... apart from the issues im having, that i would very much like resolved.

any suggestions would be appreciated, ima tinker with it for a bit, then prolly restore it from before the update.
Edited by microfister - 2/2/12 at 10:34pm
    
CPUMotherboardGraphicsRAM
I5 2500K 4.7ghz 1.36v MSI Z68A-GD80 (G3) MSI GTX 680 TFIII 4GB SLI 1248mhz core 6.5ghz mem 16GB Patriot Viper X Div 2 
Hard DriveOptical DriveOSMonitor
2xM4 64 GB Raid 0 4x5900rpm Baracuda Raid 0 Pioneer BDR Windows 7 Home Premium Triple Asus 27" monitors 
KeyboardPowerCaseMouse
Tt Challenger Ultimate Corsair AX-1200 NZXT Switch 810 Mionix Naos 5000 
Mouse Pad
Mionix Propus 380 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500K 4.7ghz 1.36v MSI Z68A-GD80 (G3) MSI GTX 680 TFIII 4GB SLI 1248mhz core 6.5ghz mem 16GB Patriot Viper X Div 2 
Hard DriveOptical DriveOSMonitor
2xM4 64 GB Raid 0 4x5900rpm Baracuda Raid 0 Pioneer BDR Windows 7 Home Premium Triple Asus 27" monitors 
KeyboardPowerCaseMouse
Tt Challenger Ultimate Corsair AX-1200 NZXT Switch 810 Mionix Naos 5000 
Mouse Pad
Mionix Propus 380 
  hide details  
Reply
post #1153 of 1166
Quote:
Originally Posted by gotasavage2 View Post

Agreed, it not bad but they look really noisy.
anyways i got 104 on the benchmark. How do i know if that's good or not?
338

I score 58, wth. Also will not let me turn on high detail because I don't have enough cores?
post #1154 of 1166
So does the game look better now? Downloading now, before it was comparable to the best looking games, with the exception of it's low res textures, are they cleaner now?
Edited by Chimeracaust - 2/3/12 at 12:16pm
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
post #1155 of 1166
The texture thingy does make the textures look sharper but not to the extent you might expect. Also when I enter the wastelands I get massive lag for the first few seconds before the FPS shoots up again. I guess it's loading something at the beginning.
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
yo this my rig yo
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 @ 3.8 GHz Gigabyte P55-USB3 Gigabyte GTX460 1GB OC 8GB Kingston HyperX Genesis 1600 C9 
OSMonitorPowerCase
Win7 64bit LG W2261VP Corsair HX520 (getting old now heh) HAF 922 
Mouse PadAudio
A picture of your mom. Corsair SP2200 
  hide details  
Reply
post #1156 of 1166
Quote:
Originally Posted by luanswan2002 View Post

The texture thingy does make the textures look sharper but not to the extent you might expect. Also when I enter the wastelands I get massive lag for the first few seconds before the FPS shoots up again. I guess it's loading something at the beginning.

I just tried, it looks the way a picture does when you over use sharping in photoshop, very noises and crunchy. I almost prefer the slightly blurry textures to this new sharpening. Also told me my 2500k didn't have enough cores... ?
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
post #1157 of 1166
Quote:
Originally Posted by Chimeracaust View Post

I just tried, it looks the way a picture does when you over use sharping in photoshop, very noises and crunchy. I almost prefer the slightly blurry textures to this new sharpening. Also told me my 2500k didn't have enough cores... ?

same here
post #1158 of 1166
With the 290.53 betas is anyone else having a problem with game not using sli? Im getting 27-31 fps. On top of that Im not allowed to enable gpu transcoding, I dont have the appropriate hardware? - _ -
Foxbox
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6850K 4.5 AsRock Taichi X99 GTX 1080Ti Hybrid  GTX 1080Ti Hybrid  
RAMHard DriveHard DriveHard Drive
Corsair LPX 16GB DDR4 3333MHz 15-17-17-35 1.35V Samsung 850 EVO 500GB SSD Samsung 850 EVO 500GB SSD Samsung 850 EVO 1TB SSD 
CoolingOSMonitorKeyboard
Corsair H110 Windows 10 Pro OLED55C7P Corsair K65 
PowerCaseMouseMouse Pad
Corsair HX1200i  Corsair 780T Logitech G502 Proteus  OCZ 
AudioAudio
HW-K550  Sennheiser PC 373D 
  hide details  
Reply
Foxbox
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6850K 4.5 AsRock Taichi X99 GTX 1080Ti Hybrid  GTX 1080Ti Hybrid  
RAMHard DriveHard DriveHard Drive
Corsair LPX 16GB DDR4 3333MHz 15-17-17-35 1.35V Samsung 850 EVO 500GB SSD Samsung 850 EVO 500GB SSD Samsung 850 EVO 1TB SSD 
CoolingOSMonitorKeyboard
Corsair H110 Windows 10 Pro OLED55C7P Corsair K65 
PowerCaseMouseMouse Pad
Corsair HX1200i  Corsair 780T Logitech G502 Proteus  OCZ 
AudioAudio
HW-K550  Sennheiser PC 373D 
  hide details  
Reply
post #1159 of 1166
Quote:
Originally Posted by Foxrun View Post

With the 290.53 betas is anyone else having a problem with game not using sli? Im getting 27-31 fps. On top of that Im not allowed to enable gpu transcoding, I dont have the appropriate hardware? - _ -

That (I believe) would be because CUDA and DirectCompute isn't enabled in the beta driver; that would be the issue unless your program uses OpenCL for gpu computation.
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #1160 of 1166
Hi guys, silly question. Is the Sewers DLC automatically loaded after the activation or something else needs to be done? I'd like to be sure before start playing. Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] RAGE Thread.