Overclock.net › Forums › Intel › Intel Motherboards › ok my system is having issues here i think its the mobo
New Posts  All Forums:Forum Nav:

ok my system is having issues here i think its the mobo - Page 3

post #21 of 24
Not enough info for me to help at this time. You need to carefully check your BIOS. look for anything out of line. Also update it as suggested earlier.

Also when the computer is running in windows, Check the device manager for problems with any hardware.

Do this AFTER your heatsink is reinstalled
    
CPUMotherboardGraphicsRAM
Intel Gulftown 970  Asus Sabertooth X58 PNY GeForce GTX580 Mushkin Redline 999000 12GB 3x4 
Hard DriveOptical DriveCoolingOS
2xWD Black Caviar 750GB Asus Blue Ray DVDRW x 2 Noctua NH-U12P SE2R Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Viewsonic 27" LCD  Filco Ninja Mech. MX browns Corsair Gold AX850 Corsair Obsidian 650D 
MouseMouse PadAudio
Logictech Trackman Max Payne Creative Fatal1ty Xfi  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Gulftown 970  Asus Sabertooth X58 PNY GeForce GTX580 Mushkin Redline 999000 12GB 3x4 
Hard DriveOptical DriveCoolingOS
2xWD Black Caviar 750GB Asus Blue Ray DVDRW x 2 Noctua NH-U12P SE2R Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Viewsonic 27" LCD  Filco Ninja Mech. MX browns Corsair Gold AX850 Corsair Obsidian 650D 
MouseMouse PadAudio
Logictech Trackman Max Payne Creative Fatal1ty Xfi  
  hide details  
Reply
post #22 of 24
Thread Starter 
ok so after putting on the heat sink properly (wasn't properly installed as the thermal compound wasn't smeard agains the cpu at all) i loaded it up and installed that program to check the heat and it was fine. played crysis 2 for like 3 hours (amazing looking game btw) ran smooth. left my computer on all night d/l games and was still fine. but with that said the problem only started when i would turn it back on after turning it off. so i guess when i get home and fire it up if it cuts off i will be back. but anyway guys thanks for the help
post #23 of 24
I hope that your problem is solved.
My Computer
(12 items)
 
Haswell PC
(12 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.7GHz GA-Z77X-UD3H Sapphire R9 290 4x4 GB Mushkin Stealth 2133MHz 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Crucial M500 480GB WD10EZEX 1TB H100i 
OSMonitorPowerCase
Win 10 QNIX QX2710 Rosewill HIVE-650 HAF 912 
CPUMotherboardGraphicsRAM
i5 4590 GA-Z97X-SLI ASUS STRIX RX 480 8GB 2x4GB Samsung 30nm 2000Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB SSD WD Blue 500GB WD Blue 320GB Stock Intel 
OSMonitorPowerCase
Win 10 QNIX QX2710 Corsair TX650 DeepCool Tesseract 
CPUMotherboardGraphicsRAM
i5 3570K 4.4Ghz GA-Z77X-UD5H Sapphire HD7950 3GB 2x4 GB Mushkin Stealth 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
A-Data S599 64GB SSD Assorted HDDs ASUS 24X DVD Burner Hyper 212 EVO 
OSMonitorPowerCase
Win 10 x64 SANYO 50" Silverstone ST50F-ESG NZXT Source 210 Black 
  hide details  
Reply
My Computer
(12 items)
 
Haswell PC
(12 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.7GHz GA-Z77X-UD3H Sapphire R9 290 4x4 GB Mushkin Stealth 2133MHz 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Crucial M500 480GB WD10EZEX 1TB H100i 
OSMonitorPowerCase
Win 10 QNIX QX2710 Rosewill HIVE-650 HAF 912 
CPUMotherboardGraphicsRAM
i5 4590 GA-Z97X-SLI ASUS STRIX RX 480 8GB 2x4GB Samsung 30nm 2000Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB SSD WD Blue 500GB WD Blue 320GB Stock Intel 
OSMonitorPowerCase
Win 10 QNIX QX2710 Corsair TX650 DeepCool Tesseract 
CPUMotherboardGraphicsRAM
i5 3570K 4.4Ghz GA-Z77X-UD5H Sapphire HD7950 3GB 2x4 GB Mushkin Stealth 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
A-Data S599 64GB SSD Assorted HDDs ASUS 24X DVD Burner Hyper 212 EVO 
OSMonitorPowerCase
Win 10 x64 SANYO 50" Silverstone ST50F-ESG NZXT Source 210 Black 
  hide details  
Reply
post #24 of 24
So... What motherboard do you have? GA-Z68...what? What does the box say?
2600K
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @ 5v DC Gigabyte GA-Z68XP-UD4 eVGA nVidia 260GTX 216 Corsair Vengeance 8GB (2x4GB) 1600MHz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Intel 320 80GByte SSD Lite-On Blu-ray Drive Windows 7 x64 Ultimate 23" Alienware OptX AW2310 
PowerCaseMouse
PC Power & Cooling Silencer 610 EPS12V Cooler Master Centurion Razer Diamondback - Red 
  hide details  
Reply
2600K
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @ 5v DC Gigabyte GA-Z68XP-UD4 eVGA nVidia 260GTX 216 Corsair Vengeance 8GB (2x4GB) 1600MHz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Intel 320 80GByte SSD Lite-On Blu-ray Drive Windows 7 x64 Ultimate 23" Alienware OptX AW2310 
PowerCaseMouse
PC Power & Cooling Silencer 610 EPS12V Cooler Master Centurion Razer Diamondback - Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ok my system is having issues here i think its the mobo