post #1 of 1
Thread Starter 
I just bought the Creative Fatal1ty Pro soundcard and the Fatal1ty headset, due to them being on sale, and I needed a noise cancelling mic. So far, I cannot get any sound through the mic port on the card. The headset works fine. I can plug it into other ports on my computer. The card allows me to hear through the headphones, but nothing from the mic.

My optical drive is down, so I tried to install drivers online. The installer keeps crashing, giving me error codes. Anyone had this before? Know of a fix?

Edit: I'm done messing with this. Creative support was no help. Must be some stupid driver thing. I'll try something different.
Edited by E_man - 7/22/11 at 11:52am
    
CPUMotherboardGraphicsRAM
Phenom IIx4 955 @3.2ghz 1.285V Asus M4A79XTD EVO 6950 @ 850/1250 4x2GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb + Seagate 1.5Tb Samsung super speed Windows 7 Pro(games)/Linux Mint 10 (not games) LP2065 + 2x 2007FPb in IPS Eyefinity 4800*1200 
KeyboardPowerCaseMouse
Logitech Wave Corsair HX620 Azza Solano 1000 Logitech MX revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom IIx4 955 @3.2ghz 1.285V Asus M4A79XTD EVO 6950 @ 850/1250 4x2GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb + Seagate 1.5Tb Samsung super speed Windows 7 Pro(games)/Linux Mint 10 (not games) LP2065 + 2x 2007FPb in IPS Eyefinity 4800*1200 
KeyboardPowerCaseMouse
Logitech Wave Corsair HX620 Azza Solano 1000 Logitech MX revolution 
  hide details  
Reply