Overclock.net › Forums › AMD › AMD Motherboards › Problem with XP on ASUS M5A97 EVO
New Posts  All Forums:Forum Nav:

Problem with XP on ASUS M5A97 EVO

post #1 of 11
Thread Starter 
I recently replaced the Biostar A870U3 in my sig rig with the new ASUS M5A97 EVO. I wanted to have a dual-boot of XP/W7 which worked perfectly on the Biostar setup. I have lots of older games that do not work well with 7, so I want a dual boot. I have been unable to get XP to install at all with this board. Windows 7 installs and runs fine , although I am currently having issues with the 7 install on there right now. The issues with 7 seem driver related and I am pretty confident I can get those ironed out. I have tried several different configurations of hardware (mem,graphics card, drives) all to no avail when trying to get XP on this machine. The install will progress through loading data until the point where the first install screen should appear, and then I get BSOD. It is not the disk. I have used it successfully on my current sig setup and have tried it on several different computers- all of which installed flawlessly. I even took it to a "computer guy" . This guy fixes older machines and sells them, and is a wizard at straightening out the OS on just about anything. He tried all of his tricks on this board with no success. He said that he wasn't up to speed with the latest hardware- which the M5A97 definitely is, so he called up another computer guy who is. The "other computer guy" said that it was probably a hardware conflict and that XP might require some sort of hardware emulation or virtual machine setup. All of the information I can find from ASUS says it IS compatible with XP, and I really do not want to try a virtual machine or anything of the sort. Does anybody have an idea of why XP will not install? Is this sort of thing happening on all of the ASUS AM3+ boards?
Edited by Jagged_Steel - 7/21/11 at 8:46pm
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #2 of 11
Tried installing the latest bios for the mobo? Also what kind of problem does happen when trying to install XP? is it Sata related?
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by HeadlessKnight;14302281 
Tried installing the latest bios for the mobo? Also what kind of problem does happen when trying to install XP? is it Sata related?

The BIOS is the new UEFI BIOS - dated 06/2011.This board has been out less than a month. I hadn't tried looking for an update because the ink isn't quite dry on the current version, but I guess it is possible that there is one. The problem is exactly as I stated above: The disk is recognized, loads all the preliminary windows data, and then when it gets to the point where you should get the first actual install screen I get BSOD. I have tried using several different drives- both STA and IDE (with adapter), and even tried to install on a SD card. All of these drives worked fine when I try it with the Biostar A870U3. I have tried all of the hard- drive related settings I could find in the BIOS with no success. This does not rule something of this sort out for sure though, as I am no expert at this .
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #4 of 11
Are you using AHCI or IDE mode?
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
post #5 of 11
Thread Starter 
I am pretty sure it is set to AHCI mode. This is something I do not quite understand however. I will fire up the M5 right now and take a look in the BIOS and make sure . I am typing this on my dad's new machine that I constructed using the Biostar board . I had purchased the M5A97 for his new rig, but I wanted him to have the dual boot for sure, so I gave him my Biostar A870U3. That Biostar board has been a real honey, I hate to see it go , but when I get the bugs ironed out of the M5A97 it should be a little better unit overall.
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #6 of 11
Thread Starter 
Update: OK- I have the M5A97 fired up to BIOS side by side with this rig now. In the UEFI BIOS, the path where (I think) the settings you are referring to are "Advanced/SATA Configuration/SB SATA configuration>", which gives me a screen that says:

Onchip SATA CHannel : Enabled
SATA Port1-Port4 : AHCI
SATA Port5 - Port6 AHCI
SMART staus check : Enabled

followed by SATA Hot Plug on Port1,2,3,4,5,6,- all set to disabled.

Does the destination drive for XP requre being set to IDE? The thre options available are AHCI, IDE and RAID.
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #7 of 11
Thread Starter 
Update: Thank you for the IDE/SATA settings tip, I think this was the problem. I switched ports 5&6 to IDE, plugged in the SSD from my sig rig (which has XP installed for the Biostar board still)and tried to install XP. I now have the XP Setup screen! Right now I have a bunch of stuff on this SSD that I don't want to blank out, so I am going to transfer it to anothe HD and try to get this thing working.
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #8 of 11
What version of XP are you installing? What sort of floppy drive do you use for the SATA AHCI/IDE driver during install with the F6 key?

Your manual says you need XP SP3 for SATA drives, and details how to set up a USB floppy drive to work during F6 install.

I have had similar partial installs stall due to an improper driver not recognizing the controller after the initial files were copied to HDD.

AHCI allows hot swapping and native command queing under single drive or RAID configurations. Your SSD would probably have improved operation with this feature enabled.
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by SgtHawker;14304629 
What version of XP are you installing? What sort of floppy drive do you use for the SATA AHCI/IDE driver during install with the F6 key?

Your manual says you need XP SP3 for SATA drives, and details how to set up a USB floppy drive to work during F6 install.

I have had similar partial installs stall due to an improper driver not recognizing the controller after the initial files were copied to HDD.

AHCI allows hot swapping and native command queing under single drive or RAID configurations. Your SSD would probably have improved operation with this feature enabled.

Thanks for the input Sgt. The XP version is PRO SP3 and I have not tried using a floppy, I am not even sure if I have a functional one. The SATA AHCI/IDE controller is all included in this BIOS- no need for adding anything. This was in fact the issue. I had tried several different ways of sourcing the OS install through SATA OPtical, IDE Optical, USB Optical, USB Flash- etc etc.- all with no success. The key was changing the mode of the DESTINATION drive to IDE (even though I am using SATA drives). So, the next person who runs into this problem, ignore what the ASUS manual says about setting the SOURCE drive to IDE- this does not seem to matter. Setting the Destination drive to IDE does the trick even when you are not loading to an IDE device. After install I have been able to switch the SSD upon which I installed XP back to SATA mode and everything works perfectly. Thanks to everyone for the help, I was real close to getting this one by myself, I just did not press the correct combination of stones to open the magic passageway.
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #10 of 11
LOL Magic stone indeed.

The F6 floppy driver is needed for all SATA installs & most aftermarket controller cards in XP. Standard IDE drivers are OOB.

Tho changing back to SATA after install is a new trick to me. Good job.

Sent from my DROID2 using Tapatalk
Edited by SgtHawker - 7/22/11 at 10:53am
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problem with XP on ASUS M5A97 EVO