Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › 580 GTX Driver issue?
New Posts  All Forums:Forum Nav:

580 GTX Driver issue?

post #1 of 6
Thread Starter 
Everything was working great, but when I woke up and loaded up SCII there was some major problems, including screen tearing, pink aura's around some the graphics, temporary black screens, and once when I alt tabbed it was all pink.

This happened to me once before and it did the same thing in SCII, and it also happened in other games I played. Back then I was using the 275 beta drivers, now I am using the 275 official drivers.

I tried running ccleaner to uninstall the drivers, then ran driver sweeper, and then re-installed ( all in safe mode I might add ). I was hoping this would fix it, but it did not. I also posted my DXDIAG file here if anyone knows how to read those ( also maybe more info on the problem ):

http://us.battle.net/sc2/en/forum/topic/2878398889

Also I looked at my video card in afterburner after playing a scii tournament match ( painfully i might add with this issue ) and its all over the place for usage:
FBaJ5.jpg

Screens of one of the problems in the game ( the black crap that isn't supposed to be there ):
pwwAL.jpg

If not a driver issue, what could it be?

Did I do everything in safe mode in the correct order? ANy tips?

Thanks guys.
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
post #2 of 6
Thread Starter 
Also I noticed when going to full screen on youtube it goes black for 1 second and the video delays for one second. I don't remember this happening until recently ( but like a week ago ), and could be unrelated.
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
post #3 of 6
AFAIK there is a well-know bug with GTX 500 series that happen randomly causing these kind of issues.
The problem might be solvable by turning off computer & unplugging/plugging power cable again.
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
Desktop
(16 items)
 
Laptop
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K @ 4.40 GHz Asus Rampage V Extreme/U3.1 MSI GTX 980 Ti Gaming 6GB  Corsair Vengeance LPX 16GB (4x4) DDR4-3000 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 1TB Samsung 950 Pro NVMe 512GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorKeyboardPower
Asus VG236H 23" 120 Sony XBR43X800D 43" 4K TV CoolerMaster Octane Storm + Razer Turret EVGA SuperNOVA 1000 G3 
CaseMouseMouse PadAudio
Corsair Graphite 760T Black Logitech G502 Proteus Spectrum + Razer Turret Razer Goliathus Asus Xonar Essence STX II 
CPUMotherboardGraphicsRAM
Intel Core i7-4720HQ @ 2.60 GHz Asus G751JY Asus GTX 980M 4GB SK hynix HMT41GS6BFR8A-PB 16GB (2x8) DDR3L-1600 
Hard DriveHard DriveOptical DriveOS
SanDisk SD7SB3Q128G1002  HGST Travelstar 7K1000 1TB HL-DT-ST DVDRAM GUC0N Windows 10 Home 64-bit 
MonitorAudio
LG Philips LP173WF4-SPD1 + G-SYNC @ 75 Hz Realtek ALC668 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by HeadlessKnight;14302224 
AFAIK there is a well-know bug with GTX 500 series that happen randomly causing these kind of issues.
The problem might be solvable by turning off computer & unplugging/plugging power cable again.

Looks like you are right. I will post my results ( maybe even re-seed ) here. Rep for help.

http://www.evga.com/forums/tm.aspx?&m=811877&mpage=1
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
post #5 of 6
Thread Starter 
OK so from my 2 game experiment I have had 0 issues after unplugging it. I think it's fixed.
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
1440P Extreme.
(17 items)
 
Now the wifes PC.
(14 items)
 
 
CPUMotherboardGraphicsGraphics
I7 3930K @ 4.4ghz Asus Rampage IV Extreme 2011 EVGA GTX 980 Ti 6GB FTW EVGA GTX 980 Ti 6GB FTW 
RAMHard DriveHard DriveHard Drive
G,skill Ripjaw Z series 2400 32gb Samsung 840 Pro Seagate 3TB 7200 RPM  Western Digital mainstream 3TB  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Bluray Burner Noctua NH-D14 SE2011 Windows 10 x64 
MonitorKeyboardPowerCase
Monoprice 27" 2560x1440 IPS LED Razer Black Widow Tournament Edition Corsair RM1000 CoolerMaster Storm Trooper 
Other
EVGA SLI Bridge 
CPUMotherboardGraphicsGraphics
Intel I7 870 @ 3.6 ghz ASUS P7P55D-E Pro EVGA 680 GTX 4gb EVGA 680 GTX 4gb 
RAMHard DriveOptical DriveOS
G.SKILL Ripjaws Series 16GB (4x 4GB) DDR3 Samsung 830 128 GB SSD, WD 2TB 7200 RPM LG Black 10X Blu-ray Burner Windows 7 64 bit 
MonitorKeyboardPowerCase
Acer G24, 24" 1920x1200 Razer Blackwidow Ultimate Antec TruePower 750 COOLER MASTER Storm Scout 
MouseMouse Pad
Rat7 Razer eXactMat 
  hide details  
Reply
post #6 of 6
sure dont hope my newly bought zotac gtx580 amp2 starts acting all weird on me frown.gif
A Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asus p8z68-v Pro ZOTAC GTX 580 Amp2! (3gb) 2x4gb Corsair Vengeance 1600mhz (CL8) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60gb Some kind of junk! Win7 Ultimate x64 Asus vg236h 
KeyboardPowerCaseMouse
Logitech g19 Corsair 750w Coolermaster HAF X IntelliMouse 3.0 
Mouse Pad
QCK Steel 
  hide details  
Reply
A Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asus p8z68-v Pro ZOTAC GTX 580 Amp2! (3gb) 2x4gb Corsair Vengeance 1600mhz (CL8) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60gb Some kind of junk! Win7 Ultimate x64 Asus vg236h 
KeyboardPowerCaseMouse
Logitech g19 Corsair 750w Coolermaster HAF X IntelliMouse 3.0 
Mouse Pad
QCK Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › 580 GTX Driver issue?