Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Possible Culprit to Low Combined Score 3Dmark 11 AMD Cards
New Posts  All Forums:Forum Nav:

Possible Culprit to Low Combined Score 3Dmark 11 AMD Cards

post #1 of 4
Thread Starter 
I have posted this here http://www.overclock.net/14300104-post2819.html

I'd like to share that I might have found the answer that has been bugging me and many AMD users as well since day one 3DMark 11 was released.

I will make this brief. Just few days ago due to my own neglect had resulted in coolant bursting to my system and had no other choice but to take everything apart to properly clean it. Try to orgonize all the parts in their own boxes for easier to find later on since I might be on a hiatus and back to it days, weeks and even months later. This time it's too organized for my own good, I put the CrossFire bridge in a box full of them including SLI bridges.

I get a very low score in 3Dmark 11 after I assembled all parts to one piece, while I didn't change any hardwares or drivers before and after. Running out of wit, I took several CrossFire bridge to try. First one no luck, same low score. The second one hit the jackpot, my score was back to normal. Thought this was just a coincidence because it's given low score randomly in the past, take out the good one and put the first one back then low score again. Did this for several times, first one consistently giving low score and second one normal. I thought the first one got a broken link, measured it with an Ohm meter all good. Flex the bridge several times and measured again, still couldn't find anything broken. Totally beyond me

'On top of that I also made sure the cards gold fingers were making good contact in the PCIe slots and power cables are securely connected from PSU to the cards'.

If you are experiencing random low score, could you please give it a try and to confirm it? I'd like very much to believe that the bridge is the main reason after all these ponting fingers at the wrong directions, myself included. Or could this be just another fluke
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2 of 4
I keep trying to find more information on the 3DMark11 Combined Score issue i experience with using 3 video cards or more. I am having this issue with Nvidia cards right now.

My scores are all decent except combined score. It brings rest of my score down and i get that annoying "Low Score" warning on the results page.


Does anyone know if anything has been done to fix the combined score? last i heard is a fix was possibly in the mix.

Only reason i replied here since i do not have ATI cards ATM to test this issue for OP, is because its one of the top links when i search about 3dmark11 and low combined score.....


Anyone have any information they could share? i know there is a workaround that has been discussed by disabling sysinfo in 3dmark11. However it doesn't work for me as my score is still messed up and then my results are not valid because of sysinfo being disabled.
post #3 of 4
you need to experiment with drivers..and the various options of :

disabling CCC
using drivers without open CL installed
disabling Tessellation

I have found for benchies- the 11.4's give me the best scores vs. any newer driver using my 6950..I did not install the OpenCL drivers either, as I noticed a decrease in scores using them.

*another thing to look into for other 3D Mark benchies [doesnt work on 3D'11]: is 'Set LOD' for ATi cards. ...Very handy for improving scores if you are benching.
post #4 of 4
Thread Starter 
Quote:
Originally Posted by DeadlyDNA View Post
I keep trying to find more information on the 3DMark11 Combined Score issue i experience with using 3 video cards or more. I am having this issue with Nvidia cards right now.

My scores are all decent except combined score. It brings rest of my score down and i get that annoying "Low Score" warning on the results page.


Does anyone know if anything has been done to fix the combined score? last i heard is a fix was possibly in the mix.

Only reason i replied here since i do not have ATI cards ATM to test this issue for OP, is because its one of the top links when i search about 3dmark11 and low combined score.....


Anyone have any information they could share? i know there is a workaround that has been discussed by disabling sysinfo in 3dmark11. However it doesn't work for me as my score is still messed up and then my results are not valid because of sysinfo being disabled.
Combined Score is calculated from the combination of Physics Test and Graphics Test. I found that in an unstable OC rig (CPU, RAM and Graphic Cards) has a great impact on the Combined Test Score. A low memory bandwitdh also one of the reason. The OC can past several stress tests but it will be picked up instantly running 3DMark 11.

Other than the above, I haven't found what has caused random Low Combined Test. It could be bugs that Furmark needs to iron out.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Possible Culprit to Low Combined Score 3Dmark 11 AMD Cards