post #11 of 11
Thread Starter 
Quote:
Originally Posted by ShamisOMally View Post
Posted this in another thread I remarked in:

A failed Mobo would either

A) Not boot, fans just turn on but nothing happens

B) Boots for abit, but crashes, but the power does not turn off, it just resets the machine

A overheating comp will

A) Freeze

B) Restart over and over, but it would not lose power

C) Shut down and -REMAIN- off, it will not try to restart the machine

A failing power supply will

A) Refuse to turn on under load

B) Will turn the computer on and off and on and off because the mobo is not getting enough power/enough voltage, so it keeps cold booting the computer

C) Fails to turn on period

Your problem is turning up under power supply for both A) and C) so most likely its power supply failure or power supply contacts failure, try another one

EDIT: You said the PSU fan is not turning on, so most likely the PSU is dead

If you got a multi-meter, hook it up to the PSU and try jumping the two pins to turn it on manually, and check each voltage. You said you sleeved your cables so it sounds like a pin isn't making contact
i have a non sleeved psu i used on my old build and it too does not boot the computer so it is not a psu issue
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply