Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI issues
New Posts  All Forums:Forum Nav:

HDMI issues - Page 2

post #11 of 17
I've solved similar problems by going into Windows display, and simply using my mouse to move one display icon to the other. It was XP, but it worked like a charm, even though CCC showed the proper configuration to begin with.................
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #12 of 17
Thread Starter 
Quote:
Originally Posted by markothevrba View Post
So installing the drivers with HDMI unplugged doesn't help?
Nope, still having the issue

Quote:
Originally Posted by LocKDowN2222* View Post
In CCC under performance, is AMD Overdrive turned on? I always had problems doing the exact samething when overdrive was turned on. If it is, uncheck it and hit apply.

Sent from my DROID2 using Tapatalk
I turned Overdrive off, that might have been half the problem. Open windows and icons aren't being pulled over to the receiver but the screen still flickers alot when I turn the TV and receiver on. I might just have to be content with that.
post #13 of 17
Are you sure it's when the tv and receiver are on? Does it happen when any video is playing or some kind of 3D object is being rendered? Or is it just unmercifully blinking anyways?

Sent from my DROID2 using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
post #14 of 17
Thread Starter 
It happens when I turn the TV or receiver on and off. my monitor will flicker 4-5 times. If I turn on my TV before the receiver, my monitor goes nuts and wont stop flickering. The same if I have my receiver on but the TV is set to cable and im watching a show.
post #15 of 17
What are the refresh rates at?

Sent from my DROID2 using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
post #16 of 17
Thread Starter 
Quote:
Originally Posted by LocKDowN2222* View Post
What are the refresh rates at?

Sent from my DROID2 using Tapatalk
60 same as when before I reformatted.
post #17 of 17
Similar issue. Any solution?
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HDMI issues