Overclock.net › Forums › Intel › Intel Motherboards › Blue screen crysis!!!
New Posts  All Forums:Forum Nav:

Blue screen crysis!!!

post #1 of 10
Thread Starter 
I'm using the Intel DP45SG. But since a couple of days, the PC keep failing, with a blue screen, as far as i discovered, when i remove one memory, and leave the other one, it turns, if the 2 are plugged, i got 3beeps. I keep tuning last night, i managed to get this damn PC to work with 2 rams, but anytime, it may fail with a blue screen.
What's wrong, if you need any more info so you can diagnose the problem I'm logged in for 30mins.
Need your help ASAP.
Thanks.....
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
post #2 of 10
Try to run memtest86 from a bootable cd (hirens boot cd)
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #3 of 10
Thread Starter 
I think you should know that my rams are 1333mhz, but i use them at 1600mhz, may give you a clue!!
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
post #4 of 10
1) I don't know what EA told you, but theEnglish word is "crisis" . (don't worry, I make the same mistake all too often )

2) Apparently, your RAM is booboo. So if either RAM stick is in, it boots fine? Did you try with different channels as well?

3) Do you have other RAM sticks to test with? I doubt your memory controller is crapping out on you ...

4)Drop everything to stock and ran memtest86+. Now.
The Dark Knight
(13 items)
 
Rebirth
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K. 4.5Ghz (Summer Clocks) ASUS P8P67 Pro ( Rev 3.0 ) MSI 6970 Lightning (downclocked) CFX with MSI 6... 8GB G.Skill Sniper 1600Mhz 
Hard DriveOptical DriveOSMonitor
1 TB Spinpoint F3 +2TB F4(backups) Random LG drive Win7 SP1 64bit ASUS VH236H @1080p 
KeyboardPowerCase
Saitek Gaming keyboard ... >_> Corsair TX750 Rosewill Gear x3 
CPUMotherboardGraphicsRAM
C2D P8600 @ 2.4Ghz (undervolted) Crappy dell Studio XPS one 4670M (1GB) I don't remember... 
Hard DriveOptical DriveOSMonitor
Crucial M4 4x Blu-ray ROM Win7 SP1 64bit 15.6" WLED @ 1080p 
KeyboardPower
Old Saitek Gaming Keyboard 90W adapter 
  hide details  
Reply
The Dark Knight
(13 items)
 
Rebirth
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K. 4.5Ghz (Summer Clocks) ASUS P8P67 Pro ( Rev 3.0 ) MSI 6970 Lightning (downclocked) CFX with MSI 6... 8GB G.Skill Sniper 1600Mhz 
Hard DriveOptical DriveOSMonitor
1 TB Spinpoint F3 +2TB F4(backups) Random LG drive Win7 SP1 64bit ASUS VH236H @1080p 
KeyboardPowerCase
Saitek Gaming keyboard ... >_> Corsair TX750 Rosewill Gear x3 
CPUMotherboardGraphicsRAM
C2D P8600 @ 2.4Ghz (undervolted) Crappy dell Studio XPS one 4670M (1GB) I don't remember... 
Hard DriveOptical DriveOSMonitor
Crucial M4 4x Blu-ray ROM Win7 SP1 64bit 15.6" WLED @ 1080p 
KeyboardPower
Old Saitek Gaming Keyboard 90W adapter 
  hide details  
Reply
post #5 of 10
Your ram is not stable, as mentioned above run memtest.

Have you also tried increasing the voltage of the ram? they could be not up to their rated voltage.
post #6 of 10
Thread Starter 
dklimitless: i meant to type crisis that way
But anyway, when i plug the 2 rams in slot 3 and 4, the VGA stop working, not totally, but it sticks at 405mhz instead of 800mhz.
I can't find memtest online to download it, a link please ( i have win7 64bit BTW )
I'm facing the same prob. with stock settings.

jay: my rams are at 1.5v, i don't think more voltage is safe at all.


P.S: this problem is happening from only 3 days, before everything was very good, stable, normal. !!!!!!

Thanks for you replies.
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by ILIA_93 View Post
I can't find memtest online to download it, a link please ( i have win7 64bit BTW )
Download this. It's really useful
http://www.hirensbootcd.org/download/
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by ILIA_93 View Post
dklimitless: i meant to type crisis that way
But anyway, when i plug the 2 rams in slot 3 and 4, the VGA stop working, not totally, but it sticks at 405mhz instead of 800mhz.
I can't find memtest online to download it, a link please ( i have win7 64bit BTW )
I'm facing the same prob. with stock settings.

jay: my rams are at 1.5v, i don't think more voltage is safe at all.


P.S: this problem is happening from only 3 days, before everything was very good, stable, normal. !!!!!!

Thanks for you replies.
Hmmm, then I say you have demons in your computer. /jk

Here you go:
http://www.memtest.org/#downiso

If you don't feel like using a CD, you can download the USB version
The Dark Knight
(13 items)
 
Rebirth
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K. 4.5Ghz (Summer Clocks) ASUS P8P67 Pro ( Rev 3.0 ) MSI 6970 Lightning (downclocked) CFX with MSI 6... 8GB G.Skill Sniper 1600Mhz 
Hard DriveOptical DriveOSMonitor
1 TB Spinpoint F3 +2TB F4(backups) Random LG drive Win7 SP1 64bit ASUS VH236H @1080p 
KeyboardPowerCase
Saitek Gaming keyboard ... >_> Corsair TX750 Rosewill Gear x3 
CPUMotherboardGraphicsRAM
C2D P8600 @ 2.4Ghz (undervolted) Crappy dell Studio XPS one 4670M (1GB) I don't remember... 
Hard DriveOptical DriveOSMonitor
Crucial M4 4x Blu-ray ROM Win7 SP1 64bit 15.6" WLED @ 1080p 
KeyboardPower
Old Saitek Gaming Keyboard 90W adapter 
  hide details  
Reply
The Dark Knight
(13 items)
 
Rebirth
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K. 4.5Ghz (Summer Clocks) ASUS P8P67 Pro ( Rev 3.0 ) MSI 6970 Lightning (downclocked) CFX with MSI 6... 8GB G.Skill Sniper 1600Mhz 
Hard DriveOptical DriveOSMonitor
1 TB Spinpoint F3 +2TB F4(backups) Random LG drive Win7 SP1 64bit ASUS VH236H @1080p 
KeyboardPowerCase
Saitek Gaming keyboard ... >_> Corsair TX750 Rosewill Gear x3 
CPUMotherboardGraphicsRAM
C2D P8600 @ 2.4Ghz (undervolted) Crappy dell Studio XPS one 4670M (1GB) I don't remember... 
Hard DriveOptical DriveOSMonitor
Crucial M4 4x Blu-ray ROM Win7 SP1 64bit 15.6" WLED @ 1080p 
KeyboardPower
Old Saitek Gaming Keyboard 90W adapter 
  hide details  
Reply
post #9 of 10
Thread Starter 
can it be due to oveheating, i'm on stock cooling fans, with just 1 fan in the case?? in prime the cpu hit 80c
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
1st PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad Q9550 @ 3.4Ghz Intel(R) DP45SG EVGA GTX460 1GB Elixir DDR3 
Hard DriveOptical DriveOSMonitor
Maxtor  LG Super Multi Windows7 Ultimate LG Flatron W2242S 
KeyboardPowerCaseMouse
Genius ThemalTake KK500 Thermaltake Element T Gigabyte M6900 
Audio
TECH-COM 5.1 Surround Audio 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by ILIA_93 View Post
can it be due to oveheating, i'm on stock cooling fans, with just 1 fan in the case?? in prime the cpu hit 80c
In most of the cases you don't need additional cooling for ram (unless you're doing serious OC on ram too)
But it doesn't hurt if you try to point a fan towards ram.
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Blue screen crysis!!!