Overclock.net › Forums › Mobile Computing Forum › Phones › Slow bootup Samsung Galaxy S (Android)
New Posts  All Forums:Forum Nav:

Slow bootup Samsung Galaxy S (Android)

post #1 of 10
Thread Starter 
Hi guys,
I'm not sure if its the OS or what (Running Froyo) but my bootup is extremely long.

I have 1.2 gb of music files admittedly but had the intention of eventually putting as much as 16gb eventually.

It takes 10-15 minutes to boot up and be usable. I have the habit of turning off my phone at night but I may just put it on silent or something from now on, as its completely ridiculous.

I have a few apps installed (30-40) but have used Startup Manager to remove the boot-up components of some of those...

Do you have any suggestions, or is this to be expected?

Thanks
post #2 of 10
IMO After awhile stock roms do start to lag down majorly.

Custom rom time id say, CM7?
   
MBP
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2.7 - 3.7 GHz Apple Mobo GTX650M 16GB 1600MHz  
Hard DriveOSMonitor
768GB SSD SOC OSX Mountain Lion / Windows 7  Retina IPS 2880x1800 
CPUMotherboardGraphicsRAM
Sandy Bridge I7 2.4GHz Apppleezzz HD 6750M 16gb DDR3 
Hard DriveOptical DriveOS
1.75 TB N/A OSX//Windows 7 
  hide details  
Reply
   
MBP
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2.7 - 3.7 GHz Apple Mobo GTX650M 16GB 1600MHz  
Hard DriveOSMonitor
768GB SSD SOC OSX Mountain Lion / Windows 7  Retina IPS 2880x1800 
CPUMotherboardGraphicsRAM
Sandy Bridge I7 2.4GHz Apppleezzz HD 6750M 16gb DDR3 
Hard DriveOptical DriveOS
1.75 TB N/A OSX//Windows 7 
  hide details  
Reply
post #3 of 10
Just like a computer the phone will get bogged down too after you have installed a lot of apps. There are extra services that start with many of these apps and eventually your phone will slow to a crawl like you're currently experiencing. I recommend doing a fresh rom install. If you haven't moved to Froyo already, now would be the time.
XuperXeon
(17 items)
 
Mako Shark
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.6Ghz Asus Sabertooth X58 AMD Radeon R9 Fury Corsair XMS DDR3  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 OCZ Vertex WD VelociRaptor LiteOn DVD/RW 
CoolingOSMonitorKeyboard
Corsair H100i GTX Windows 7 Ultimate x64 Hanns-G 27" LED Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
OCZ 850W ZX Series Thermaltake Level 10 GT Razer DeathAdder 3500dpi Xtrac Ripper 
Audio
Creative Soundblaster X-Fi 
CPUMotherboardGraphicsRAM
Phenom II 980 BE 4.4Ghz MSI GD70 790FX Sapphire HD 7950 3GB 4GB OCZ Reaper 1333 @ 1500 6-7-6-20 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 120GB, OCZ Vertex 60GB, Vraptor 15... Lite-On DVD-RW SATA Scythe Mugen II Win7 x64 Ultimate 
MonitorKeyboardPowerCase
Hanns G 27" 1920x1080 Razer Lycosa OCZ 850W Gold ZX Series Thermaltake Shark 
MouseMouse Pad
Razer Death Adder Xtrac Ripper 
  hide details  
Reply
XuperXeon
(17 items)
 
Mako Shark
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.6Ghz Asus Sabertooth X58 AMD Radeon R9 Fury Corsair XMS DDR3  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 OCZ Vertex WD VelociRaptor LiteOn DVD/RW 
CoolingOSMonitorKeyboard
Corsair H100i GTX Windows 7 Ultimate x64 Hanns-G 27" LED Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
OCZ 850W ZX Series Thermaltake Level 10 GT Razer DeathAdder 3500dpi Xtrac Ripper 
Audio
Creative Soundblaster X-Fi 
CPUMotherboardGraphicsRAM
Phenom II 980 BE 4.4Ghz MSI GD70 790FX Sapphire HD 7950 3GB 4GB OCZ Reaper 1333 @ 1500 6-7-6-20 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 3 120GB, OCZ Vertex 60GB, Vraptor 15... Lite-On DVD-RW SATA Scythe Mugen II Win7 x64 Ultimate 
MonitorKeyboardPowerCase
Hanns G 27" 1920x1080 Razer Lycosa OCZ 850W Gold ZX Series Thermaltake Shark 
MouseMouse Pad
Razer Death Adder Xtrac Ripper 
  hide details  
Reply
post #4 of 10
When I had a Galxay S, boot up was less than a minute, but I was using DarksROM 10.1, but it never took 10 to 15 minutes ever!!
Even the shipped ROM should never get that slow, something it up, time to investigate.(imo)
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #5 of 10
Not sure what is causing it. Apps and media scan should not cause that.
    
CPUMotherboardGraphicsRAM
Phenom IIx4 955 @3.2ghz 1.285V Asus M4A79XTD EVO 6950 @ 850/1250 4x2GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb + Seagate 1.5Tb Samsung super speed Windows 7 Pro(games)/Linux Mint 10 (not games) LP2065 + 2x 2007FPb in IPS Eyefinity 4800*1200 
KeyboardPowerCaseMouse
Logitech Wave Corsair HX620 Azza Solano 1000 Logitech MX revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom IIx4 955 @3.2ghz 1.285V Asus M4A79XTD EVO 6950 @ 850/1250 4x2GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb + Seagate 1.5Tb Samsung super speed Windows 7 Pro(games)/Linux Mint 10 (not games) LP2065 + 2x 2007FPb in IPS Eyefinity 4800*1200 
KeyboardPowerCaseMouse
Logitech Wave Corsair HX620 Azza Solano 1000 Logitech MX revolution 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by Rian View Post
IMO After awhile stock roms do start to lag down majorly.

Custom rom time id say, CM7?
Yeah I'm thinking about it hard now lol

Quote:
Originally Posted by FlawleZ View Post
Just like a computer the phone will get bogged down too after you have installed a lot of apps. There are extra services that start with many of these apps and eventually your phone will slow to a crawl like you're currently experiencing. I recommend doing a fresh rom install. If you haven't moved to Froyo already, now would be the time.
I am on Froyo I think but I'll have to double-check.

A comp does not go from 60 seconds to 15 minutes to boot up with 30 or 40 apps installed though.... I expect a slowdown but not this much....

Quote:
Originally Posted by quakermaas View Post
When I had a Galxay S, boot up was less than a minute, but I was using DarksROM 10.1, but it never took 10 to 15 minutes ever!!
Even the shipped ROM should never get that slow, something it up, time to investigate.(imo)
I agree I'll continue instigating but no luck so far with Google

Quote:
Originally Posted by E_man View Post
Not sure what is causing it. Apps and media scan should not cause that.
I agree. I think an app is trying to load and crashing/failing repeatedly
post #7 of 10
if you have root install this and see what is slowing you down during a boot
https://market.android.com/details?i...livedmesg.lite
post #8 of 10
you have two options, wipe the phone and root then flash custom software, or to just do a normal wipe and start fresh.
post #9 of 10
Did this just start recently? What apps have you installed?
    
CPUMotherboardGraphicsRAM
Phenom IIx4 955 @3.2ghz 1.285V Asus M4A79XTD EVO 6950 @ 850/1250 4x2GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb + Seagate 1.5Tb Samsung super speed Windows 7 Pro(games)/Linux Mint 10 (not games) LP2065 + 2x 2007FPb in IPS Eyefinity 4800*1200 
KeyboardPowerCaseMouse
Logitech Wave Corsair HX620 Azza Solano 1000 Logitech MX revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom IIx4 955 @3.2ghz 1.285V Asus M4A79XTD EVO 6950 @ 850/1250 4x2GB DDR3 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb + Seagate 1.5Tb Samsung super speed Windows 7 Pro(games)/Linux Mint 10 (not games) LP2065 + 2x 2007FPb in IPS Eyefinity 4800*1200 
KeyboardPowerCaseMouse
Logitech Wave Corsair HX620 Azza Solano 1000 Logitech MX revolution 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by redhat_ownage View Post
if you have root install this and see what is slowing you down during a boot
https://market.android.com/details?i...livedmesg.lite
No root yet but I will after all these replies ...May install this for the nerd factor lol

Quote:
Originally Posted by thrasherht View Post
you have two options, wipe the phone and root then flash custom software, or to just do a normal wipe and start fresh.
I will do the former I think.

Quote:
Originally Posted by E_man View Post
Did this just start recently? What apps have you installed?
I install some often so not quite sure which would've triggered this.



I uninstalled 75% of my apps and I've struck gold somehow. It now boots under a minute. I must've had an app installed that was causing the massive slowdown. Deleting things on the SD card helped BUT only by a few seconds... I thought the slow file system might've been causing this but I was wrong.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › Slow bootup Samsung Galaxy S (Android)