Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD showing only 5.9 in wei in win7
New Posts  All Forums:Forum Nav:

SSD showing only 5.9 in wei in win7 - Page 2

post #11 of 21
It's benching your hard drives instead. Known bug. Unplug all your hard drives and only leave your SSD plugged in, then run it.
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
post #12 of 21
Thread Starter 
Quote:
Originally Posted by Ipwnnubletz View Post
It's benching your hard drives instead. Known bug. Unplug all your hard drives and only leave your SSD plugged in, then run it.
All of my other drives are unplugged. I only have the SSD plugged in. Maybe I need a firmware update?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
post #13 of 21
Quote:
Originally Posted by KILLER_K View Post
Browse to; Windows\\Performance\\WinSAT\\DataStore folder. And delete all the saved scores in there. Then rerun the test and see what you get then. That is how i fixed my low scores when i got them.
I'm gonna try this when I get home
Deathstar
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus IV Extreme-Z Z68 Shappire 2gb HD5870 2x 4gb Corsair Dominator GT 2000mhz 
Hard DriveOptical DriveOSMonitor
Crucial C300 Pioneer BD-R/W Windows 7 Ultimate x64 3x 22" Viewsonic 
PowerCase
Corsair HX750 Caselabs M8 
  hide details  
Reply
Deathstar
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus IV Extreme-Z Z68 Shappire 2gb HD5870 2x 4gb Corsair Dominator GT 2000mhz 
Hard DriveOptical DriveOSMonitor
Crucial C300 Pioneer BD-R/W Windows 7 Ultimate x64 3x 22" Viewsonic 
PowerCase
Corsair HX750 Caselabs M8 
  hide details  
Reply
post #14 of 21
i ran it when i got my ssd the other day with 3 other hdd's in there and it came right up as 7.9
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #15 of 21
Quote:
Originally Posted by KILLER_K View Post
Browse to; Windows\\Performance\\WinSAT\\DataStore folder. And delete all the saved scores in there. Then rerun the test and see what you get then. That is how i fixed my low scores when i got them.
better yet, since WEI means nothing change all the numbers to 7.9 so then u can show off to your friends with lesser hardware
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #16 of 21
Thread Starter 
Update: I installed Intel Rapid Storage Software and now I get 7.9s across the board. Problem solved. Thanks guys!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
post #17 of 21
7.9 for the ssd you mean... no way the rest of your rig gets 7.9
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #18 of 21
Thread Starter 
Quote:
Originally Posted by microman View Post
7.9 for the ssd you mean... no way the rest of your rig gets 7.9
My mistake 7.9 for the ssd gpu and ram. My cpu is at 7.5 but its not oced yet.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
post #19 of 21
Good to hear things are fixed.
post #20 of 21
mine only gets 7.1 weird.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD showing only 5.9 in wei in win7