Overclock.net › Forums › AMD › AMD Motherboards › ASUS M5A97 issues - do I need to RMA?
New Posts  All Forums:Forum Nav:

ASUS M5A97 issues - do I need to RMA?

post #1 of 5
Thread Starter 
I set everything up, turn the PC on and the power goes out in my apartment as I am about to boot. Bad timing. So I turn it back on when it comes on, and I get stuck at this screen. I get the splash screen saying press delete, I do and it used to get stuck, but no longer does thankfully. I instead get this screen. Maybe I am missing something?

I have just a keyboard plugged in, a Microsoft USB one, but the bios is showing a KB and mouse is plugged in when there is no mouse. I do I press F1 when this screen comes up and it just sticks here. I have cleared the CMOS via jumpers and batteries and still it is stuck. I have tried a PS2 keyboard with the combo port, but when I have the keyboard plugged in the LED lights up but the screen says it has a mouse plugged in. in addition I have tried different memory but having issues. Do I need to RMA?


I have tried some g.skill memory and my kingston memory so I can rule out memory I hope.
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
post #2 of 5
Hmm that's interesting.

Try the keyboard in a different USB port? I'm not too sure on this. Try reseating the CPU and heatsink just to rule that out as some kind of issue where it isn't initializing the CPU correctly.
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
post #3 of 5
Thread Starter 
I mean it was going to work, but as i was about to press the button the power went out - it goes out here and there, but never when I am home or my PC is on, so it doesn't bother me too much, but this time I was unlucky.

I tried different USB ports, and I get it to boot, I press delete and a while underscore appears when I press delete. Hmm I think this board is faulty.
Edited by David J. - 7/22/11 at 6:12pm
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
post #4 of 5
Do you have a surge protector? A battery backup? With power problems in the apartment I would highly recommend a quality protection device. It can damage your computer even if it is off....particularly if the PSU switch is turned on.

It looks like your BIOS is toast.

You might try to find a BIOS chip for your board before you RMA. Your call.
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
H.A.W.K.
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Asus Sabertooth Z170 S Asus Echelon GTX950 O2G in SLI Ballistix Sport LT 64GB (4 x 16GB) 288-Pin DDR4... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung V-Nand SSD 950 Pro Nvme Sandisk Extreme Pro SSD 480 Sandisk Extreme SSD 480 Pioneer BDR-209D Blu-ray 
Optical DriveCoolingOSOS
Pioneer DVR-219L DVD  Zalman CNPS 9900 Max Linux Mint 17.3 KDE  Windows 7 Professional x64 
MonitorKeyboardPowerCase
Asus VG248QE Logitech G910 Orion Spark SeaSonic Snow Silent 750 Lian-li V1200A-Plus-II 
MouseMouse PadAudioAudio
Logitech MX Master 3M Precise Gel Rest Creative Labs Sound Blaster X-Fi Titanium HD Logitech Z-2300 speakers 
  hide details  
Reply
post #5 of 5
Thread Starter 
I have one but I guess I will RMA. Ugh. Oh well. Hopefully it will be fast.
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600k @ 4.8ghz 1.452v Gigabyte GA-P67A-UD7-B3 P67 EVGA Geforce GTX 560 Ti 1GB 16GB Samsung DDR 3 Green @ 1600 8-8-8-24 1T 
Hard DriveOptical DriveOSPower
1x 60GB OCZ SATA III SSD/4x Samsung 2TB F4/1x S... LG Blu-Ray Drive GBC-H20N Windows 7 Professional X64 Corsair Enthusiast Series AX850 
Case
Corsair 650D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS M5A97 issues - do I need to RMA?