Overclock.net › Forums › Specialty Builds › Servers › RAM not being read
New Posts  All Forums:Forum Nav:

RAM not being read

post #1 of 20
Thread Starter 
We are having an issue with a new server we just built. Below are links to all the components of the system:


2U Rackmount Case
Asus Z8NA-D6C Motherboard
Intel Xeon E5620 Processor
4 x 4gb Kingston 1333 ECC Registered Ram
4 x 500GB RE4 WD Raid-Class Drives
Adaptec 2405 Raid-10 Card

The issue is that its only recognizing 8gb of ram. I have attached a few screenshots of the bios. We have also flashed the bios with the latest version.


    
CPUMotherboardGraphicsRAM
i7 950 Gigabyte X58A-UD3R ATI 5770 GeIL Ultra 2 x 2GB DDR3 2200 
Hard DriveOptical DriveOSMonitor
750gb Seagate DVDRW 54x Windows 7 64-bit 23" Acer 
PowerCaseMouse
530w Raidmax Raidmax Dirk-Tooth Logitech g5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 Gigabyte X58A-UD3R ATI 5770 GeIL Ultra 2 x 2GB DDR3 2200 
Hard DriveOptical DriveOSMonitor
750gb Seagate DVDRW 54x Windows 7 64-bit 23" Acer 
PowerCaseMouse
530w Raidmax Raidmax Dirk-Tooth Logitech g5 
  hide details  
Reply
post #2 of 20
Maybe dead sticks or dead slots. Have you tested one stick at a time? Check the board's slots one at a time?
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
Nehalem
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.3GHz Evga X58 3SLI 2X SLI Evga GTX 275 FTWs 756/1620/1296 6GB Mushkin Blackline 1600MHz 78720591T 
Hard DriveMonitorPower
OCZ Vertex2 60GB Sony FW900 Corsair 850TX 
  hide details  
Reply
post #3 of 20
IDK much about server OS but go to msconfig (hopefully that's also on your server os) and go to advanced options under boot tab and check the max memory box. Or else you probably just did have dead ram I had dead ram from corsair once but didn't cry about it, still like corsair.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom 945 95w asus m4a785-m evga gts 450 corsair 4gb ddr2 
Hard DriveOSMonitorKeyboard
western 1tb Windows 7 baby 32 lcd toshiba ihome multimedia keyboard 
PowerCaseMouseMouse Pad
corsair 450w psu Kandalf lcs microsoft :sadface g5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd phenom 945 95w asus m4a785-m evga gts 450 corsair 4gb ddr2 
Hard DriveOSMonitorKeyboard
western 1tb Windows 7 baby 32 lcd toshiba ihome multimedia keyboard 
PowerCaseMouseMouse Pad
corsair 450w psu Kandalf lcs microsoft :sadface g5 
  hide details  
Reply
post #4 of 20
You can only use 3 sticks of RAM with one CPU installed. Have you tried it with just the 3 slots for that CPU and the 4th stick removed?
post #5 of 20
Thread Starter 
Quote:
Originally Posted by thefreeaccount View Post
You can only use 3 sticks of RAM with one CPU installed. Have you tried it with just the 3 slots for that CPU and the 4th stick removed?
We have not, but wouldn't at least 12gb ram be recognized at least?
    
CPUMotherboardGraphicsRAM
i7 950 Gigabyte X58A-UD3R ATI 5770 GeIL Ultra 2 x 2GB DDR3 2200 
Hard DriveOptical DriveOSMonitor
750gb Seagate DVDRW 54x Windows 7 64-bit 23" Acer 
PowerCaseMouse
530w Raidmax Raidmax Dirk-Tooth Logitech g5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 Gigabyte X58A-UD3R ATI 5770 GeIL Ultra 2 x 2GB DDR3 2200 
Hard DriveOptical DriveOSMonitor
750gb Seagate DVDRW 54x Windows 7 64-bit 23" Acer 
PowerCaseMouse
530w Raidmax Raidmax Dirk-Tooth Logitech g5 
  hide details  
Reply
post #6 of 20
Quote:
We have not, but wouldn't at least 12gb ram be recognized at least?
No idea, but I'm sure that would be in the category of "unsupported configuration." 8) It looks like your mobo is recognizing all 4 dimms, so maybe it's just failing to address the one NUMA pair with the nonexistent CPU.
post #7 of 20
Quote:
Originally Posted by thefreeaccount View Post
You can only use 3 sticks of RAM with one CPU installed. Have you tried it with just the 3 slots for that CPU and the 4th stick removed?
It is a dual 1366 slot board so it has triple channel memory. Since there is no cpu in one slot and you installed memory in one slot for the missing cpu, the mobo shutdown one channels leaving 2 channels working. This would result in 8gbs of working memory.
VH001
(17 items)
 
VH002
(15 items)
 
VH003
(16 items)
 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 Intel Xeon E5-2670 SuperMicro X9DR7-LN4F Onboard Graphics 
RAMHard DriveHard DriveHard Drive
128GB (16 x 8GB) 1333MHz ECC Registered DDR3 4 x Micron M500 480GB SSD 4 x Hitachi 450GB 10K SAS 8 x Toshiba 5TB 
Hard DriveCoolingCoolingOS
Intel 750 400GB NVME SSD 2 x Dynatron R22 6 x SuperMicro 5K RPM Fans VMWare vSphere 6 
MonitorPowerCaseOther
IPMI SuperMicro 650W PSU SuperMicro CSE-833T-650B Black 3U Rackmount Ser... Intel X520-T2 Dual Port 10GbE Server Adapter 
Other
HP P420 1GB Smart Array Controller 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 Intel Xeon E5-2670 Intel S2600CP2J Onboard Graphics 
RAMHard DriveHard DriveHard Drive
128GB (16 x 8GB) 1333MHz ECC Registered DDR3 4 x Micron M500 480GB SSD 4 x Hitachi 450GB 10K SAS Intel 750 400GB NVME SSD 
CoolingOSMonitorPower
2 x Intel AUPSRCBTP VMWare vSphere 6 IPMI Intel 750W PSU 
CaseOtherOther
Intel P4216XXMHGR 4U Server Chassis Intel X520-T2 Dual Port 10GbE Server Adapter HP P420 1GB Smart Array Controller 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 Intel Xeon E5-2670 SuperMicro X9DR3-F Onboard Graphics 
RAMHard DriveHard DriveHard Drive
128GB (16 x 8GB) 1333MHz ECC Registered DDR3 4 x Micron M500 480GB SSD 4 x Hitachi 450GB 10K SAS Intel 750 400GB NVME SSD 
CoolingCoolingOSMonitor
2 x Dynatron R22 3 x SuperMicro 5K RPM Fans VMWare vSphere 6 IPMI 
PowerCaseOtherOther
SuperMicro 563W PSU SuperMicro CSE-825TQ-563LPB 2U Rackmount Server... Intel X520-T2 Dual Port 10GbE Server Adapter HP P420 1GB Smart Array Controller 
  hide details  
Reply
VH001
(17 items)
 
VH002
(15 items)
 
VH003
(16 items)
 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 Intel Xeon E5-2670 SuperMicro X9DR7-LN4F Onboard Graphics 
RAMHard DriveHard DriveHard Drive
128GB (16 x 8GB) 1333MHz ECC Registered DDR3 4 x Micron M500 480GB SSD 4 x Hitachi 450GB 10K SAS 8 x Toshiba 5TB 
Hard DriveCoolingCoolingOS
Intel 750 400GB NVME SSD 2 x Dynatron R22 6 x SuperMicro 5K RPM Fans VMWare vSphere 6 
MonitorPowerCaseOther
IPMI SuperMicro 650W PSU SuperMicro CSE-833T-650B Black 3U Rackmount Ser... Intel X520-T2 Dual Port 10GbE Server Adapter 
Other
HP P420 1GB Smart Array Controller 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 Intel Xeon E5-2670 Intel S2600CP2J Onboard Graphics 
RAMHard DriveHard DriveHard Drive
128GB (16 x 8GB) 1333MHz ECC Registered DDR3 4 x Micron M500 480GB SSD 4 x Hitachi 450GB 10K SAS Intel 750 400GB NVME SSD 
CoolingOSMonitorPower
2 x Intel AUPSRCBTP VMWare vSphere 6 IPMI Intel 750W PSU 
CaseOtherOther
Intel P4216XXMHGR 4U Server Chassis Intel X520-T2 Dual Port 10GbE Server Adapter HP P420 1GB Smart Array Controller 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 Intel Xeon E5-2670 SuperMicro X9DR3-F Onboard Graphics 
RAMHard DriveHard DriveHard Drive
128GB (16 x 8GB) 1333MHz ECC Registered DDR3 4 x Micron M500 480GB SSD 4 x Hitachi 450GB 10K SAS Intel 750 400GB NVME SSD 
CoolingCoolingOSMonitor
2 x Dynatron R22 3 x SuperMicro 5K RPM Fans VMWare vSphere 6 IPMI 
PowerCaseOtherOther
SuperMicro 563W PSU SuperMicro CSE-825TQ-563LPB 2U Rackmount Server... Intel X520-T2 Dual Port 10GbE Server Adapter HP P420 1GB Smart Array Controller 
  hide details  
Reply
post #8 of 20
Quote:
Originally Posted by jibesh View Post
It is a dual 1366 slot board so it has triple channel memory. Since there is no cpu in one slot and you installed memory in one slot for the missing cpu, the mobo shutdown one channels leaving 2 channels working. This would result in 8gbs of working memory.
so, uninstalling the fourth stick would allow at least 12 gb to be recognized.
although no mention is given of dual channel support it's my assumption that it is implied?
nice one jibesh I did not know this

Also try switch the 3rd dimm out with the fourth, it could be faulty
Edited by damninhell - 7/23/11 at 7:04am
ORION
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 x4 ASUS Crosshair V Formula msi gtx 570 OC ED. Corsair vengeance 8GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2xc300raid0 1tbf3 1tbx2black caviar 1tbgreen Samsung SH-S223L <3 windows 7 ultimate 64x LG IPS236 viewsonic 24" vs12324 1920x1080 
KeyboardPowerCaseMouse
Logitech Dinovo CoolerMaster silent Pro Gold 1000w Silverstone TJ05 Customized Logitech G500 
Mouse Pad
Family photos 
  hide details  
Reply
ORION
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 x4 ASUS Crosshair V Formula msi gtx 570 OC ED. Corsair vengeance 8GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2xc300raid0 1tbf3 1tbx2black caviar 1tbgreen Samsung SH-S223L <3 windows 7 ultimate 64x LG IPS236 viewsonic 24" vs12324 1920x1080 
KeyboardPowerCaseMouse
Logitech Dinovo CoolerMaster silent Pro Gold 1000w Silverstone TJ05 Customized Logitech G500 
Mouse Pad
Family photos 
  hide details  
Reply
post #9 of 20
Thread Starter 
So either I remove the 4th dimm and run with 12gb for now or buy another cpu and install and it will all start working again?
    
CPUMotherboardGraphicsRAM
i7 950 Gigabyte X58A-UD3R ATI 5770 GeIL Ultra 2 x 2GB DDR3 2200 
Hard DriveOptical DriveOSMonitor
750gb Seagate DVDRW 54x Windows 7 64-bit 23" Acer 
PowerCaseMouse
530w Raidmax Raidmax Dirk-Tooth Logitech g5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 Gigabyte X58A-UD3R ATI 5770 GeIL Ultra 2 x 2GB DDR3 2200 
Hard DriveOptical DriveOSMonitor
750gb Seagate DVDRW 54x Windows 7 64-bit 23" Acer 
PowerCaseMouse
530w Raidmax Raidmax Dirk-Tooth Logitech g5 
  hide details  
Reply
post #10 of 20
well...yes, if that doesn't work try what I said above ^
switch out the ram, if it's not read because it might be faulty
Edited by damninhell - 7/23/11 at 7:14am
ORION
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 x4 ASUS Crosshair V Formula msi gtx 570 OC ED. Corsair vengeance 8GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2xc300raid0 1tbf3 1tbx2black caviar 1tbgreen Samsung SH-S223L <3 windows 7 ultimate 64x LG IPS236 viewsonic 24" vs12324 1920x1080 
KeyboardPowerCaseMouse
Logitech Dinovo CoolerMaster silent Pro Gold 1000w Silverstone TJ05 Customized Logitech G500 
Mouse Pad
Family photos 
  hide details  
Reply
ORION
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 965 x4 ASUS Crosshair V Formula msi gtx 570 OC ED. Corsair vengeance 8GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2xc300raid0 1tbf3 1tbx2black caviar 1tbgreen Samsung SH-S223L <3 windows 7 ultimate 64x LG IPS236 viewsonic 24" vs12324 1920x1080 
KeyboardPowerCaseMouse
Logitech Dinovo CoolerMaster silent Pro Gold 1000w Silverstone TJ05 Customized Logitech G500 
Mouse Pad
Family photos 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › RAM not being read