Overclock.net › Forums › Components › Other Peripherals › Do I need a new router?
New Posts  All Forums:Forum Nav:

Do I need a new router?

post #1 of 9
Thread Starter 
I've been using a ~$30 router for years now & have been experiencing serious packet traffic issues, at least that's what I think it is.

Whilst browsing, internet pages from any site at all will load halfway or not load at all, happens on firefox chrome etc. I'd have to refresh several times before things start to load properly. I also experience random lags in games with freezes for 3-5 seconds.

I know it's not the game's server as my friends don't notice it.

I use the LAN cable, dl speeds are decent @ 1.5mbps/1500kbps, however they as well, fluctuate randomly, going down to 300kbps, and stays there. Which honestly is just mind boggling to me.

I know it's not because of other users in the house.

Am I right to say that the issue lies with my router? If so, please suggest the best routers you can think of!
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
post #2 of 9
Sounds like a router issue to me. Unless you need wireless N, I would go with the WRT54GL with some custom firmware like Tomato or DDWRT. I don't know what wireless N routers are good.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 9
do you have those issues on all computers, or just one?
also test with the pc connected directly to your cable/dsl modem
(be sure to unplug the modems power for about 20sec after changing what its plugged into, cable modems like to only assign an ip to 1 mac address during each boot session)


it could be bad cable or issues with your isp
try a few things and see if anything clears it up
Edited by ffejrxx - 7/23/11 at 5:09am
post #4 of 9
Thread Starter 
Happens on my bro's lappy as well.
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
post #5 of 9
how about when connected directly to the modem?
post #6 of 9
Thread Starter 
I am connected directly to the modem through LAN
Edited by Dust - 7/23/11 at 6:19am
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by Dust View Post
I am connected directed to the modem
He means that you should unplug your router and plug your computer straight into your modem and see if you still get the same problems.
post #8 of 9
Thread Starter 
Oh it's an all-in-one router & modem combined. Never liked the separate 2 piece combi as it's too messy.
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3770k Asrock Fatal1ty Z68 Pro Gen3 Gigabyte G1 GTX1080 16Gb Corsair Dominator 1866 
Hard DriveHard DriveHard DriveCooling
3x Intel 320 80GB Corsair Force GS 180GB Samsung EVO 500GB Corsair H80 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB271HU Leopold FC980M MX Silent Red + G20 Keycaps Corsair AX850 
CaseMouseMouse PadAudio
NZXT H440 White Logitech G703 Steelseries DEX JBL LSR305 
AudioAudioAudio
Beyerdynamic MMX300 Asus Xonar D2X Focusrite Scarlett 2i2 
  hide details  
Reply
post #9 of 9
i never really liked the combo modem/routers
if something goes wrong with the modem you need to replace eveything

adding a seperate router will not fix anything
see if there is a firmware update for the combo and flash it
and contact your isp and let see if they can fix your issues on their end
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Do I need a new router?