Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GPU not folding at 100% in v.7
New Posts  All Forums:Forum Nav:

GPU not folding at 100% in v.7 - Page 2

post #11 of 12
Possibly. How many cores are at 100%? I'd say let it finish the WU and see what happens. It looks like if you restart the slot you could lose the WU.
post #12 of 12
Thread Starter 
Quote:
Originally Posted by Philistine View Post
Possibly. How many cores are at 100%? I'd say let it finish the WU and see what happens. It looks like if you restart the slot you could lose the WU.
I am guessing all my cores are at 100% because my CPU meter is at 100%. I am going to let this wu finish and tinker around with it when it is just beginning a new wu to see what happens.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6GHz 1.360V ASUS P8Z68-V Pro EVGA GTX 970 G.Skill Ripjaws 8GB (2x4GB) 
Hard DriveHard DriveOSMonitor
WD 640GB Blue Kingston 120GB SSD Windows 7 Professional Dell U2410 
PowerCase
Antec Earthwatts EA650 Cooler Master CM690 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6GHz 1.360V ASUS P8Z68-V Pro EVGA GTX 970 G.Skill Ripjaws 8GB (2x4GB) 
Hard DriveHard DriveOSMonitor
WD 640GB Blue Kingston 120GB SSD Windows 7 Professional Dell U2410 
PowerCase
Antec Earthwatts EA650 Cooler Master CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GPU not folding at 100% in v.7