Overclock.net › Forums › Graphics Cards › NVIDIA › GTX295 Black Screen after TIM replaced
New Posts  All Forums:Forum Nav:

GTX295 Black Screen after TIM replaced

post #1 of 4
Thread Starter 
I replaced the TIM because it was just running too hot all the time for no good reason and I had read that this could bring the temp down just a bit. After following instructions I had found here and reassembled it I have nothing but a black screen. I originally thought that maybe the sli bridge wasn't seated on one of the cards but after taking it apart a second time I saw nothing wrong. Anyone have any ideas or experience with this?

EDIT
I DO have a GREEN light.

EDIT
Annnnnd now it just worked after 5 restarts. I took off the back panel for it so maybe that was the culprit (kidding). Going to see if it will continue to work.
Edited by twostepbehind - 7/23/11 at 1:48am
Finally i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asus Z170-AR EVGA 1080 FTW Hybrid 16GB EVGA DDR4-3000 
CoolingOSMonitorPower
Corsair H100 W10 Benq XL2411 Corsair 1000HX 
CaseMouseAudio
Corsair 800D Zowie EC1-A Asus Xonar Essence STX 
  hide details  
Reply
Finally i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asus Z170-AR EVGA 1080 FTW Hybrid 16GB EVGA DDR4-3000 
CoolingOSMonitorPower
Corsair H100 W10 Benq XL2411 Corsair 1000HX 
CaseMouseAudio
Corsair 800D Zowie EC1-A Asus Xonar Essence STX 
  hide details  
Reply
post #2 of 4
Hopefully it works for you. And for future reference, if you dont already:
-Turn off computer
-Turn off psu
-Unplug PSU
-Hit power on button
-Then have at it.
-Plug PSU back in
-Turn PSU on
-Hit power button

that's how I do it. hitting the power button when psu is off and unplugged will drain the caps and look kinda cool if you have lights. btw: how close are you to your maxing you psu?
Edited by BlackVenom - 7/23/11 at 2:28am
IntelAsylum R2.1
(14 items)
 
M11xR2
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z77 Extreme6 MSI GTX 970 GAMING 4G 16GB Ripjaw X 
Hard DriveHard DriveOptical DriveOS
R0: 2x1TB WD Se Samsung 840 EVO LG UH12LS28 BDD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell E2414H x2 M$ Sidewinder x4 Seasonic 600W CM HAF 932A 
MouseMouse Pad
Logitec M705 MouseMat 
CPUGraphicsRAMHard Drive
i7 GT335m 1gb 4gb ddr3 Sandisk 128GB SSD 
OS
Windows/Linux/Depends 
  hide details  
Reply
IntelAsylum R2.1
(14 items)
 
M11xR2
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z77 Extreme6 MSI GTX 970 GAMING 4G 16GB Ripjaw X 
Hard DriveHard DriveOptical DriveOS
R0: 2x1TB WD Se Samsung 840 EVO LG UH12LS28 BDD Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell E2414H x2 M$ Sidewinder x4 Seasonic 600W CM HAF 932A 
MouseMouse Pad
Logitec M705 MouseMat 
CPUGraphicsRAMHard Drive
i7 GT335m 1gb 4gb ddr3 Sandisk 128GB SSD 
OS
Windows/Linux/Depends 
  hide details  
Reply
post #3 of 4
Thread Starter 
It appears it was the sli bridge. I pulled the card apart AGAIN, this time being SUPER careful about what I was doing and making sure the plugs were seated completely and then once all together I pinched the two cards above where the bridges are to pop them back in if they had come semi-loose. I now have a working card again. The question now is will it be cooler. Thank you for the reply! And I am using roughly 700 watts given the accuracy of this calculator. I got the 1000 in case I ever ended up going quad 295s, which I never did, or something similar. If this card fails I may end up with a 400/500 series dual or tri sli setup.
Finally i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asus Z170-AR EVGA 1080 FTW Hybrid 16GB EVGA DDR4-3000 
CoolingOSMonitorPower
Corsair H100 W10 Benq XL2411 Corsair 1000HX 
CaseMouseAudio
Corsair 800D Zowie EC1-A Asus Xonar Essence STX 
  hide details  
Reply
Finally i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asus Z170-AR EVGA 1080 FTW Hybrid 16GB EVGA DDR4-3000 
CoolingOSMonitorPower
Corsair H100 W10 Benq XL2411 Corsair 1000HX 
CaseMouseAudio
Corsair 800D Zowie EC1-A Asus Xonar Essence STX 
  hide details  
Reply
post #4 of 4
delete
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX295 Black Screen after TIM replaced