Overclock.net › Forums › Intel › Intel Motherboards › How to push a Coppermine with a GA-6WMM7
New Posts  All Forums:Forum Nav:

How to push a Coppermine with a GA-6WMM7

post #1 of 5
Thread Starter 
Hi!

This question would sound normally ~10 eyars ago.
I was doing some cleaning at the basement and I found a old NEC PowermateVT PC. I`ve opened it and saw a GA-6WMM7 rev. 2 mobo. The PC is with a Coppermine 800 Mhz PIII EB CPU. I decided to overclock it, so I can see how far it can go (would like to reach 1Ghz). In the internet I saw that the mobo is a good overclocker.

For some reason the onboard FSB change jumpers aren`t there. For some reason the mobo won`t recognise more than 192 MB ram and on GA site is written max. 512 MB. For some reason NEC moded the BIOS.

I downloaded the latest and when starting the .exe It won`t recognize the mobo. I downloaded @BIOS utility and it says "That`s not a GA product", but on the mobo is clearly written "gigabyte".

I would like to know if there is a socket 370 FSB pin mod and can I update the BIOS?
post #2 of 5
Thread Starter 
C`mon everybody! Don`t you know a socket 370 FSB pinmod?
post #3 of 5
There is pin modding for socket 370. I had a Celeron 633MHz (66MHz FSB) that I got to run at 100MHz FSB, which made it 950MHz. I don't recall if it was stable (I don't think it was) because I didn't test or plan to keep it, which is why I tried it to begin with. You have to isolate a pin (I physically removed it). I cannot remember which it is though. I did fine this with a simple Google search.

http://www.tomshardware.com/forum/20...-celeron-66fsb

http://www.kilowattalley.com/easy.htm

However, what good is a pin mode going to do on a 133MHz FSB CPU? There is no going higher than that that since you can only get 66MHz, 100Mhz, or 133MHz with BSEL/pin mods, so far as I know. "EB" means it's a 133MHz FSB version. So, this won't help you.

Per the RAM, perhaps the RAM is bad, or maybe the board is dirty and/or had bad capacitors?
post #4 of 5
Thread Starter 
Yes, i just ran a CPU-z and saw that this is a FSB 133 Mhz version!


As for the ram - I`ve tried different RAM sticks and it always stays at 192 MB ram.
Edited by extr - 7/23/11 at 5:02am
post #5 of 5
Well, there's essentially next to no way, if any at all, to meaningfully overclock the CPU. It can't be BSEL/pin modded, and the BIOS is out. You can try software overclocking, like setFSB, but I have no experience/knowledge on doing it that way. Last I tried on an old Dell Dimension 4100 ages ago, it didn't work since the IC chip or whatever wasn't in the database or something.

As for the RAM, sounds like a motherboard problem. Is the board dirty/dusty, namely around the RAM slots? Are any capacitors bulging and/or leaking?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › How to push a Coppermine with a GA-6WMM7