Overclock.net › Forums › Graphics Cards › NVIDIA › gigabyte 560 memory question
New Posts  All Forums:Forum Nav:

gigabyte 560 memory question

post #1 of 3
Thread Starter 
i am using this card
http://www.newegg.com/Product/Produc...=GV-N56GOC-1GI
the GV-N56GOC-1GI

i'm new to oc'ing gpu's

it's spec show effectrive memory clock at 4008 Mhz, I just installed it and when I open Gigbayte easy boost it shows the memory at 1002, and when i run furmark it shows my mem at 2004. I understand the mem is ddr which is why it runs at double what its set at but why is it not at 4008? The highest i can even set it to is 1200.
Fun Fun
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4.0 Ghz ECS P55H-a Gigabyte windforce 560 Gskill 4GB 1333 
Hard DriveOptical DriveCoolingOS
WD 1 TB 5400rpm LiteOn iHAS424 XSPC water cooling WIN7 Ultimate x64 
MonitorPower
720p 32" HDTV X Power Pro 650 watt 
  hide details  
Reply
Fun Fun
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4.0 Ghz ECS P55H-a Gigabyte windforce 560 Gskill 4GB 1333 
Hard DriveOptical DriveCoolingOS
WD 1 TB 5400rpm LiteOn iHAS424 XSPC water cooling WIN7 Ultimate x64 
MonitorPower
720p 32" HDTV X Power Pro 650 watt 
  hide details  
Reply
post #2 of 3
its more like this 4008/4 = 1002 ddr5. So there is nothing wrong. I haven't used easy boot, but if you want to overclock your gpu, I suggest MSI Afterburner.
post #3 of 3
Quote:
Originally Posted by Rotsae View Post
its more like this 4008/4 = 1002 ddr5. So there is nothing wrong. I haven't used easy boot, but if you want to overclock your gpu, I suggest MSI Afterburner.
Yup. GDDR5 does 4 operations per clock, so your "real" memory clock is 1/4 your effective memory clock.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gigabyte 560 memory question