Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Kernel-power 41 BSOD issue
New Posts  All Forums:Forum Nav:

Kernel-power 41 BSOD issue

post #1 of 5
Thread Starter 
Hi there guys!

Hopefully I can find some solution to this problem.
I have been having this bsod issue for about 2 weeks now, after upgrading my motherboard and hard drives. I did at first put it down to a bad overclock as my motherboard and SSD are fully updated with latest firmware/BIOS etc.

But after testing thoroughly for the last 2 weeks at 3.66 3.8 and 4ghz I am fully stable with IBT/LinX and 20 odd hour prime95 runs and have had no such issues since I achieved my 4ghz stable overclock 3 days ago.

But alas just this afternoon one occured while watching a Vid online.
Its been fine like I said the last few days while gaming and general use of the PC and I am really now quite confused as it can't be my overclock ive made sure of that.
So question is could it be a bad driver conflict somewhere ?

I hope I can get to the bottom of this as its been a right old thorn in my side.

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 23/07/2011 15:58:21
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (2)
User: SYSTEM
Computer: Phoenix
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2011-07-23T14:58:21.946007800Z" />
<EventRecordID>19747</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>Phoenix</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">257</Data>
<Data Name="BugcheckParameter1">0x31</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0xfffff88002f64180</Data>
<Data Name="BugcheckParameter4">0x2</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>


Cheers chaps!
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
post #2 of 5
sounds like a PSU issue, it may not be accurate readings, but post a screenshot of HWmonitor, btw is your GPU overclocked?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3 of 5
Thread Starter 
Hmmm A psu issue ? Not good! My GPU is at stock and temps are very low due to my Zalman VF300a cooler temps have never been an issue.
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
post #4 of 5
Thread Starter 
Bump!
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
post #5 of 5
Thread Starter 
No one at all out there with any ideas on this issue ?
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920@ 4ghz 1.240v ASUS SABERTOOTH X58 XFX 5870 Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T 
Hard DriveCoolingOSMonitor
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE H50 Front P/P intake 2x San ACE H1011 Windows 7 Home 64bit LG 24" Flatron 1920x1080 
PowerCaseMouseMouse Pad
NorthQ Black magic 850w Modular quad sli HAF 932 Deathadder 2013 - Razer copperhead - SS Kana - ... QcK+ / Cyber sniper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Kernel-power 41 BSOD issue