Overclock.net › Forums › Components › Sound Cards and Computer Audio › 1st dedicated sound card, have BIOS question.
New Posts  All Forums:Forum Nav:

1st dedicated sound card, have BIOS question.

post #1 of 8
Thread Starter 
I am setting up my gigabyte z68 ud7 board and have installed a HT omega striker as well. So far I am having a little difficulty getting used to this BIOS, way different that the BIOS on my ASUS am2+ 750a sli board. My question is should I disable to azalea sound in the BIOS if I have a sound card?

Right now I am trying to set up the BIOS, having some issues trying to boot from windows cd. Have cleared the CMOS and loaded fail safe setting and will try again.

I noticed the BIOS version is f5. I know nothing about gigabyte board, is that a good one? I have read numbers times to only update the BIOS if needed.
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
post #2 of 8
That's a UEFI (Unified Extensible Firmware Interface), not a BIOS. It's a BIOS replacement (finally). Although, it's still a fairly basic input/output system. hehe

Anyway, while I do strongly recommend disabling the onboard audio, I do not know whether or not it will fix this issue you're experiencing.

So, disable the onboard audio (which is apparently the Azalia variety). After that, can you describe what happens when you try to boot from the Windows DVD?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
That's a UEFI (Unified Extensible Firmware Interface), not a BIOS. It's a BIOS replacement (finally). Although, it's still a fairly basic input/output system. hehe

Anyway, while I do strongly recommend disabling the onboard audio, I do not know whether or not it will fix this issue you're experiencing.

So, disable the onboard audio (which is apparently the Azalia variety). After that, can you describe what happens when you try to boot from the Windows DVD?
ahh sorry should of specified, those were separate issues. I don't believe the sound settings in the BIOS (excuse me, UEFI) were preventing the cd boot. It was my brain preventing it. Or my stupidity rather. It boots to cd just fine, I had set boot device priority, but wasn't hitting f12 to boot from different source at launch...
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by brkbeatjunkie View Post
ahh sorry should of specified, those were separate issues. I don't believe the sound settings in the BIOS (excuse me, UEFI) were preventing the cd boot. It was my brain preventing it. Or my stupidity rather. It boots to cd just fine, I had set boot device priority, but wasn't hitting f12 to boot from different source at launch...
Well good job. tehehehehe

Although, that happens to me a little more often than I'm willing to admit.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 8
You should update your BIOS, the latest version is F8.

... and yeah, disable Azalia.
Edited by adridu59 - 7/24/11 at 9:47am
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by TwoCables View Post
That's a UEFI (Unified Extensible Firmware Interface), not a BIOS. It's a BIOS replacement (finally). Although, it's still a fairly basic input/output system. hehe

Anyway, while I do strongly recommend disabling the onboard audio, I do not know whether or not it will fix this issue you're experiencing.

So, disable the onboard audio (which is apparently the Azalia variety). After that, can you describe what happens when you try to boot from the Windows DVD?


You're wrong, Gigabyte board are still having BIOS (with EFI support).
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by adridu59 View Post
You should update your BIOS, the latest version is F8.

... and yeah, disable Azalia.
Currently updating bios, was on list of things to do... should the CMOS be set to retain settings or go back to default?
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by adridu59 View Post


You're wrong, Gigabyte board are still having BIOS (with EFI support).
I just love it when people start off with "you're wrong".

Anyway, he has a Z68 Gigabyte board and I was told that their Z68 boards have the UEFI. So, I am just going by what I have been told.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › 1st dedicated sound card, have BIOS question.