Overclock.net › Forums › Components › Sound Cards and Computer Audio › dolby digital titanium HD
New Posts  All Forums:Forum Nav:

dolby digital titanium HD

post #1 of 4
Thread Starter 
so yeah my audio creation mode wasnt working so i decided to reinstall everything now that i did my Encoder option has disappeared and i cant even use dolby digtal anymore, i used driver sweeper and everything but no luck
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
post #2 of 4
Did you install the drivers from the cd, or download them from creative's website?
old
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K 4.5Ghz Gigabyte GA-P67A-UD4 EVGA GTX 670 FTW 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Crucial C300 64GB Western Digital Black 1TB Samsung Blu-Ray XSPC Raystorm 
CoolingOSMonitorKeyboard
XSPC RX360 Windows 7 Premium x64 Samsung Syncmaster SA950 Logitech G510 
PowerCaseMouseAudio
SeaSonic X-850 Corsair 800D Logitech G9X Creative X-Fi Titanium HD 
  hide details  
Reply
old
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K 4.5Ghz Gigabyte GA-P67A-UD4 EVGA GTX 670 FTW 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Crucial C300 64GB Western Digital Black 1TB Samsung Blu-Ray XSPC Raystorm 
CoolingOSMonitorKeyboard
XSPC RX360 Windows 7 Premium x64 Samsung Syncmaster SA950 Logitech G510 
PowerCaseMouseAudio
SeaSonic X-850 Corsair 800D Logitech G9X Creative X-Fi Titanium HD 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by JSDempsey View Post
Did you install the drivers from the cd, or download them from creative's website?
from the website, its weird, i did everything but for some reason the Encoder option wont even show up, i did everything from driver sweeper to uninstalling everything to reinstalling, btw one thing that might help solve this problem is that i installed the beta driver, but the beta driver worked before, but if i try to install the pervious stable driver it wont let me cause it detects the newer beta one, i used driver sweeper but it still detects it
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
post #4 of 4
Thread Starter 
got it to work

close thread
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Amd] 1090t x6 @ 4ghz [Crosshair Iv Formula] 2x [Sapphire] R9 290.  [ADATA] XPG X Series v2.0 4GB (2x2GB) DDR3 2000MHz 
Hard DriveOSKeyboardPower
[OCZ] Vertex 2 SSD 80GB [Windows] 7 64 Bit Ultimate [Cyborg] V7 850w Silent Pro [Cooler Master] 
Mouse
[Cyborg] RAT 9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › dolby digital titanium HD